×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

broken images in the camera IPC-2600

Answered Question
Jul 4th, 2012
User Badges:

hi all,


I have a problem with the image of the IPC-2600, I have the latest firmware upgrade, but the results remained unchanged. anyone ever experienced this same thing? please share with me. thanks


I have attached a picture.

Attachment: 
Correct Answer by Vance Krier about 5 years 1 month ago

Wow, gnarly.  That's got to be a bad sensor.  I don't think there is any settings or software that could cause that. I'd contact TAC and request an RMA.


Vance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Vance Krier Sat, 07/07/2012 - 22:22
User Badges:

Wow, gnarly.  That's got to be a bad sensor.  I don't think there is any settings or software that could cause that. I'd contact TAC and request an RMA.


Vance

ernandi2308 Wed, 07/11/2012 - 00:26
User Badges:

Sorry I'm wrong correct answer button

This condition occurs almost 80% of the 207 cameras installed. if we look at the camera through VSOM server (direct access to the camera) then the result is video that looks good without any problems like that but if we look at the video (live camera) on VSOM the results recorded video looks broken. any other suggestions?


Ernandhi.

gsimenc Thu, 07/12/2012 - 03:42
User Badges:
  • Cisco Employee,

Ernandhi,


Have you tried reinstalling the Cisco Video surveillance client on your PC workstation? Or tried with a completely different workstation/laptop alltogether to view the video through VSOM?


Regards,

Gregor

Actions

This Discussion

Related Content