No admin access to NSS4000 anymore

Unanswered Question
Jul 7th, 2012

I can no longer access my NSS4000 through any means.  CISCO tech support said this is end of live and does no longer support.  So this community is my only option.

The NSS4000 worked fine until a few weeks ago it was or is setup as a RAID1.

ALL Leds on the front panel show everything is working fine.  Solid green power, solid green disk drives, blinking green Lan1 led.  I have used 3 different operating systems and twices as many different browers and versions trying to access the admin web interface but with no luck.  ALL browsers show CAN NOT DISPLAY PAGE.  I can ping the NSS4000,  The Cisco Discovery Tool finds the NSS4000, but the GUI button can not access the NSS4000 either.   Using the CISCO Discoverty Tool  to change the IP address does not work either.  It says the password is not correct, even the default password.   I have rebooted like a zillion times using the USB Boot Loader with no luck either.  I have reset the NSS4000 network configuration,  after the reset the CISCO Discovery Tool finds the NSS4000, I can ping it but that is it, still no admin access.

HOW DO I GET BACK IN CONTROL OF MY NSS4000 and MY DATA?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
odedshvartz Sat, 08/31/2013 - 05:08

Hi,

I don't know if this is still relevant (because the post is 1+ year old) but I had the same problem and I managed to solve it.

The bottom line is that I had some policy that blocked all the traffic except from my old network IP range (I replaced my router and my network IP).

I managed to find this information by connecting to the system with the following port : https://:8888 (Probably a backdoor to the system when you have something like this).

From that point I was in the web interface and went to "Access" -> "Network" screen and I deleted all the "Drop Traffic" policy.

Good Luck

Oded

rborremans Wed, 09/04/2013 - 09:23

Really appreciate the effort and update but 1 year is a little too long.  I had 3 of these chasis and we found that with the lack of support from CISCO, it was better to decomission all 3 boxes.  Since 2 of the chasis were still operating, I was able to swap the HD's from the runaway box into an operating one and retrieve all data.

Actions

Login or Register to take actions

This Discussion

Posted July 7, 2012 at 9:15 AM
Stats:
Replies:2 Avg. Rating:
Views:3043 Votes:0
Shares:0
Tags: nss4000, 4000, nss
+

Related Content

Discussions Leaderboard