Can't log into a router 2900 after downgrading IOS

Unanswered Question
Jul 8th, 2012

Hello

last Friday I loaded a bew IOS file on a 2921 router. Today, remotely, I have reloaded it but now I can't load in to the router via Telnet, SSH or CCP. Obvioulsy, I have successfully established a Telnet session in order to send the reload command; it has reloaded and now it prompts for user/password but the ones I used before are no longer valid. Any help, please?

The older version was 151-4.M4 and the new one 151-3.T4

DAni                  

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
jvodonnel Fri, 11/16/2012 - 20:11

I'm running into the same issue on a 1921.  From 15.2-4(M2) to 15.1-4(M2).

cesar8489@hotma... Thu, 04/18/2013 - 01:55

Got the same problem when downgrading from 15.1(1)M4 to 15.1(1)M1. Any solution before trying password-recovery?

jvodonnel Thu, 04/18/2013 - 08:39

Nope.  Password recovery was the solution.  I think it has to do with the type 4 vs type 5 hash issue.

Actions

Login or Register to take actions

This Discussion

Posted July 8, 2012 at 11:31 AM
Stats:
Replies:3 Avg. Rating:
Views:1773 Votes:1
Shares:0

Related Content

Discussions Leaderboard