Using AnyConnect Secure Mobility Client against older ASA images

Answered Question
Jul 9th, 2012

Hi,

Will AnyConnect Secure Mobility Client 3.x function correctly when the ASA code is less than 8.4?

I thought you cannot use AC 3.x on anything older than ASA 8.4, but does that mean completely unsupported or some things work and others are unsupported? I just need basic vpn connection and authentication to work.

I have to support a mixture of ASAs with different versions, some 8.2(x) and some 8.3(x) and some 8.4(x) and want to know if this is definitely not recommended to even try making a vpn connection and authenticating against older ASA code with the new client.

Thanks.

I have this problem too.
0 votes
Correct Answer by rohaverm about 1 year 9 months ago

The VPN portion of the AnyConnect 3.0 client requires ASA 8.0(4). But because of the increased size of the AnyConnect package from 4MB in AnyConnect 2.5 to 21 MB in AnyConnect 3.0, you may need to upgrade the ASA flash and memory card first.

Check the link

http://www.cisco.com/en/US/docs/security/vpn_client/anyconnect/anyconnect30/release/notes/anyconnect30rn.html#wp1578520.

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Correct Answer
rohaverm Mon, 07/09/2012 - 13:04

The VPN portion of the AnyConnect 3.0 client requires ASA 8.0(4). But because of the increased size of the AnyConnect package from 4MB in AnyConnect 2.5 to 21 MB in AnyConnect 3.0, you may need to upgrade the ASA flash and memory card first.

Check the link

http://www.cisco.com/en/US/docs/security/vpn_client/anyconnect/anyconnect30/release/notes/anyconnect30rn.html#wp1578520.

lcaruso Mon, 07/09/2012 - 13:37

Thanks for your reply and the link.

Can I connect with AC 3.x client to ASAs that have 2.x AC image? I thought only the ios version would matter.

Actions

Login or Register to take actions

This Discussion

Posted July 9, 2012 at 11:36 AM
Stats:
Replies:2 Avg. Rating:5
Views:425 Votes:0
Shares:0
Categories: AnyConnect
+

Related Content

Discussions Leaderboard