Cisco 3550

Answered Question
Jul 9th, 2012

Hello people, sorry for take your time but im in the middle of DUMP problem...and I need to resolve...

I got a Cisco 3550/24ports with a simple configuration

Port Fa0/1 Configured as L3

Port Fa0/2 Standart L2 switch

My porblem is the following, I got a Host connected into Fa0/2 receiving DHCP from my Pool created on VLAN33 , but that Host do not get access to internet, even I cannot ping from the console, im connected to the 3550 remotely withour issues and I ping outside without problems....could somebody help with this?

3550_3363#sh vlan

VLAN Name                             Status    Ports

---- -------------------------------- --------- -------------------------------

1    default                          active    Fa0/3, Fa0/4, Fa0/5, Fa0/6, Fa0/7, Fa0/8, Fa0/9, Fa0/10, Fa0/11, Fa0/12, Fa0/13, Fa0/14, Fa0/15, Fa0/16

                                                Fa0/17, Fa0/18, Fa0/19, Fa0/20, Fa0/21, Fa0/22, Fa0/23, Fa0/24, Gi0/1, Gi0/2

2    VLAN0002                         active

4    VLAN0004                         active

8    VLAN0008                         active

33   VLAN0033                         active    Fa0/2

53   VLAN0053                         active

3550_3363#sr

Building configuration...

Current configuration : 2655 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname 3550_3363

!

enable secret 5 $1$wJOc$eYv8.ftqldewehN8QQQKdz.er.

!

ip subnet-zero

ip routing

!

ip dhcp pool Office33

   network 192.168.33.0 255.255.255.0

   dns-server 8.8.8.8

   default-router 192.168.33.1

!

no ip domain-lookup

mls qos

!

spanning-tree mode pvst

spanning-tree extend system-id

!

!

!

!

class-map match-all CATCH

!

!

interface FastEthernet0/1

no switchport

ip address 173.xxx.xxx.90 255.255.255.240

!

interface FastEthernet0/2

switchport access vlan 33

switchport mode access

!

interface FastEthernet0/3

switchport mode dynamic desirable

!

interface FastEthernet0/4

switchport mode dynamic desirable

!

interface FastEthernet0/5

switchport mode dynamic desirable

!

interface FastEthernet0/6

switchport mode dynamic desirable

!

interface FastEthernet0/7

switchport mode dynamic desirable

!

interface FastEthernet0/8

switchport mode dynamic desirable

!

interface FastEthernet0/9

switchport mode dynamic desirable

!

interface FastEthernet0/10

switchport mode dynamic desirable

!

interface FastEthernet0/11

switchport mode dynamic desirable

!

interface FastEthernet0/12

switchport mode dynamic desirable

!

interface FastEthernet0/13

switchport mode dynamic desirable

!

interface FastEthernet0/14

switchport mode dynamic desirable

!

interface FastEthernet0/15

switchport mode dynamic desirable

!

interface FastEthernet0/16

switchport mode dynamic desirable

!

interface FastEthernet0/17

switchport mode dynamic desirable

!

interface FastEthernet0/18

switchport mode dynamic desirable

!

interface FastEthernet0/19

interface FastEthernet0/20

switchport mode dynamic desirable

!

interface FastEthernet0/21

switchport mode dynamic desirable

!

interface FastEthernet0/22

switchport mode dynamic desirable

!

interface FastEthernet0/23

switchport mode dynamic desirable

!

interface FastEthernet0/24

switchport mode dynamic desirable

!

interface GigabitEthernet0/1

switchport mode dynamic desirable

!

interface GigabitEthernet0/2

switchport mode dynamic desirable

!

interface Vlan1

no ip address

!

interface Vlan2

no ip address

!

interface Vlan33

ip address 192.168.33.1 255.255.255.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 173.xxx.xxx.81

ip http server

!

snmp-server community sunny RO

snmp-server community sunny@es0 RO

alias exec s show ip int br

alias exec sr show run

alias exec c conf t

!

Routes

3550_3363#sh route

iplus3550_3363#sh ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

       * - candidate default, U - per-user static route, o - ODR

       P - periodic downloaded static route

Gateway of last resort is 173.xxx.xxx.81 to network 0.0.0.0

     173.xxx.0.0/28 is subnetted, 1 subnets

C       173.xxx.xxx.80 is directly connected, FastEthernet0/1

C    192.168.33.0/24 is directly connected, Vlan33

S*   0.0.0.0/0 [1/0] via 173.xxx.xxx.81

thank you GUYS!!!!    

I have this problem too.
0 votes
Correct Answer by soroushm about 1 year 9 months ago

hi Hernan,

you need to configure NAT for ur network, ur ISP knows a route to the 176.x.x.90 , but probabely doesnt know a route back to 192.168.33.0

I'm sorry Cat 3550 is not capable of NAT. do u have a router in ur network? or you have to setup a PC Server to do that for u.

Hope it Helps,

Soroush.

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Reza Sharifi Mon, 07/09/2012 - 13:00

Hi,

Does the host have a correct gateway (192.168.33.1)?

If yes, can the host ping 173.xxx.xxx.90?

Since you are using provate IP, what device is doing NAT?

HTH

crdusainc Mon, 07/09/2012 - 13:15

The host have the gateway as 192.168.33.1, anyways I cannot ping from the console the HOST ip 192.168.33.3...I can only ping 192.168.33.1 and outside ip's...

The host do not ping the 173.xxx.xxx.90 (int fa0/1)

We receive the connection from our provider router. (but I got connectivity from outise to the 3550, even the 3550 pings outside also, the problem sounds like inside problems)

3550_3363#sh ip dhcp binding

IP address       Hardware address        Lease expiration        Type

192.168.33.2     0100.1921.4865.c6       Mar 01 1993 07:01 PM    Automatic

iplus3550_3363#ping 192.168.33.2

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.33.2, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

3550_3363#ping 8.8.8.8

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 16/17/20 ms

3550_3363#

Reza Sharifi Mon, 07/09/2012 - 14:56

is the svi and the physical interface in up and up mode?

sh ip int bri vlan33

sh ip int bri fe0/2

crdusainc Mon, 07/09/2012 - 15:05

3550_3363#sh ip int brief vlan 33

Interface                  IP-Address      OK? Method Status                Protocol

Vlan33                     192.168.33.1    YES NVRAM  up                    up

3550_3363#sh ip int brief fa0/2

Interface                  IP-Address      OK? Method Status                Protocol

FastEthernet0/2            unassigned      YES unset  up                    up

crdusainc Tue, 07/10/2012 - 12:02

People, sorry I open the windows firewall on the host and now can PING it...

NOW...I cannot access Internet from the host, even I can ping 192.168.33.1 also my L3 port with valid IP 173.xxx.xxx.90 but I do not ping the gateway or have access to internet....Gateway 173.xxx.xxx.81

Some help?! appreaciated!!!!!

Correct Answer
soroushm Tue, 07/10/2012 - 12:42

hi Hernan,

you need to configure NAT for ur network, ur ISP knows a route to the 176.x.x.90 , but probabely doesnt know a route back to 192.168.33.0

I'm sorry Cat 3550 is not capable of NAT. do u have a router in ur network? or you have to setup a PC Server to do that for u.

Hope it Helps,

Soroush.

crdusainc Wed, 07/18/2012 - 03:28

Soroush,

We have the ISP router, but not access to it...We also got PC Servers, but we are trying to use Stand Alone equipments, as Cisco Switch and Router, in order to avoid the software and server issues...our network is growing and we need to get more stable and secure in distribution and bandwith control. I realize the 3550 can help with some type of speed control inside that particular building.

Can you recommend some hardware?, we need to control speeds per group of users, today we are doing that with a linux server, but as explain before, is not stable.

Thanks!    

Actions

Login or Register to take actions

This Discussion

Posted July 9, 2012 at 12:35 PM
Stats:
Replies:7 Avg. Rating:5
Views:383 Votes:0
Shares:0
Tags: No tags.
Categories: Switches
+

Discussions Leaderboard

Rank Username Points
1 15,007
2 8,155
3 7,745
4 7,088
5 6,747
Rank Username Points
140
80
78
69
40