Trouble with two or more calls coming in at a time

Answered Question
Jul 9th, 2012

I have a UC540 device with Software Pack v.8.6.0 and using CCA v.3.2.1 to do all of my programming (I have never done anything via CLI). I put in this system last Thursday and everything seemed to be running fine till this morning. If someone calls in (this happens on 2 out of our 3 numbers, the 3rd number does not seem to have this problem), while they are in the AA system, if someone else dials the same number they will just receive a constant ring. The 2nd caller never receives the AA system. Once the 1st caller has selected an option then anybody calling in after that is okay until of course 2 people try calling in one right after another.

No settings had changed since I put the system in but I am not 100% certain that the issue was happening before this morning. I am new to all of this but any help would be appreciated. I thought I would try this route before submitting something to TAC. If I need to include the settings on our UC540 please let me know.

I have this problem too.
0 votes
Correct Answer by johschaf about 1 year 9 months ago

Hello Ryan,

Thanks for that information. More than likely the issue here is with the FXO lines themselves and not the UC. I say this because the FXOs are only capable of 1 call at a time. Usually to get around this limitation, your service provider will provide multiple FXOs that they hunt through when attempting to deliver a call, when they find an available line, they deliver the call on that line. However, this may not be the case since you state that once a caller gets past the AA the next call works.

As David suggested, feel free to contact the SBSC in regards to this issue, they can validate the issue for you and either resolve it or provide some recommendations to fix this with your service provider.

Thanks,

-john

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (2 ratings)
johschaf Mon, 07/09/2012 - 15:32

Hello Ryan,

What type of lines are you utilizing? PRI, FXO, or SIP?

Please be aware that there are a maximum of 12 sessions to the voicemail/auto attendant that can be active at one time.

Thanks,

-john

FredToenges Mon, 07/09/2012 - 19:22

John,

All 3 lines are FXO.

I can't say for sure we aren't using all 12 sessions but I will monitor that tomorrow and make sure we aren't.

Ryan

David Trad Mon, 07/09/2012 - 16:47

Hi Ryan,

I believe you will need to log a TAC case on this even though I like your thoughts on trying the forums first, it is a method that I prefer as well

I suspect that the AA is not responding to more than one session, but the only way to do this is to debug the second call coming in and making sure that the call is even hitting the AA, you can only see this hand-off if you do a debug hence why I suggest you get SBSC involved and get them to do a real-time debug on incoming calls.

Don't sit on this as the longer you take to resolve it the more the client suffers, SBSC is there to help partners fix up issues, procrastination on a problem can often lead to the issue getting worse thus making it harder for the support engineer to work on it due to pressure to get the problem fixed quicker.

Cheers,


David Trad.

FredToenges Mon, 07/09/2012 - 19:26

David,

I appreciate the response and your input. I just wanted to make sure it wasn't something simple I may have missed being new to this. I will go ahead and open a TAC first thing in the morning.

Thanks,

Ryan

Correct Answer
johschaf Mon, 07/09/2012 - 19:51

Hello Ryan,

Thanks for that information. More than likely the issue here is with the FXO lines themselves and not the UC. I say this because the FXOs are only capable of 1 call at a time. Usually to get around this limitation, your service provider will provide multiple FXOs that they hunt through when attempting to deliver a call, when they find an available line, they deliver the call on that line. However, this may not be the case since you state that once a caller gets past the AA the next call works.

As David suggested, feel free to contact the SBSC in regards to this issue, they can validate the issue for you and either resolve it or provide some recommendations to fix this with your service provider.

Thanks,

-john

FredToenges Tue, 07/10/2012 - 05:40

John,

That does make sense with the FXOs only being capable of 1 call at a time. I kind of thought that may be the issue but due to the old system being able to handle more than one call coming in at a time on 1 number I thought I would get help on the UC side first.

I am opening a TAC right now so I will update the rest of this entry once I work with SBSC and if my Service Provider if I have to go that route.

johschaf Tue, 07/10/2012 - 12:11

Hello Ryan,

I saw that you have a case open with the SBSC. Let me know how I can be of further assistance.

Thanks,

-john

FredToenges Thu, 07/12/2012 - 05:42

John,

You were correct and we narrowed it down to a FXO line coming into the UC540 was bad. Once we fixed it everything (so far any ways) seems to be working correctly. Thanks for the help in pointing me in the right direction.

Ryan

Actions

Login or Register to take actions

This Discussion

Posted July 9, 2012 at 12:48 PM
Stats:
Replies:8 Avg. Rating:5
Views:426 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard