New Unity Connection Integration - Port Group Reset Issue

Unanswered Question
Jul 10th, 2012

I have a brand new Cisco Unity Connection (8.6.2.20000-76) cluster that I am integrating with a Communications Manager Cluster (8.6.1.20000-1).  I have gone through all of the steps in the SCCP Integration guide.

I have this message "One or more port groups need to be reset."  I only have one port group configured.  When I go to the port group and reset the group, it says, "Port group reset initiated" and in the "Reset Status" field it says "Reset in progress".  After a few seconds and I refresh the page, the "One or more port groups need to be reset." message appears again.

I can not get that message to go away.  All of the ports on the CUCM side are registered, but the message persists after multiple reset attempts and the "Check Telephony Integration" fails due to this reset required.  Thoughts?  Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Markus Schneider Tue, 07/10/2012 - 14:55

I would try restarting the Cisco Unity Connection Conversation manager.  It's possible something is holding on to the port state in there, depending on the changes done. 

skipvergon Wed, 07/11/2012 - 09:04

Thanks for the thought.  Turns out I left it alone, came in the next day and it did not require a reset.  The only thing I can figure was that the reset took some time to run in background.

jsabroff@swinc.com Wed, 04/24/2013 - 08:23

Markus,

I just wanted to let you know I ran into this same issue and restarting the Unity Connection Conversation Manager resolved the port reset issue.  Thank you!

Actions

Login or Register to take actions

This Discussion

Posted July 10, 2012 at 12:04 PM
Stats:
Replies:3 Avg. Rating:
Views:1174 Votes:0
Shares:0

Related Content

Discussions Leaderboard