7945G corporate direcrtory host not found after firmware upgradation

Answered Question
Jul 11th, 2012
User Badges:

Hi

We have CUCM 5.1.3.8000-4 on production.

few 7945G phones firmware is upgrade to SCCP459.2.1S

On phones which is upgraded to this version, corporate directory is not working. Getting error "Host Not Found"

For the same model phone with firmware version SCCP458.5.2S, corporate directory is working fine.

Why the phone with SCCP459.2.1S corporate directory getting error "Host Not Found"


Cisco sw download shows SCCP459.2.1S is compatible with CUCM version 5.1.3.


Enterprise parameter Phone URL all configured with IP address.



Rgds

Rajesh

Correct Answer by ronpatel about 5 years 1 month ago

Hi Rajesh


Below are some way to do the bluk delete


https://supportforums.cisco.com/docs/DOC-15799


https://supportforums.cisco.com/docs/DOC-23501


regards

Ronak Patel


rate helpful posts.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.7 (5 ratings)
Loading.
rajesh.kumar Wed, 07/11/2012 - 23:57
User Badges:

Dear Alex

It works after deleting ITL file. Is it possible to erase this ITL file as a bulk? for all the selected phones?


Rgds

Rajesh

acampbell Thu, 07/12/2012 - 03:06
User Badges:
  • Green, 3000 points or more

Ronak,


Great find +5


Rajesh - remember who did the spade work.


Regards,
Alex.
Please rate useful posts.

Ayodeji Okanlawon Thu, 07/12/2012 - 03:38
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Rajesh,


Just to add to the excellent pointers already given by the great Alex! and the ever reliable Ronak. You can check the ff:


1. is your server defined by hostname, i.e in cucm system>server. If this is so you can try and do this; change under System > Server, the hostname to an IP address there, save it, then restart th Trust Verification Service (TVS).


We had a similar problem fixed like this yesterday. You can verify this by downloading the configuration file of the phone


tftp -i 10.1.1.1 get SEP0000DEADBEEF.cnf.xml


change 10.1.1.1 to your cucm ip address, and sep00000..to one of the 7942 phone mac address.


To enable tftp client do this

open Control Panel > Programs and Features > click Turn Windows features on or off in left side > enable  Client TFTP then click in OK


Check for the TVS entry you should see something like this..





2445

cur1sr07------------If your address is defined by hostname then here is the problem.





You can resolve this by either changing your server to ip as I mentioned or add DNS address to the phone that can resolve the server name

Please rate all useful posts


"'Nature is too thin a screen, the glory of the omnipresent God bursts through it everywhere"-Ralph Waldo Emerson

Actions

This Discussion

Related Content