problem with 7925 phones

Unanswered Question
Jul 12th, 2012

HI all,  

I would like to share with you following problems:

The problem we still have is that some 7925 phones get stuck with the display saying “Konfiguriere IP” sometimes, I believe it is related to the renewing of the IP with the DHCP server.  

The only problem is that the phones sometimes lose their IP, so it’s only DHCP to look at. The phones are simple DHCP clients, the WLC is transparent for the DHCP.

         

here is config:

#

!

ip dhcp pool VOIP

   network 172.25.0.0 255.255.0.0

   default-router 172.25.0.1

   dns-server 172.24.1.101 172.24.1.100

   domain-name zamek.de

   option 150 ip 172.25.0.21 172.25.0.20

   lease 30

!
interface Vlan25
 description VOIP
 ip address 172.25.0.1 255.255.0.0
!

The phones also seem to recover after some time, so they don’t know that it happened. Unfortunately we don’t know which phone is when affected. We just changed the phones to b/g only and EAP-FAST but it seems that makes no difference.

Thank you for help:)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Amjad Abdullah Fri, 07/13/2012 - 03:16

What is your WLC model and version?

Are you using or hreap access points?

What is your phones firmware version?

Does the problem affect all handsets? Or some?

jozefstaruch Mon, 07/16/2012 - 15:13

phones 7925 with frimware 1.4.2

We are using version ov WLC    Product Version.................................. 7.0.220.0,   series 5500

It seems that every phone can be affected.

Amjad Abdullah Mon, 07/16/2012 - 22:16

Are you using HREAP or local mode APs?

Do you have session timeout configured under the voice SSID? If yes, what ist he period that is configured?

jozefstaruch Thu, 07/19/2012 - 06:42

If I click on Hreap groups I do not see any

Under WLANs H-Reap local switching and H-reap local auth is not enabled

Session Timout is not enabled

  Thank you for help

migilles Mon, 08/06/2012 - 10:26

7.0.220.0 should be fine, but recommend to go to 7.0.235.0.

There were some fixes in the 1.4(2) release for a phone side issue, but see you are running that already.

Suggest to use 1.4.3.4, which is the latest release.

What AP models are you using?

If using Cisco 11n AP & 5 GHz, then is best to use 1.4.3.4.

If it is occuring with multiple phones simultaneously, then would more than likely be an infrastructure issue not a local phone issue.

Actions

Login or Register to take actions

This Discussion

Posted July 12, 2012 at 7:16 AM
Stats:
Replies:5 Avg. Rating:
Views:1344 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard