×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

TMS product support updated

Unanswered Question
Jul 13th, 2012
User Badges:

Hi all,

Does someone have a TMS Product Support Document newer than Rls 12.2 ?


We need information about what can or cannot be done when managing Polycom VSX and HDX systems.

The one i got is too old and i couldn´t found a newer one on Cisco website:

TMS 12.2

D50546 2

July 2009

Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Martin Koch Sat, 07/14/2012 - 02:40
User Badges:
  • Red, 2250 points or more

Hi!


Patrick: under Tandberg there was a document called "TMS Product Support Document"

listing supported devices with additional info:


The latest I have seen is as well the 12.2 document


http://www.tandberg.com/support/dl.php?id=867&dir=Application_Programmer_Interfaces&fn=TANDBERG%20Management%20Suite%2012.2%20Product%20Support%20Document.pdf


I think there was some posting about that before, but I did not find it right now,

if I remember it right it mentioned that no 3rd party products were added and that

even if its old is still some how ok.


But yea, I agreee with Elter, an update would be a good idea, ...

Steve Kapinos Tue, 07/31/2012 - 07:35
User Badges:
  • Cisco Employee,

Elter, is there a specific function I can help answer for you?


We are restructuring how this information is collected and presented and will post updated information in the future.  But if you have a specific question, I can answer for.

Elter Picolo Tue, 07/31/2012 - 08:16
User Badges:

Hi Steven,

right now it is more related to the pre-sale role...


To insert a TMS in a VC enviroment from another manufactors or multi player, the customer wants to know if some specific HW or SW version is supported by TMS and Cisco.


As we know, the term "supported" in a documentation is extremly important. The old documentation don´t cover new SW versions and Hardwares and we need to spend time and efforts, sometimes inside the customer, to test and make sure that scheduling, upgrade, monitoring and backups will work fine with their device. Even with this tests, we cannot make sure if newer devices are "supported". (eg. Polycom QDX 6000)


Thanks for your interest in helping.

Elter

Steve Kapinos Tue, 07/31/2012 - 08:23
User Badges:
  • Cisco Employee,

Elter,

I understand your desire - and is exactly why we created the material.


For Polycom systems, our focus is on the HDX derrivative products.  We do not have specific support for the QDX product at this time.  Polycom HDX v3.0.3 has been tested with Cisco TMS v13.2.1 and functionality is inline with previous releases.

Actions

This Discussion