7965 Phone off of 881 registering?

Unanswered Question
Jul 13th, 2012
User Badges:

Hi,


I think we have solved our routing problems with the 881s but, still we are seeing phones hanging off them start registering, seemingly randomly, but one user explained that it seems to happen to him when he opens outlook. Wondering if the application could be taking all the Comcast bandwidth momentarily making the phone re-register. We have configured qos. The same user said that sometimes during the day when he is talking it will start re-registering again. His phone call will not drop though. He said that when his phone is registering during a phone call he won't drop the call but, he loses all his phone functions during the time it is registering. Has anyone else experienced this? Is this normal behavior? Any suggestions on how to remedy?


Thanks, Pat.          

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
paolo bevilacqua Fri, 07/13/2012 - 15:02
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Phone FW being used ?

Patrick McHenry Mon, 07/16/2012 - 06:14
User Badges:

There is no firewall on the phone or router except for an access-list called fw_acl on the 881 router.


Here is the policy map:


policy-map voice_and_video

class call_setup

    bandwidth 32

class internetwork_control

    bandwidth 32

class voice

    priority 128

class video

    priority 460

class class-default

policy-map shaper

class class-default

    shape average 2000000

  service-policy voice_and_video

policy-map mark_incoming_traffic

class discover_voip

  set dscp ef

class discover_signaling

  set dscp cs3

class discover_video

  set dscp cs2

class non_voip

  set dscp default

!

Class Map:


class-map match-any internetwork_control

match access-group name isakmp_acl

match ip precedence 7

match ip precedence 6

class-map match-all non_voip

match access-group name non_voip_traffic_acl

class-map match-any discover_signaling

match protocol skinny

match protocol sip

class-map match-any call_setup

match ip dscp cs3

match ip precedence 3

class-map match-any discover_video

match protocol cuva

match protocol rtp video

class-map match-any discover_voip

match protocol rtp payload-type "0"

match protocol rtp payload-type "18"

match protocol rtp audio

class-map match-any video

match ip precedence 2

match ip dscp cs2

class-map match-any voice

match access-group name voice_acl

match ip dscp ef

match ip precedence 5

!

fw_acl access-list:


Router#

ip access-lists fw_acl

Extended IP access list fw_acl

    10 permit icmp any any (36 matches)

    20 permit udp any any eq bootpc (8526 matches)

    30 permit udp any any eq domain

    40 permit udp any any eq isakmp (2034 matches)

    50 permit udp any any eq non500-isakmp (78830 matches)

    60 permit esp any any (234070 matches)

    70 permit udp host 192.43.244.18 any eq ntp (620 matches)

    80 permit tcp host 65.199.155.103 any


Interface where fw_acl is applied:


interface FastEthernet4

description To Comcast

ip address dhcp

ip access-group fw_acl in

no ip redirects


Thanks, Pat.

paolo bevilacqua Mon, 07/16/2012 - 07:36
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

I meant, phone firmware ?


For a test you can try removing QoS, that most often is useless or ineffective.

Actions

This Discussion

Related Content