Connectivity bounce issue on wireless

Unanswered Question
Jul 13th, 2012

Hi all,

Currently  facing some wireless network connectivity issue. Problem statement is  at a fix hour (11:00 am somewhere), the connected endpoint will  disconnect, connectivity bounce and after a period of time (say 1-2  minutes) then automatic connecting again..

This is the supporting log i can found during the case reported hour

Coverage hole pre alarm for client[1] xx:xx:xx:xx:xx:xx on 802.11b/g interface of AP yy:yy:yy:yy:yy:yy

Hist: 0 0 0 2 15 10 14 8 6 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0

*apfMsConnTask_7:  Jul 14: %APF-3-CHECK_SUPP_RATES_FAILED: apf_utils.c:203 Could not check  supported rates. Invalid Supported Rates from station . Length :0.  Mobile MAC: xx:xx:xx:xx:xx:xx.

*dot11a:  Jul 14 : %RRM-3-RRM_LOGMSG: rrmLrad.c:791 RRM LOG: M-WLC : Airewave  Director: Unsupported tx power level selected on AP xx:xx:xx:xx:xx:xx(1)  to (  17 dBm, level  7)

Fact:

01. WLC 5508, running on code 7.2.110.0

02. AP model is AIR-cap3502I-S-K9, IOS running on 12.4(25e)JA1$

Question

01.  Is there any update or relase about defect on this 7.2.110.0 code? Feel  weird it happen only on every 11:00am (my timezone is +8 GMT).

or is there any setting i need to tweak?

02. please suggest, based on the above 3 statement, any effort i can further tune on the wireless connectivity?

million thanks

Noel

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Leo Laohoo Fri, 07/13/2012 - 23:45
01.  Is there any update or relase about defect on this 7.2.110.0 code? Feel  weird it happen only on every 11:00am (my timezone is +8 GMT).

This sounds like RRM doing it's work.

yongkhang Fri, 07/13/2012 - 23:52

good call leo

attach the RRM snapshot, any suggestion where to fine tune?

anywhere i can set it not to happen on production hour?

thanks

Noel

Leo Laohoo Sat, 07/14/2012 - 00:24

I don't have a WLC handy, check under WLAN 802.11a or 802.11b/g and look under DCA and TPC and make sure the refresh (?) is set for every 24 hours.  You can test my theory by disabling this.  If it is the culprit then you can turn this feature back on OUTSIDE business hours.

yongkhang Mon, 07/16/2012 - 22:45

Hi Leo,

Thanks for reply.

I attached the setting of DCA to review.

Just would like to know what's the impact of tuning the DCA channel assignment method to "Freeze" and "OFF".

What is the industry best practise for this case?

FYI, i am using TCP v2 in this case.

Thanks for helping,

Noel

Attachment: 
Leo Laohoo Mon, 07/16/2012 - 22:52
FYI, i am using TCP v2 in this case.

DON'T.  Stay with v1.  TPC v2 is a "new" feature and there's alot of "funny" stuffs happening.

What is the industry best practise for this case?

Enable it but you can set the interval to 24-hours.

Actions

Login or Register to take actions

This Discussion

Posted July 13, 2012 at 11:21 PM
Stats:
Replies:5 Avg. Rating:
Views:1510 Votes:0
Shares:0

Related Content

Discussions Leaderboard