Port Channel issue on 6509

Unanswered Question
Jul 15th, 2012

            I am setting up LACP links to a HP c7000 blade enclosure and am seeing something I have never seen before...  I configure two 10Gb interfaces to be members of "channel-group 10 mode active" and then configure the specific trunk info under the interface port channel.   When I connect the two links to the c7000's Flex10 module, the ports come up and port channel - this is where it gets weird...  When I do a "show etherchannel summary" on the 6500, I see the following: Notice the "A" that gets automatically create

10     Po10(SU)        LACP      Te3/7(P)      

10     Po10A(SU)       LACP      Te4/7(P) 

When the port channel is down, the "A" goes away and they show on the same line as members of Po10. 

They appear to be functioning properly when up, I've just never seen this behavior and am hoping someone can explain!

Thanks!

interface TenGigabitEthernet3/7

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport trunk allowed vlan 58,61

switchport mode trunk

load-interval 30

channel-group 10 mode active

end

!

interface TenGigabitEthernet4/7

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport trunk allowed vlan 58,61

switchport mode trunk

load-interval 30

channel-group 10 mode active

end

!

interface Port-channel10

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport trunk allowed vlan 58,61

switchport mode trunk

end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Giuseppe Larosa Sun, 07/15/2012 - 05:23

Hello Bmlabarr33,

it is a minor issue with no real impact on the portchannel behaviour I have sometimes seen the same.

This subject has been discussed in the forums. The explanation should be that there is at least a difference between the two member interfaces (including QoS aspects that may be defined at linecard or ASIC chip level) and for this reason IOS adds the second port as PO10A to mean a slight difference exist.

Hope to help

Giuseppe

Actions

Login or Register to take actions

This Discussion

Posted July 15, 2012 at 4:46 AM
Stats:
Replies:2 Avg. Rating:
Views:1855 Votes:0
Shares:0

Related Content

Discussions Leaderboard

Rank Username Points
1 14,997
2 8,150
3 7,720
4 7,078
5 6,710
Rank Username Points
190
80
59
57
55