Voice Mail going to Junk Mail

Unanswered Question

I have several users complaining about their Voice Mails ending up in their Junk folder.  When a user creates a rule to allow this email, Outlook produces an error.  Outlook won’t let you create a rule unless the email comes from a valid address.  Currently all of our voice mails come from this address [email protected]


Is there a way to change this address or add a valid extension like .com to the email?


Ryan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Davidwagman1 Tue, 07/17/2012 - 13:40
User Badges:
  • Gold, 750 points or more

Hi Ryan,


On the network page, do you have the domain entered?


Best,

David

Davidwagman1 Tue, 07/17/2012 - 13:45
User Badges:
  • Gold, 750 points or more

Ryan,


Can you please try adding the domain name, then testing the unity email notifications? I think that will append the domain name to the outgoing emails.


It looks like you tried to paste something into the post, but all I see are squiggly lines.


Best,

David

Davidwagman1 Tue, 07/17/2012 - 13:58
User Badges:
  • Gold, 750 points or more

Ryan,


Do you relay through exchange?


Also, can you please check under System Settings -> SMTP Configuration -> Server -> SMTP Domain? You amy have to restart services for it to take effect.


Best,

David

Davidwagman1 Tue, 07/17/2012 - 14:08
User Badges:
  • Gold, 750 points or more

Ryan,


I believe another option is to give it the fqdn alias in exchange with a mailbox. I saw some documentation on that for unity connection, let me see if I can dig it up.


Also, I updated my post above as you posted.


Best,

David