ESX 5 + Cisco Nexus 2000 Series Fabric Extenders

Unanswered Question
Jul 18th, 2012
User Badges:

Hello,


I have connected one of 4 NIC's on an ESX Hypervisor 5 Server to the nexus 2000 above.

The Nic reports that it is down but when I connect the nic to another switch it works fine.

A laptop connected to the nexus works fine.



I'd appreciate it if someone could offer a suggestion as to whether the is aditional/specific configuration tasks required on the nexus to get the esx nic working?


Thanks,

Don 

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
padramas Wed, 07/18/2012 - 06:42
User Badges:
  • Cisco Employee,

Hello Don,

Can you please provide the switchport configuration and following ESXi command output


esxcfg-nics -l

esxcfg-vswitch -l


Padma

don.lynch Wed, 07/18/2012 - 07:54
User Badges:

Hello,


I'm on version 5 so the commands are different but here is the info requested -


vSwitch info

vSwitch0
   Name: vSwitch0
   Class: etherswitch
   Num Ports: 128
   Used Ports: 7
   Configured Ports: 128
   MTU: 1500
   CDP Status: listen
   Beacon Enabled: false
   Beacon Interval: 1
   Beacon Threshold: 3
   Beacon Required By:
   Uplinks: vmnic0
   Portgroups: VM Network, Management Network

vSwitch1
   Name: vSwitch1
   Class: etherswitch
   Num Ports: 128
   Used Ports: 9
   Configured Ports: 128
   MTU: 1500
   CDP Status: listen
   Beacon Enabled: false
   Beacon Interval: 1
   Beacon Threshold: 3
   Beacon Required By:
   Uplinks: vmnic2
   Portgroups: Servers

vSwitch2
   Name: vSwitch2
   Class: etherswitch
   Num Ports: 128
   Used Ports: 2
   Configured Ports: 128
   MTU: 1500
   CDP Status: listen
   Beacon Enabled: false
   Beacon Interval: 1
   Beacon Threshold: 3
   Beacon Required By:
   Uplinks: vmnic3
   Portgroups: Back Network


vSwitch3
   Name: vSwitch3
   Class: etherswitch
   Num Ports: 128
   Used Ports: 2
   Configured Ports: 128
   MTU: 1500
   CDP Status: listen
   Beacon Enabled: false
   Beacon Interval: 1
   Beacon Threshold: 3
   Beacon Required By:
   Uplinks: vmnic1
   Portgroups: Windows Network


and
Nic info


Name   PCI Device     Driver Link Speed Duplex MAC Address         MTU Description                                                
------ ------------- ------ ---- ----- ------ ----------------- ---- -------------------------------------------------------------
vmnic0 0000:001:00.0 bnx2   Up     1000 Full   00:25:64:fd:3e:b7 1500 Broadcom Corporation Broadcom NetXtreme II BCM5709 1000Base-T
vmnic1 0000:001:00.1 bnx2   Down     0 Half   00:25:64:fd:3e:b9 1500 Broadcom Corporation Broadcom NetXtreme II BCM5709 1000Base-T
vmnic2 0000:002:00.0 bnx2   Up     1000 Full   00:25:64:fd:3e:bb 1500 Broadcom Corporation Broadcom NetXtreme II BCM5709 1000Base-T
vmnic3 0000:002:00.1 bnx2   Up     1000 Full   00:25:64:fd:3e:bd 1500 Broadcom Corporation Broadcom NetXtreme II BCM5709 1000Base-T

It's vmnic1 and vSwitch3 that are on the nexus and not responding.


Thanks,

Don

Brian Morrissey Wed, 07/18/2012 - 13:34
User Badges:
  • Cisco Employee,

Hi Don,

Have you tried manually setting the nic's speed/duplex?


Can you post a "show fex detail", "show int ethX/X/X", "sh run int ethX/X/X" for the affected port?


Message was edited by: Brian Morrissey

Actions

This Discussion

Related Content

 

 

Trending Topics: Storage Networking