×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Communication issue between 2 PCs on the same VLAN

Unanswered Question
Jul 19th, 2012
User Badges:

I have 2 computers that are on the same VLAN 4 which have problems communicating at times.  One PC is on SW1 (example) and the other is on SW2.


Both SW1 and SW2 are connected to a Core SW


SW1 - 4506 Cisco IOS Software, Catalyst 4000 L3 Switch Software (cat4000-I9K91S-M), Version 12.2(25)EWA1, RELEASE SOFTWARE (fc1)


SW2 - 4506 Cisco IOS Software, Catalyst 4000 L3 Switch Software (cat4000-I9K91S-M), Version 12.2(25)EWA1, RELEASE SOFTWARE (fc1)

Core SW - 6513 Running CatOS

WS-C6513 Software, Version NmpSW: 8.1(3)
Copyright (c) 1995-2003 by Cisco Systems
NMP S/W compiled on Oct 10 2003, 11:49:34

System Bootstrap Version: 7.7(1)
System Boot Image File is 'bootflash:cat6000-sup720k8.8-1-3.bin'
System Configuration register is 0x102

Hardware Version: 1.0  Model: WS-C6513  Serial #: TSC074603HM

PS1  Module: WS-CAC-2500W    Serial #: ART0744E0C5
PS2  Module: WS-CAC-2500W    Serial #: ART0744E09Y

Mod Port Model               Serial #    Versions
--- ---- ------------------- ----------- -----------------------
1   16   WS-X6516-GBIC       SAL0745P691 Hw : 5.5
                                         Fw : 6.3(1)
                                         Sw : 8.1(3)
2   16   WS-X6516-GBIC       SAL0745P6A4 Hw : 5.5



I can't PING PC1 (which is on SW1) from PC2 (which is on SW2) until I perform a PING from PC1.  I have added an ARP entry (stated below) but it doesn't help.


arp 172.16.4.252 00e0.8173.f9ee ARPA

arp 172.16.4.254 00e0.81b6.03e3 ARPA


Does anyone have any idea of what the issue may be?  Thanks in advance for your time.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Alessio Andreoli Thu, 07/19/2012 - 07:34
User Badges:
  • Silver, 250 points or more

Hi there,

can you send the configuration of the trunk between the switches?


What about the native vlan? Is that the same on both the interfaces trunking?



Alessio

Chad Jones Thu, 07/19/2012 - 09:19
User Badges:

SW1

interface GigabitEthernet1/1

switchport trunk encapsulation dot1q

switchport mode trunk

service-policy output autoqos-voip-policy

qos trust cos

auto qos voip trust

tx-queue 3

   bandwidth percent 33

   priority high

   shape percent 33


SW2

interface GigabitEthernet1/1

switchport trunk encapsulation dot1q

switchport mode trunk

service-policy output autoqos-voip-policy

qos trust cos

auto qos voip trust

tx-queue 3

   bandwidth percent 33

   priority high

   shape percent 33


The native VLAN is VLAN 1 and below is the Port config for the 2 switches that are connecting to it.


SW1 connect to Core SW

Port      Mode         Encapsulation  Status        Native vlan

--------  -----------  -------------  ------------  -----------

2/3      on           dot1q          trunking      1


Port      Vlans allowed on trunk

--------  ---------------------------------------------------------------------

2/3      1-1005,1025-4094


Port      Vlans allowed and active in management domain

--------  ---------------------------------------------------------------------

2/3      1-12,14-18,20,22,29-31,40,45,90,99-102,105-106,110,115-116,128-133,136,138,

141-142,152,156,161,200,220,250,300-301,900


Port      Vlans in spanning tree forwarding state and not pruned

--------  ---------------------------------------------------------------------

2/3      1-12,14-18,20,22,29-31,40,45,90,99-102,105-106,110,115-116,128-133,136,138,

141-142,152,156,161,200,220,250,300-301,900



SW2 Connect to Core SW

Port      Mode         Encapsulation  Status        Native vlan

--------  -----------  -------------  ------------  -----------

1/4      on           dot1q          trunking      1

Port      Vlans allowed on trunk

--------  ---------------------------------------------------------------------

1/4      1-1005,1025-4094

Port      Vlans allowed and active in management domain

--------  ---------------------------------------------------------------------

1/4      1-12,14-18,20,22,29-31,40,45,90,99-102,105-106,110,115-116,128-133,136,138,

141-142,152,156,161,200,220,250,300-301,900

Port      Vlans in spanning tree forwarding state and not pruned

--------  ---------------------------------------------------------------------

1/4      1-12,14-18,20,22,29-31,40,45,90,99-102,105-106,110,115-116,128-133,136,138,

141-142,152,156,161,200,220,250,300-301,900

Actions

This Discussion

Related Content