Cisco ASR 9010 Copper port problem

Unanswered Question
Jul 21st, 2012

Recently we have purchased Cisco ASR 9010 router. We have setup a 1Gbps copper based SFP module in the line card. It detect the module and I have found this by using show controller. But when I coonect a RJ-45 cable between thre router and my laptop, port do not up, even I connect the cable to a cisco switch that time also it is not working. Is there any command to up this port!

Please help.

Regards,

Shuvo

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (2 ratings)
nmarques.zapp Sat, 08/04/2012 - 15:22

try enabling autonegociation with:

no duplex

no speed

on the switch side try:

duplex full

if the SPF is ok it should come up.

jstuxuhu0816 Tue, 08/07/2012 - 08:10

Do you need to use the media-type command?

Sent from Cisco Technical Support iPad App

charlhug Tue, 08/07/2012 - 10:13

You likely need "negotiation auto" configured under this port, as many devices have autonegotiation enabled by default but the ASR9000 does not. The "media-type" command is not present on the ASR9000 as it's used to switch between SFPs and fixed copper ports - not for copper SFPs.

jstuxuhu0816 Tue, 08/07/2012 - 19:12

For the "Negotiation auto", do you mean for 1000M interface, since the 10G interface is alwasy force-up.

mostakimulhuq Wed, 08/08/2012 - 02:58

Thank Michalis.

I have applied your command and it is working.

Thanks very much for your co-operation.

Regards,

Shuvo

Actions

Login or Register to take actions

This Discussion

Posted July 21, 2012 at 9:24 PM
Stats:
Replies:8 Avg. Rating:5
Views:1217 Votes:0
Shares:0
Tags: asr9k, ios-xr, asr9000
+

Related Content

Discussions Leaderboard