cisco catalyst 2960 IOS ver12.2(53)se2

Answered Question
Jul 23rd, 2012

Pls help

have

cisco catalyst 2960 IOS ver12.2(53)se2 when power on the power LED does not come up and on this is what shown on hpertermianal

what need to be done for this switch pls?

Boot Sector Filesystem (bs) installed, fsid: 2

Base ethernet MAC Address: b4:d9:8d:27:4c:00

Xmodem file system is available.

The password-recovery mechanism is enabled.

Initializing Flash...

flashfs[0]: 536 files, 19 directories

flashfs[0]: 0 orphaned files, 0 orphaned directories

flashfs[0]: Total bytes: 32514048

flashfs[0]: Bytes used: 3671040

flashfs[0]: Bytes available: 28843008

flashfs[0]: flashfs fsck took 10 seconds.

...done Initializing Flash.

done.

Loading ""...: no such device

Error loading ""

Interrupt within 5 seconds to abort boot process.

Boot process failed...

The system is unable to boot automatically.  The BOOT

environment variable needs to be set to a bootable

image.

switch:

switch:

Thx

joseph

I have this problem too.
0 votes
Correct Answer by Peter Paluch about 1 year 8 months ago

Hello Joseph,

Hmmm... This seems as if the IOS image was deleted... Can you please enter the following command and post the results?

dir flash:/c2960-lanbasek9-mz.122-53.SE2

Thank you!

Best regards,

Peter

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
alessio@cisco Mon, 07/23/2012 - 04:54

get in the ROM and re-initialize the flash according the machine you have.

Maybe you will lose the config but it should fix the issue.

Alessio

Peter Paluch Mon, 07/23/2012 - 04:56

Joseph,

Please capture and attach the output of the two following commands entered in the bootloader mode:

set

dir flash:

Thank you!

Best regards,

Peter

malai.joseph Mon, 07/23/2012 - 05:06

switch:

switch: set

CLEI_CODE_NUMBER=COMMK00ARF

MAC_ADDR=B4:D9:8D:27:4C:00

MODEL_NUM=WS-C2960-24TT-L

MODEL_REVISION_NUM=J0

MOTHERBOARD_ASSEMBLY_NUM=73-12600-04

MOTHERBOARD_REVISION_NUM=B0

MOTHERBOARD_SERIAL_NUM=FOC14480GCB

POWER_SUPPLY_PART_NUM=341-0097-03

POWER_SUPPLY_SERIAL_NUM=DCA14458PDJ

SDM_TEMPLATE_ID=0

SWITCH_PRIORITY=1

SYSTEM_SERIAL_NUM=FOC1415X4WV

TAN_NUM=800-32797-01

TAN_REVISION_NUMBER=D0

VERSION_ID=V02

switch: dir flash

unknown cmd:dir

switch:

Peter Paluch Mon, 07/23/2012 - 05:10

Hello Joseph,

It is possible that you have used a special key, such as an arrow key, TAB or similar, when you entered the dir flash: command. That is the reason why the command was not accepted - these keys are not supported in the bootloader mode and actually cause the following command to be rejected as unknown.

Press Enter a few times in an empty command line to make sure that no remaining (invisible) characters have been left unprocessed in the command line buffer. Then enter the following command once again:

dir flash:

Remember to write the colon after the "flash" keyword. Do not use TAB, arrows or any other special keys. If you happen to make a typo, use only the Backspace key to erase the line and correct the typo.

Waiting for your reply.

Best regards,

Peter

malai.joseph Mon, 07/23/2012 - 05:15

switch:dir flash:

Unknown cmd:dir

switch: dir flash:

Directory of flash:/

    2  -rwx  1048                     multiple-fs

    3  drwx  192                      c2960-lanbasek9-mz.122-53.SE2

28843008 bytes available (3671040 bytes used)

switch:

Peter Paluch Mon, 07/23/2012 - 05:20

Hello Joseph,

Alright. Try entering the following commands very carefully without any typos (as you can see above, using the special keys inevitably leads to trouble):

set BOOT flash:/c2960-lanbasek9-mz.122-53.SE2/c2960-lanbasek9-mz.122-53.SE2.bin

boot

Ideally, try to copy these both commands onto clipboard and then paste them into Hyperterminal by right-clicking anywhere in the Hyperterminal window and choosing the "Paste to Host" function (avoid using Ctrl-V - that won't work).

Post the results back here please.

Best regards,

Peter

malai.joseph Mon, 07/23/2012 - 05:31

switch: set BOOT flash:/c2960-lanbasek9-mz.122-53.SE2/c2960-lanbasek9-mz.122-53.

SE2.bin

switch: boot

Loading "flash:/c2960-lanbasek9-mz.122-53.SE2/c2960-lanbasek9-mz.122-53.SE2.bin"

...flash:/c2960-lanbasek9-mz.122-53.SE2/c2960-lanbasek9-mz.122-53.SE2.bin: short

read: bad mzip file

Error loading "flash:/c2960-lanbasek9-mz.122-53.SE2/c2960-lanbasek9-mz.122-53.SE

2.bin"

Interrupt within 5 seconds to abort boot process.

Boot process failed...

switch:

Correct Answer
Peter Paluch Mon, 07/23/2012 - 05:47

Hello Joseph,

Hmmm... This seems as if the IOS image was deleted... Can you please enter the following command and post the results?

dir flash:/c2960-lanbasek9-mz.122-53.SE2

Thank you!

Best regards,

Peter

malai.joseph Tue, 07/24/2012 - 00:15

Thx Peter for your nice assistance but supplier took it while i was troubleshooting with ur assistance,i appreciate it

thx

j

Peter Paluch Tue, 07/24/2012 - 02:21

Hello Joseph,

Oh I see. We were so close to solving the mystery

Nevertheless, I would like to thank you. You  have been very responsive to my requests, and it was a pleasure assisting you.

Best regards,

Peter

Actions

Login or Register to take actions

This Discussion

Posted July 23, 2012 at 4:51 AM
Stats:
Replies:12 Avg. Rating:5
Views:2996 Votes:0
Shares:0

Related Content

Discussions Leaderboard

Rank Username Points
1 14,997
2 8,150
3 7,720
4 7,078
5 6,710
Rank Username Points
195
80
59
57
57