×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Urgent help needed for VoIP Natting on 1841

Unanswered Question
Jul 23rd, 2012
User Badges:

ip http server

ip http secure-server

no ip nat service sip udp port 5060

ip nat inside source list 1 interface FastEthernet0/0/0 overload

ip nat inside source list 101 interface FastEthernet0/0/0 overload

ip nat inside source list 103 interface FastEthernet0/0/0 overload

ip nat inside source static udp 192.168.1.154 5060 66.128.121.27 5060 extendable

!

access-list 1 remark CCP_ACL Category=2

access-list 1 permit 192.168.1.0 0.0.0.255

access-list 2 remark RDP To Domain Server

access-list 70 permit 192.168.1.0 0.0.0.255

access-list 101 permit tcp any any eq 4004

access-list 102 permit ip any any

access-list 102 deny   tcp any any eq 22

access-list 103 remark CCP_ACL Category=18

access-list 103 permit udp any any range 10000 20000

access-list 103 permit tcp any any eq 5222 established

access-list 103 permit udp any any eq 5060

access-list 110 permit udp any any range 10000 20000



Ok  I am at a loss  Probably something dumb  but i cant get sip signaling back on port 5060   Audio is good tho.  Any idea would be urgently welcome as the voice pbx is down.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Mon, 07/23/2012 - 08:34
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

First the access list used seems to be wrong, establisehd is not used in NAT ACL.

Second, by disabling SIP-ALG, things are unlikely to work


Then, can you explain in other words what is the problem that  you are xpereincing?


Finally, if you need guaranteed, time bound support get a smartnet contract, as this is a free forum.

starpoint09 Mon, 07/23/2012 - 09:06
User Badges:

5222 establied is for a data stream  that goes between an IM system with teh PBX


Not Getting Sip Signalling back from the carrier.

paolo bevilacqua Mon, 07/23/2012 - 13:13
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

That is very possible since you disabled sip-alg, you're sending out private IP address and so thye are not responding.

Actions

This Discussion

Related Content