×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Aironet AP1142 Dot11Radio0 inteface reset

Unanswered Question
Jul 25th, 2012
User Badges:

Hi,


We have 4x AP1142 standalone APs in WDS mode with roaming and RADIUS from Windows AD for auth.


Everything works as expected apart from two APs that frequently reset Dot11Radio0 interface. The other two are fine.


The config on all APs is identical, version of IOS is the same accross all APs (12.4(23c)JA3).


The only way to get reset inteface back up is to "reload".


Reset code is :

"show controllers Dot11Radio 0"

Last radio reset code: 06

Radio resets - total:31 retries:0 failed:0

   Code/Count: 06/00031

Log Buffer:


All APs have this enabled :


power inline negotiation injector XX.XX.XX.XX



Here is th eoutput of the logs from the AP where the interface gets reset :


*May  8 18:44:01.576: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station 4cb1.99ad.d40c Reason: Sending station has left the BSS

*May  8 18:44:29.915: %DOT11-6-ASSOC: Interface Dot11Radio0, Station   00f4.b9c8.c580 Associated KEY_MGMT[WPAv2 PSK]

*May  8 18:44:52.553: %DOT11-6-ASSOC: Interface Dot11Radio0, Station   cc08.e066.9022 Associated KEY_MGMT[WPAv2]

*May  8 18:44:58.513: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station 00f4.b9c8.c580 Reason: Sending station has left the BSS

*May  8 18:45:14.645: %DOT11-6-ROAMED: Station cc08.e066.9022 Roamed to f4ea.67be.8350

*May  8 18:45:14.645: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station cc08.e066.9022 

*May  8 18:45:16.114: %DOT11-6-ROAMED: Station 5c0a.5b79.7f8b Roamed to f4ea.67c0.07e0

*May  8 18:45:16.115: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station 5c0a.5b79.7f8b 

*May  8 18:46:11.347: %LINK-5-CHANGED: Interface Dot11Radio0, changed state to reset

*May  8 18:46:12.347: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to down

*May  8 20:53:18.587: %SEC_LOGIN-5-LOGIN_SUCCESS: Login Success [user: admin] [Source: 10.10.1.12] [localport: 22] at 20:53:18 UTC Wed May 8 2002



Any help appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Amjad Abdullah Thu, 07/26/2012 - 01:30
User Badges:
  • Red, 2250 points or more

Hi Andrey,


Yu have all APs in same physical location? Such issues can be due high noisr/interference or due high number of clients connecting to the AP.

How many clients are connecting to the AP when the issue happens?


Sent from Cisco Technical Support iPad App

Andrey Padiy Thu, 07/26/2012 - 01:42
User Badges:

4 points spread across two floors in the same building. The problematic APs are on different floors.


In terms of clients, we dont get many, around 10-15 on each AP for both SSIDs. But there are many other 3rd party APs in the area.


Could interference from 3rd party APs cause this?

Amjad Abdullah Thu, 07/26/2012 - 02:26
User Badges:
  • Red, 2250 points or more

Yes. Interference around has an effect. This in not the first time i see this behavior with standalone APs. Although it should not behave like this. I remember i was working on a TAC case with same issue and the TAC engineer confirmed it is due interference around. I am not convinced though that the AP should move to radio reset even with high interference.

You can test exchanging one good AP with one problematic AP to verify further.


Sent from Cisco Technical Support iPad App

Leo Laohoo Thu, 07/26/2012 - 15:52
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

All APs have this enabled :


power inline negotiation injector XX.XX.XX.XX

Are you still connected to the same switch with the MAC address?


I doubt if this is the cause because both radios would be in "reset" if the MAC address doesn't match.


The config on all APs is identical, version of IOS is the same accross all APs (12.4(23c)JA3).

I don't believe that's an IOS version.  I believe it's a Bootstrap version.  What IOS version are you running exactly?

Andrey Padiy Fri, 07/27/2012 - 07:04
User Badges:


I don't believe that's an IOS version.  I believe it's a Bootstrap version.  What IOS version are you running exactly?


Appologies, copied wrong line


Cisco IOS Software, C1140 Software (C1140-K9W7-M), Version 12.4(21a)JA1, RELEASE SOFTWARE (fc1)

Across all devices.



Are you still connected to the same switch with the MAC address?

APs are connected to different switches if that's what you are asking.



I doubt if this is the cause because both radios would be in "reset" if the MAC address doesn't match.

We only have Dot11Radio0 enabled, Dot11Radio1 is manually turned off.

Leo Laohoo Fri, 07/27/2012 - 16:19
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

We only have Dot11Radio0 enabled, Dot11Radio1 is manually turned off.

Turn it on.  If Dot11Radio1 goes into "reset" then the MAC address specified for the injector could be the culprit.

Andrey Padiy Mon, 07/30/2012 - 01:07
User Badges:

Will try, thanks. Although the MAC address was auto detected after running the followig command :


power inline negotiation injector installed

Andrey Padiy Mon, 10/22/2012 - 04:05
User Badges:

Turning on Dot11Radio1 didn't help and Dot11Radio0 went into reset mode again. Will try swapping APs to see if it's location specific. 

Leo Laohoo Mon, 10/22/2012 - 04:07
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Another thing, console into the WAP and reboot the WAP. 


Post the entire bootup process. 

Srini Grahadurai Mon, 10/22/2012 - 06:17
User Badges:

Do you use hot-standby feature? I think there is a setting that when the radio loses ethernet connectivity it turns the radio down to prevent acting as a repeater.Check for errors in switchports!

marc.groenen Thu, 08/29/2013 - 05:42
User Badges:

And was the problem location specific or RF related or was there something wrong with the AP's ?

For me also:

Last radio reset code: 06

marc.groenen Thu, 10/03/2013 - 07:00
User Badges:

Well.. replaced both the AP and power injector but still the 2.4Ghz Radio goes into reset after a while.

So i guess this is RF related...

Dont really want to create a TAC case just to see what the reason code 06 means.

marc.groenen Thu, 10/17/2013 - 00:55
User Badges:

Software upgrade to c1140-k9w7-mx.124-25d.JA2/c1140-k9w7-mx.124-25d.JA2 seems to have solved the issue(old version c1140-k9w7-mx.124-21a.JA1/c1140-k9w7-mx.124-21a.JA1)

Abha Jha Thu, 10/17/2013 - 15:30
User Badges:
  • Cisco Employee,

seems to be a power issue or the software issue on AP.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode