×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

PPPoE Connection in UC560

Unanswered Question
Jul 25th, 2012
User Badges:

HI,

I had configured UC560 via Telephony configuration wizard in CCA and I assigned PPPoE configuration too. After saving the configuration I was able to get the internet connection from UC.But after a day I removed the Dialer0 interface cable  and reconnect it again, there is no internet connection. But but in this case  I checked the interface status and it is showing Dialer0 unassigned and port is Up also.That same connection I checked with Linksys broadband connection by providing Internet account username and password which I assigned inside UC and I was able to get internet connection.

Please suggest any additional configuration I have to do inside UC to get internet connectopn back.


Regards,

Rinchu Raj

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Wed, 07/25/2012 - 11:06
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Maybe you will have to use CLI, because from experience and hearsay, is not like the CCA GUI gets it right all the time.

rinchu.raj Thu, 07/26/2012 - 01:40
User Badges:

Dear Paolo,

Let me know this conf is enough?



interface Dialer0

description $FW_OUTSIDE$

ip ddns update hostname abc.dyndns.biz

ip ddns update sdm_ddns1

ip address negotiated

ip access-group 104 in

ip mtu 1452

ip nat outside

ip inspect SDM_LOW out

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname

ppp chap password 7 <09545611011D0F4359>

ppp pap sent-username password 7 12495C42254465E5A557B7B91765044754435A

ppp ipcp dns request



And any thing more I need to do with access list?

paolo bevilacqua Thu, 07/26/2012 - 06:07
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

I would recommend


interface Dialer0

default ip mtu

mtu 1492

no ip access-group 104 in

no ip inspect SDM_LOW out

no ip virtual-reassembly

ppp ipcp route deafult



Then you can check with "debug ppp neg" and "term mon" how it goes.

David Trad Thu, 07/26/2012 - 16:31
User Badges:
  • Gold, 750 points or more
  • Cisco Designated VIP,

    2013 Small Business

Hi Rinchu,


I would plug the cable back into the WAN port and then log into the CLI and do a "shut" and then "no shut" on the dialer0 interface.


Your configuration is fine and is a standard setup, not sure why though it is coming up as unassigned.


As a last resort though, you may need to give the UC a reboot and see if that brings up all the interfaces properly, such as any virtual ones as well (Although you shouldn't have too).



Cheers,


David Trad.

rinchu.raj Tue, 07/31/2012 - 00:54
User Badges:

  Yes It is working .......I done the configuration via CLI and put the access list 104 I edited the access list to permit all to all. now UC is sharing internet.I tested by shutdown the UC and restarted it is working fine.



interface Dialer0

description $FW_OUTSIDE$

mtu 1492

bandwidth 400

ip ddns update hostname abc.dyndns.biz

ip ddns update sdm_ddns1

ip address negotiated

ip access-group 104 in

ip mtu 1452

ip nat outside

ip inspect SDM_LOW out

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname

ppp chap password 7 071739545611015445

ppp pap sent-username password 7 0443131E1739541F5B

ppp ipcp dns request

paolo bevilacqua Tue, 07/31/2012 - 02:02
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

You would have better performances with "no ip mtu 1452".

The access-list is not need because you have NAT, so your itnernal LAN is inaccessible anyway,

And I recommend to remove virtual-reassmbly because I've seen it failing so often.


Please remember to rate useful posts clicking on the stars below.

Actions

This Discussion