downgrade ACS 5.3 to 5.2

Answered Question
Jul 25th, 2012

Hi,

I want to downgrade an acs acs 5.3 to 5.2 - I have looked through the documentation, but somehow I fail to find the exact commands for the downgrade.

Previously I just used the recovery cd to reinstall the image, but  it must be possible to do a downgrade without loosing all the configuration..

can anybody help me out  ?

Thanks in advance!

I have this problem too.
0 votes
Correct Answer by hkhrais about 1 year 8 months ago

Hi ,

You will keep recieving application error if you want to use " application upgrade" command , you need to use ISO DVD to do the downgrade.

HTH

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Correct Answer
hkhrais Thu, 08/16/2012 - 12:50

Hi ,

You will keep recieving application error if you want to use " application upgrade" command , you need to use ISO DVD to do the downgrade.

HTH

Tarik Admani Thu, 08/16/2012 - 13:09

Hussam,

Are you sure about this? Everywhere i look there is no reference to this. There are some conversations that say this cant be done and that you have to reimage. I know you can remove patches but I havent heard anything else.

Thanks,

Tarik Admani
*Please rate helpful posts*

hkhrais Sat, 08/18/2012 - 05:31

Tarik,

Yes no reference , i 've done that in lab environment

Tarik Admani Sat, 08/18/2012 - 08:42

Can you please check to see if this is supported? I thought that most version upgrades involved major database changes which were irreversible. So the only way to get back down from an acs 5.3 to acs 5.2 was to reimage install the last patch that my old database was on, and restore my old database.

Thanks,

Sent from Cisco Technical Support iPad App

hkhrais Mon, 08/20/2012 - 00:42
Tarik ,

Yes i was talking about re-imaging when i said about using ISO DVD to do the downgrade.

By the way, the error message with application command:
 
ACS1121-1/cisco# application upgrade ACS_5.2.0.26.tar.gz TEST
Do you want to save the current configuration ? (yes/no) [yes] ? yes
Generating configuration...
Saved the running configuration to startup successfully
% Install package is older than the currently installed version. Remove first if downgrade is desired.
 
That was downgrading from 5.3 to 5.2.
 
You will need to Download the iso file and burn it on a DVD and re-image the ACS as per:
 
http://tools.cisco.com/squish/F0994

Hope This Clear

Actions

Login or Register to take actions

This Discussion

Posted July 25, 2012 at 8:10 AM
Stats:
Replies:5 Avg. Rating:5
Views:988 Votes:0
Shares:0
Tags: acs, downgrade, -, 5, do, acs_5
+

Related Content

Discussions Leaderboard