WiSM2 clientlink

Answered Question
Jul 27th, 2012

Does anyone know if the WiSM2 does client link (beamforming) by default? We have it switched on for our WiSMs but the option does not appear in the WiSM2 (even though the help file mentions it). We're running 7.0.230.0 on our WiSMs and 7.2.103.0 on our WiSM2s.

Has the option been phased out or does it appear somewhere else (to be honest I've looked everywhere and can't see it)? Or perhaps it is now only accessible via the CLI?

I have this problem too.
0 votes
Correct Answer by Scott Fella about 1 year 8 months ago

Here you go... CLI command

http://www.cisco.com/en/US/docs/wireless/controller/7.0MR1/configuration/guide/cg_mesh.html#wp1851718

Sent from Cisco Technical Support iPhone App

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (2 ratings)
codflanglers Fri, 07/27/2012 - 05:51

Ok. So how and where does one enable it? Please don't say under wireless --> 802.11b/g/n --> network and 11n parameters as it does not appear.

Scott Fella Fri, 07/27/2012 - 06:46

It's only enabled or disabled from the CLI. I don't remember the command off hand.

Sent from Cisco Technical Support iPhone App

Correct Answer
Scott Fella Fri, 07/27/2012 - 06:48

Here you go... CLI command

http://www.cisco.com/en/US/docs/wireless/controller/7.0MR1/configuration/guide/cg_mesh.html#wp1851718

Sent from Cisco Technical Support iPhone App

codflanglers Fri, 07/27/2012 - 06:55

That's great. I guess Cisco decided to take it off the GUI for the new WiSMs. I'll give that a go. Thanks.

Scott Fella Fri, 07/27/2012 - 06:57

I believe it depends on the code you run. I thought with the newer code, it was enabled by default, but I could be wrong. Could you verify first I it's enabled by default?

Sent from Cisco Technical Support iPhone App

codflanglers Fri, 07/27/2012 - 06:59

Well as I said we're running 7.2.103.0 and it looks like it's disabled by default still

Legacy Tx Beamforming setting.................... Disabled

Stephen Rodriguez Fri, 07/27/2012 - 07:00

Client Link v2 is enabled by default.  You still have to enable v1 for the non-3600 AP

HTH,
Steve

-----------------------------------------
Please remember to rate useful posts, and mark questions as answered

Scott Fella Fri, 07/27/2012 - 07:02

Yeah that is that is what I thought. It was ClientLink v2:) forgot about that!

Sent from Cisco Technical Support iPhone App

Actions

Login or Register to take actions

This Discussion

Posted July 27, 2012 at 3:54 AM
Stats:
Replies:9 Avg. Rating:5
Views:444 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard