×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Clients on 1131AG cannot talk to each other

Unanswered Question
Jul 28th, 2012
User Badges:

I have a dozen clients on an 1131AG and they cannot ping each other.  I get a reply but it says destination host unreachable.  Any ideas on how to resolve this?  Here is my config:


                  

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname MediaRoom

!

no logging console

!

aaa new-model

!

!

aaa group server radius rad_eap

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

!

aaa group server radius rad_admin

!

aaa group server tacacs+ tac_admin

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa authentication login default local

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authorization exec default local

aaa accounting network acct_methods start-stop group rad_acct

!

aaa session-id common

no ip domain lookup

!

!

!

dot11 ssid AJPL Training

authentication open

!

power inline negotiation prestandard source

!

!

username extreme privilege 15 secret 5

username admin privilege 15 password 7

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption key 1 size 40bit 7 A1E447FB3D18 transmit-key

encryption mode wep mandatory

!

ssid AJPL Training

!

station-role root

beacon dtim-period 1

bridge-group 1

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

shutdown

!

encryption key 1 size 40bit 7 D71318FE4B24 transmit-key

encryption mode wep mandatory

!

ssid AJPL Training

!

dfs band 3 block

channel dfs

station-role root

rts threshold 2312

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 172.16.3.15 255.255.255.0

no ip route-cache

!

ip default-gateway 172.16.3.1

ip http server

ip http authentication aaa

no ip http secure-server

ip http help-path

http://www.cisco.com/warp/public/779...onfig/help/eag


ip radius source-interface BVI1

radius-server attribute 32 include-in-access-req format %h

radius-server vsa send accounting

bridge 1 route ip

!

!

banner motd C


************************************************************ ***************

* L E G A L N O T I C E -- Y O U M U S T R E A D *

************************************************************ ***************

* *

* You must have explicit permission to access or configure this *

* device. All activities performed on this device are monitored *

* and logged. Violations of the *

* security policy may result in criminal prosecution. *

************************************************************ ***************

* *

* Anyone using this system expressly consents to such monitoring and is *

* advised that if such monitoring reveals possible evidence of criminal *

* activity, system personnel may provide the evidence of such monitoring *

* to law enforcement officials. *

* *

************************************************************ ***************

* UNAUTHORIZED ACCESS TO THIS NETWORK DEVICE IS PROHIBITED *

************************************************************ ***************



!

line con 0

line vty 5 15

!

end
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
George Stefanick Sat, 07/28/2012 - 10:30
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, October 2015

Welcome to CSC


I will assume you are authenticated to the access point and this is not an issue. As for the ap, its like a switch. Can you bridge this vlan subnet on the wired and ping the wireless devices? Sounds more like a routing issue to me, but they are on the same subnet. Check the wired side and see if that work first.

Anthony Fitzwater Sat, 07/28/2012 - 10:42
User Badges:

Thanks.


Yes, the clients have authenticated and they are getting the proper network settings via the DHCP server.


From the clients connected wirelessly, I can ping wired clients on the same subnet.


From the clients connected by ethernet, I can ping the wireless clients on the same subnet.


I just can't get the wireless clients to talk to each other.


I plugged in a Linksys WAP54G and connected the wireless clients to it and they can communicate fine, so I assume there is something in the config (or something not in the config) that is preventing them from communicating with each other.

Rob Huffman Tue, 07/31/2012 - 06:16
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Anthony,


Just to add a note to the great tips from my friends George and Amjad (+5 )


I might try this doc as well;


https://supportforums.cisco.com/docs/DOC-4823


Cheers!

Rob



"Always movin' ahead and never lookin' back" - Springsteen

Actions

This Discussion

Related Content