×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

UCCE 9 - Issue with Precision Routing web gadget

Unanswered Question
Jul 30th, 2012
User Badges:
  • Bronze, 100 points or more

I have a fully functioning v9 system (config, scripting, call delivery all work fine) with the exception of the Precision Routing web gadget. I can access the login page but beyond that it won't do anything else besides login (no Domain provided in the drop down either). I've tried everything. Restarting services, restarting server, different browsers, browsed from different machines.  BTW, my other web apps are working just fine on this system (Internet Script Editor, Web Setup, Agent Reskilling).  The purpose of installing this beta was in large part to test Precision Routing so this is somewhat of a show stopper. Any insight is appreciated whether it be help with a solution or steering me in the right direction for Beta support.


By the way, I have tried these suggestions at the link below to no avail...


http://docwiki.cisco.com/wiki/Troubleshooting_Tips_for_Unified_CCE_9.0#Precision_Routing_Tips

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Phuong Hoai Huynh Mon, 07/30/2012 - 22:15
User Badges:
  • Bronze, 100 points or more

Hello JP


Try dropping your user seat below 450.


We got it working in the labs by scaling back the deployment size.


Hoai

jpsweeney77 Tue, 07/31/2012 - 07:34
User Badges:
  • Bronze, 100 points or more

Hoai, afraid I'm not following. Are you sure you are referring to UCCE??

Goran Selthofer Sat, 11/10/2012 - 02:07
User Badges:
  • Bronze, 100 points or more

Hi JP,


Yeah, he is talking about 9.0.

The thing is that you need to set your deployment type and depending on that you will have some tools visible and some not.


So, in order to have Precision Routing, you need to select UCCE deployment types.

Example here is that you are probably running PG+RTR+LGR on the same box which = PROGGER hence the suggestion to choose deployment type: UCCE 450  Agents Progger. (which probably is currently set to ICM Rogger or ICM Router/Logger for you).


So, login to CCE Administration and go to Settings (as currently you have two items in menu - Home and Settings)

there select 'UCCE 450 Agents Progger' as a deployment type and save.

Once that is done, you will be able to get 3rd item in the menu being Manage.

Then you will be able to configure Attributes and Precision Queues.


EDITED: was not able to paste screenshot from Chrome but worked from IE.




Please let me know if this works for you...


Thanks,

Goran




jpsweeney77 Sat, 11/10/2012 - 06:11
User Badges:
  • Bronze, 100 points or more

Unfortunately I'm not even provided the Settings menu. I believe the lack of Domain in the drop down on the login page is the root of my problems. I tried to reinstall the beta software but to no avail. I considered rebuilding the OS for lack of any other ideas but I decided to wait until I get a full version in hand which is currently in process.

whenusayloveme Tue, 12/18/2012 - 00:36
User Badges:

Hi jpsweeney77,


I found the problem as yours, have you solved it?


Winai

jpsweeney77 Mon, 03/04/2013 - 18:44
User Badges:
  • Bronze, 100 points or more

This was an issue with the particular beta version that I had. After receiving the NFR kit a few months later I was able to install with no issue.

Actions

This Discussion

Related Content