×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

connection bounce due to WLAN session timeout

Unanswered Question
Jul 31st, 2012
User Badges:

Hi all,


I facing some issue on wireless connection, problem statement would be as below:


When a client connecting to a specific AP (example AP01), after every 1800 sec uptime it will reconnect and join other unit AP (example AP02)


Both AP physically installed distance is around 6 meters from each other. I conduct the testing where i get myself sitting in middle between these two APs.


question 1

01. If i disable settsion timeout this feature, or setting the seconds become higher value, what's the performance and security impact? Is it recomend to change the default 1800 seconds session timeout?


02. Is there anyway i can tweak on WLC controller to prevent the client after session timeout then associate with another AP. This will lead major performance impact as the client woudl possibility connect to the weak signal AP and effect on the performance.


These are the details for reference:


Client detail

- Dell DW1520 wireless-N WLAN card, with firmware version 5.100.235.12

- CCX version 4 supported

- Layer 2 security is WPA2 personal with PSK.

- wireless radio an


Controller detail:

model is AIR-CT5508-K9

software version is 7.2.110.0


Both AP detail:

model is AIR-CAP3502I-S-K9 

IOS version is 12.4(25E)JA1$


thanks


Noel

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
grabonlee Tue, 07/31/2012 - 01:19
User Badges:
  • Bronze, 100 points or more

Noel,


Increasing session timeout doesn't impact security. Instead the short session time of 30 mins does not help user experience. As your wlan is for corporate users, I would suggest that you use a session timeout of 5 - 8 hrs, as this covers a full working day assuming 9-5 working time. Concerning the association to 2 different APs, I would suggest that you try the following;


1. disable the lower data rates of 1, 2, 5.5,6, and 9mbps. If you want B clients on your wlan, you can keep the mandatory rate of 11Mbps, otherwise disable it.


2. Ensure that the 2 APs are at the same power level and not using the same channel.


3. Do a survey to see if there are any metal objects that are closer to AP1. Also look at the positioning of AP 1 compared to AP2 as the RF propagation from the antennas is also a factor of how the client receives the signal.

Amjad Abdullah Tue, 07/31/2012 - 02:15
User Badges:
  • Red, 2250 points or more

You can change the client roaming parameters:

Wireless -> 802.11a/n -> Client roaming.


- Do you have same behavior with 802.11b/g clinets?

- Do you have same behavior with other clients other than the DELL one you mentioned?

Scott Fella Tue, 07/31/2012 - 05:33
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

There is really not an issue to what you are seeing. The bottom line is that the clients make the final decision to what ap it will connect to. Like the others mentioned, you can tweak the wlc to shrink down you cell size, but you need to understand what it does to your coverage. If a site survey was done, then it's safer to tweak the data rates by disabling the lower and setting your mandatory to a rate that still proved you coverage. This also goes hand in hand with the TX power level. Is your hard set, is rrm making adjustments, is rrm making good decisions. Just because a client moves from one ap to another, the reason it might is because of the beacons that is sent by the AP stating the number of clients that are associated to it and it's utilization. I disable session timeout on my voice WLAN and set it to 8+ hours on my guest. I still keep the default for my other wlans.


Sent from Cisco Technical Support iPad App

yong khang NG Tue, 07/31/2012 - 19:48
User Badges:

Hi Scott,


From your statement:


"The bottom line is that the clients make the final decision to what ap it will connect to"


"Just because a client moves from one ap to another, the reason it might is because of the beacons that is sent by the AP stating the number of clients that are associated to it and it's utilization."


Question:

The client with CCX support and equip with the tested driver version documented by Cisco (DW1520, firmware 5.60.48.18), I thought it's a enhancement to prevent random associate issue happened?


So the selection were made based on lease connection? or round robin?


Because there's no roaming require on the client, anyway to let the client just always connecting to the first AP it associate, until PC shutdown?


Is it recomended i just disable the session timeout to prevent this happen again? what is the security impact if i disable it?



thanks


Noel

Actions

This Discussion

Related Content

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode