error 619 all of the sudden : VPN on rv042

Unanswered Question
Aug 3rd, 2012

Hey,

a client of mine has a RV042 and uses it to work off site via PPTP server. It all worked fine until Friday, when it all of the sudden started spitting 619 errors saying the port was closed. The client laptop is a Window 7 Pro machine and we use the Windows VPN client to connect. I made no changes to router or client. I disabled the firewall on the client for one connection try, just to make sure and the outcome was the same. The setup of the PPTP server on router and the VPN connection on the client were so simple when I did it initially, that I'm now kinda lost and don't know how to troubleshoot it.

We switched from QuickVPN to PPTP because we had a bunch of issues with QuickVPN and Windows 7 client is much faster.

I'm not sure what I could log to help identify the problem, but I would appreciate a guiding hand I'm going on vacation on Monday and would like to have PPTP running again.

Thanks!

Maike

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Paolo Bevilacqua Fri, 08/03/2012 - 18:54

Wrong forum, post in "small business - routers". You can move your post using the actions panel on the right.

MaikeWhite Sat, 08/04/2012 - 09:52

Huh..

So I tested QuickVPN from my computer to see if at least that works and it did. I disconnected QuickVPN and tried PPTP again and that all of the sudden worked too O_o

Tried it on my clients laptop.. worked as well.

Weird..But glad it's working again

Actions

Login or Register to take actions

This Discussion

Posted August 3, 2012 at 11:39 AM
Stats:
Replies:2 Avg. Rating:
Views:991 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard