cisco 6500 VSS with Sup2T

Answered Question
Aug 5th, 2012
User Badges:

I'm configuring VSS with two Sup2T but the Sup2T of the standby not coming active, any idea?


Sent from Cisco Technical Support iPhone App

Correct Answer by Marwan ALshawi about 5 years 1 week ago

i think this need to be port-channel 2 in the secondary VSS

interface port-channel 1 change it 2 and remove the 1 form the standby one

make sure you unplug the VSL links made the changes then connect them again also update the config in the primary VSS switch and save the config before joining them over VSL


hope this help

Correct Answer by Reza Sharifi about 5 years 1 week ago

Hi,


You have configured the same portchannel number on both sides of the VSL link.  The portchannel numbers need to be different for each side.

switch 1 portchannel 1

switch 2 portchannel 2


Have a look at this link for an example:


http://www.cisco.com/en/US/docs/solutions/Enterprise/Campus/VSS30dg/VSS-dg_appa-configs.pdf


HTH

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Leo Laohoo Sun, 08/05/2012 - 19:04
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

I'm configuring VSS with two Sup2T but the Sup2T of the standby not coming active, any idea?

More information please?


Post the config, post the "sh log", are both supervisor cards running the same IOS?

abdullahalqarni Sun, 08/05/2012 - 19:41
User Badges:

Thank you for your reply.

yes both Sup running the same IOS


CORE-2#sh module

Mod Ports Card Type                                                      Model             

--- ----- --------------------------------------------------------------------- ------------------

  1   48  CEF720 48 port 10/100/1000mb Ethernet        WS-X6848-GE-TX    

  2   24  CEF720 24 port 1000mb SFP                         WS-X6824-SFP      

  3    8  DCEF2T 8 port 10GE                                      WS-X6908-10G     

  5    5  Supervisor Engine 2T 10GE w/ CTS (Acti          VS-SUP2T-10G      



Mod MAC addresses                               Hw       Fw                      Sw           Status

--- -------------------------------------------------------- ------ -----------------      ------------------     ------------

  1  a44c.113f.a230 to a44c.113f.a25f       1.0   12.2(18r)S1      15.0(1)SY1           Ok

  2  a44c.110d.3a20 to a44c.110d.3a37    1.0   12.2(18r)S1      15.0(1)SY1           Ok

  3  5057.a81c.8510 to 5057.a81c.8517    1.2   12.2(50r)SYL    15.0(1)SY1           Ok

  5  e05f.b910.b218 to e05f.b910.b21f       1.3   12.2(50r)SYS    15.0(1)SY1           Ok



Mod  Sub-Module                            Model                           Hw     Status

---- -------------------------------------------- -----------------------------      -------- ----------------

  1  Distributed Forwarding Card       WS-F6K-DFC4-A          1.2        Ok

  2  Distributed Forwarding Card       WS-F6K-DFC4-A          1.2        Ok

  3  Distributed Forwarding Card       WS-F6K-DFC4-E          1.2        Ok

  5  Policy Feature Card 4                VS-F6K-PFC4              1.2        Ok

  5  CPU Daughterboard                   VS-F6K-MSFC5           1.4        Ok


==========

Active Config:

==========

redandancy

mode sso


interface range TenGigabitEthernet5/4 - 5

switchport mode trunk

channel-group 1 mode on


switch virtual domain 10

switch 1

switch 1 priority 110

switch 2 priority 100


interface port-channel 1

switch virtual link 1


switch convert mode virtual


============

Standby Config:

============

redandancy

mode sso


interface range  Te2/5/4 - 5

switchport mode trunk

channel-group 1 mode on


switch virtual domain 10

switch 2

switch 1 priority 110

switch 2 priority 100


interface port-channel 1

switch virtual link 2


switch convert mode virtual


====================


Thanks in advance.

Abdullah

Leo Laohoo Sun, 08/05/2012 - 19:52
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

What error messages do you get when you try to VSS?


Post the "sh logs".

abdullahalqarni Sun, 08/05/2012 - 20:01
User Badges:

i dont have the show log right now.

but after VSS configuration im not able to access the standby chassis via console, because the Sup2T not active, usually you can access it and see it as standby.


Thanks,

Correct Answer
Reza Sharifi Sun, 08/05/2012 - 19:54
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 LAN

Hi,


You have configured the same portchannel number on both sides of the VSL link.  The portchannel numbers need to be different for each side.

switch 1 portchannel 1

switch 2 portchannel 2


Have a look at this link for an example:


http://www.cisco.com/en/US/docs/solutions/Enterprise/Campus/VSS30dg/VSS-dg_appa-configs.pdf


HTH

Correct Answer
Marwan ALshawi Sun, 08/05/2012 - 19:57
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, December 2015

i think this need to be port-channel 2 in the secondary VSS

interface port-channel 1 change it 2 and remove the 1 form the standby one

make sure you unplug the VSL links made the changes then connect them again also update the config in the primary VSS switch and save the config before joining them over VSL


hope this help

Actions

This Discussion