What steps are needed to untag default vlan to gigabit port on SRW208P

Answered Question
Aug 6th, 2012

We have VLAN 1 disabled on our standard Cisco Catalyst switches and use VLAN 11 as our default.  We have recently added VLAN 221 for voice while implementing a new Cisco UC system.  I can't seem to disable VLAN1, however, I have made the default VLAN 11 and Voice VLAN 221.  In VLAN Management, I can untag VLAN 11 (PVID) on all ports but the Gigabit port connecting to the Cisco 6506.  That port always tags VLAN 11 & 221 and untag (PVID) VLAN 1. 

I have tried making changes to the switch while connected to the switch and when I make the setting, the switch loses connection to the 6506.  If I make the appropriate changes to GI(1) while connected to GI(2), that change takes effect, however, when I move the patch cable to GI(1), the port configuration changes and VLAN 11 becomes tagged and VLAN1 becomes untagged. 

What is needed to stop this from happening? 

I have this problem too.
0 votes
Correct Answer by Tom Watts about 1 year 8 months ago

Hello Mike,

The smartport roles negotiated the links and seem to have resolved manually setting the port configurations.

Additionally, SX300 series do not support Remote SPAN, therfore the silent monitoring will not work between the UCCX and the phones while connecting to the switch(es).

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 4.6 (5 ratings)
Tom Watts Mon, 08/06/2012 - 08:10

Hello, first to clarify, I am assuming you're using a SF300 switch (srw208p is the older model device, srw208p-k9- is SX300)

It sounds like the smart port macro is taking over the configuration. If that is the case, it is because of your cdp / lldp advertisements, otherwise the port configuration should not be changing.

Another possibility is the DHCP option 150 can be over ruling the smart port configuration if your cdp/lldp advertisements are correct.

-Tom

mgarczynski Mon, 08/06/2012 - 08:43

Tom,

The switch is labeled SF302-08P, however, the summary page PID VID shows a SRW208P-K9.  When calling for support, I have had issues where the agent taking the information could not locate that as model SF302, but could locate the SRW208.  I had a recent tech send me the User Guide for what they said was a SF302, but was really the SRW208 model. 

Anyway,  I do have DHCP option 150 enabled because that is apparently is a requirement for setting up the Cisco IP Phones.  

To be specific, we are trying to use the Cisco UCCX Supervisor Agent desktop software to perform a task called Silent Monitoring.  This allows the supervisor to listen in on an agent's call for training purposes and such.  When initiated, the Supervisor should be able to hear the agent's conversation through his phone connected to the voice VLAN.  That does not occur.  However, we have found that the conversation is playing on the Supervisor's desktop associated with the data VLAN.

Is there a way to turn off the smartport configuration?

Tom Watts Mon, 08/06/2012 - 08:53

Hi, I do not support the UC500 model so I can only give information to the switch. The older ESW, SX300 and SX500 series were designed to plug and play to the UC300/500 series for basically zero configuration.

To my knowledge (which I can be very wrong!!!!!) The UC500 uses vlan 1 data, vlan 100 by default and it usually doesn't deviate this.

You may disable the smart port and auto voice vlan features, yes. However, this means you need to manually configure your ports or use the telephony OUI features.

I can outline how to disable the smart port and avoid using auto voice vlan, however, it would be most prudent for you to call the UC500 support to 100% ensure there is not a better way to manage via way of the UC platform.

If you could please call the SBSC and verify there is nothing better to be done then I would be happy to further assist

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

-Tom

mgarczynski Mon, 08/06/2012 - 12:08

I think I must be confusing with my term UCCX as I don't have a UC500 model at all.

We installed a new Cisco Unified Communications System  with all applications running on Cisco Blades using VMWare.  We have installed Cisco 7965G IP Phones and we use the Cisco Unified Contact Center  Express 8.5. 

Tom Watts Mon, 08/06/2012 - 12:33

Your original post says UC System which would imply a UC500 or 300 system.

Regardless, I would verify the cdp and lldp advertisements coming from your upstream as it will dictate the smart port roles of the switch.

You may navigate to the smart port table and go to properties to disable the smartports. You may also go to the smart port interfaces and disable it per port basis.

Additionally, under vlan management, auto voice vlan, you may disable the auto voice vlan features.  However, with these actions it will require manual configuration for your ports.

-Tom

mgarczynski Mon, 08/06/2012 - 12:59

Ok

Thanks for the response.  It was very helpful and provides some options.  The issue occurs only on these switches.   I was told yesterday by a SB technician that the switches probably can't handle the traffic.  A bit surprised by the resolution, but I wanted to exhaust all avenues before spending more money to replace new switches which appeared to be certified for the Cisco IP Phones.  These switches are about 1 month old so they are now beyond being returnable.  Given the previous success with Cisco Small Business switches, I would find it hard to believe they can't be configured to work in the network. 

All switches are connected upstream to a Catalyst 6506e and all ports are configured the same. We have Cisco Catalyst 3960's deployed that handle this application traffic without a problem. That's why we narrowed the troubleshooting to the switch rather than any other hardware. 

Tom Watts Mon, 08/06/2012 - 13:03

It is very possible, the switches are about as flexible as the 2900's and 3500's for the port configurations. It's just a matter how to make it work with your network.

There are a myriad of ways to skin this cat. If you need assistance, send me an email with your Cisco ID, phone number, serial number of the switch, 'll open a ticket and call you.

Thanks.

-Tom

mgarczynski Mon, 08/06/2012 - 13:19

I'm at the end of my day right now, but would appreciate additional discussions and open a ticket.  How can I securely provide the credentials you are requesting to open a ticket.  I would be available whenever you are free tomorrow or later this week

Tom Watts Mon, 08/06/2012 - 13:28

Send me an email at the address on my profile or a PM on the forum messaging service.

-Tom

Correct Answer
Tom Watts Mon, 08/13/2012 - 13:01

Hello Mike,

The smartport roles negotiated the links and seem to have resolved manually setting the port configurations.

Additionally, SX300 series do not support Remote SPAN, therfore the silent monitoring will not work between the UCCX and the phones while connecting to the switch(es).

Actions

Login or Register to take actions

This Discussion

Posted August 6, 2012 at 7:33 AM
Stats:
Replies:10 Avg. Rating:4.6
Views:1900 Votes:0
Shares:0

Related Content

Discussions Leaderboard