WRVS4400N -> VPN tunnel down

Unanswered Question
Aug 6th, 2012

                   Hi,

I have a gateway to gateway vpn (home-office) working fine for almost an year btw 2 wrvs4400n routers, This morning, the VPN tunnel was down. I clicked "Connect" from the web based interface, but it does not reconnect.

I tried setting up a new tunnel using the VPN setup wizard, but it says it can't connect to the remote router. Which is strange, since I can ping there normally.

Any help very much welcome.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Tom Watts Mon, 08/06/2012 - 10:46

Hello Cristina,

The only question there is, what has changed?

You likely need to go on site and verify the status of that router and the health of that location's internet connection.

-Tom

criscunha Mon, 08/06/2012 - 10:55

I can guarantee you, nothing has changed. I am the only person with access to these routers. The remote location is connected to the internet. The remote router is operating, since I allowed them to connect to the server (at my home), bypassing the VPN while I troubleshoot.

Now, I just asked someone to reboot the remote router (office). So then, I went to my local router and clicked "Connect" on the VPN tunnel and it is now UP.

This is very bizarre, but thanks for the help, problem is solved, I guess, if it does not recur...

Actions

Login or Register to take actions

This Discussion

Posted August 6, 2012 at 10:02 AM
Stats:
Replies:2 Avg. Rating:
Views:463 Votes:0
Shares:0

Related Content

Discussions Leaderboard

Rank Username Points
1 1,091
2 369
3 181
4 83
5 80
Rank Username Points
5
5