×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Voice Vlan traffic issue

Unanswered Question
Aug 6th, 2012
User Badges:

I have a situation where DHCP leases and  other serivces are a lot slower than the services that are requested from an IP phone. When plugging the computer directing into the port the computer gets an IP 10 to 15 secs slower than if the computer is plugged into the IP phone which is then plugged into the floor port.


Systems plugged into the phone can also netboot (OSX) while systems plugged directly into the port can not


I have qos configured on all ports, but do not have this situation on other switches that are configured the same way. Example of configs:

switchport access vlan 2

switchport mode access

switchport voice vlan 5

logging event link-status

qos trust cos

qos trust device cisco-phone

auto qos voip cisco-phone

tx-queue 3

   priority high

   shape percent 33

spanning-tree portfast

spanning-tree bpduguard enable

service-policy output autoqos-voip-policy


Any ideas? They are greatly appreciated

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

2 questions. Do you have the ip helper-address configured on the L3 SVI for the access vlan? Does the port go active immediately upon plugging in the computer directly to the port?  Wondering if portfast is not working correctly since there is a voice vlan configured. You can test this by giving the PC a static IP and seeing if it's actually waiting on DHCP or if the port is not actually going active (ie. the port is waiting on spanning tree checks before going active)

bryanna.acker Mon, 08/06/2012 - 13:08
User Badges:

Hi Ross,


I was thinking it was a portfast issue as well. To your first quesetion though, ip helper is configured on the access vlan. I am testing now.

Actions

This Discussion

Related Content