EEM supported in 15.0(1)M8?

Unanswered Question
Aug 6th, 2012
User Badges:

Hi,


Customer has an 1801 running 15.0(1)M8 c180x-broadband-mz.150-1.M8.bin.


When they try to configure EEM from conf t they get an unrecognized command error.


Feature Navigator shows EEM as available in 15.0(1)M7. But Feature Navigator itself doesn't support M8. If you search for c180x-broadband-mz.150-1.M8.bin you get the following message "The Image Name you entered does not match any supported Cisco software releases in this tool. Please change the Image Name and search again. Thank you."


EEM technology notes say 3.1 is supported in Cisco IOS Release 15.0(1)M and later releases.


I guess the question is does M8 support EEM or is this a bug or do you need a license or similar to enable EEM functionality?


Thanks,


ED

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Service Delivery Fri, 08/17/2012 - 08:10
User Badges:

Opened TAC case - see response below. Customer needed to upgrade to Advanced IP Services.


This is not a bug. You have to understand that this tool is not 100% accurate (like with 15.0(1)M8). If you search for Embedded Event Manager (EEM) 3.0 in features, only ADV IP SERVICES and ADV ENTERPRISE feature sets will support it on an 1801. The discrepancy is only with Embedded Event Manager (EEM) 3.1.


Since 15.0(1)M8 is very new, the Feature Navigator is not updated with this version. But if we look the features using 15.0(1)M7 we can see Embedded Event Manager (EEM) 3.1 only. But if we choose an ADVANCED IP SERVICES feature set we see all these features:

Embedded Event Manager (EEM) 2.1, Embedded Event Manager (EEM) 2.2, Embedded Event Manager (EEM) 2.4, Embedded Event Manager (EEM) 3.0

So it could be a mis-configuration with this feature since it doesn’t make sense that it will support EEM 3.1 but not the previous versions. That’s why I think an upgrade to an ADVANCED IP SERVICES feature set is need it.

Since you have the required memory to upgrade to ADVANCED IP SERVICES I suggest you to do the upgrade and try again.

Actions

This Discussion