×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

site to site VPN re-connection issue

Unanswered Question
Aug 7th, 2012
User Badges:

Hi I done site -to -site VPN between two UC 560 and I am able to make call too. Both site I am using DDNS FQDN. Now I am facing these problems,


1. When ever any of the site gone down , it is taking around 45 minute to get reconnect the VPN. 

2. With in 2 minute Dialer interface is getting WAN  IP address from service provider and it is updating with Dyndns also. But while checking crypto session details from my local UC I can see the peer address is not changing or showing none.



please help me to overcome this issue



I tested by restarting ROUTER-A  UC560


Please find the status of remote site:


ROUTER-B#sh crypto isa sa


IPv4 Crypto ISAKMP SA

dst             src             state          conn-id status

2.50.37.13      86.99.72.10     MM_NO_STATE       2004 ACTIVE (deleted)


ROUTER-B#sh crypto isa sa

IPv4 Crypto ISAKMP SA

dst             src             state          conn-id status



ROUTER-A#sh crypto isa sa


IPv4 Crypto ISAKMP SA

dst             src             state          conn-id status


ROUTER-B#sho crypto session detail


Crypto session current status


Code: C - IKE Configuration mode, D - Dead Peer Detection

K - Keepalives, N - NAT-traversal, T - cTCP encapsulation

X - IKE Extended Authentication, F - IKE Fragmentation


Interface: Dialer0

Session status: UP-NO-IKE

Peer: 86.99.72.10 port 500 fvrf: (none) ivrf: (none)

      Desc: (none)

      Phase1_id: (none)

  IPSEC FLOW: permit ip 192.168.10.0/255.255.255.0 192.168.50.0/255.255.255.0

        Active SAs: 2, origin: crypto map

        Inbound:  #pkts dec'ed 12452 drop 0 life (KB/Sec) 4477633/1050

        Outbound: #pkts enc'ed 15625 drop 228 life (KB/Sec) 4477628/1050



ROUTER-A# sho crypto session det


Crypto session current status


Code: C - IKE Configuration mode, D - Dead Peer Detection

K - Keepalives, N - NAT-traversal, T - cTCP encapsulation

X - IKE Extended Authentication, F - IKE Fragmentation


Interface: Virtual-Access2

Session status: DOWN

Peer:  port 500 fvrf: (none) ivrf: (none)

      Desc: (none)

      Phase1_id: (none)

  IPSEC FLOW: permit ip 192.168.50.0/255.255.255.0 192.168.10.0/255.255.255.0

        Active SAs: 0, origin: crypto map

        Inbound:  #pkts dec'ed 0 drop 0 life (KB/Sec) 0/0

        Outbound: #pkts enc'ed 0 drop 0 life (KB/Sec) 0/0


Interface: Dialer0

Session status: DOWN

Peer:  port 500 fvrf: (none) ivrf: (none)

      Desc: (none)

      Phase1_id: (none)

  IPSEC FLOW: permit ip 192.168.50.0/255.255.255.0 192.168.10.0/255.255.255.0

        Active SAs: 0, origin: crypto map

        Inbound:  #pkts dec'ed 0 drop 0 life (KB/Sec) 0/0

        Outbound: #pkts enc'ed 0 drop 23 life (KB/Sec) 0/0




**** Here I can see the peer IP is 86.99.72.10, but address had been changed to  92.98.211.242 in ROUTER-A



Please see the debug crypto isakpm

ROUTER-A#debug crypto isakmp

Crypto ISAKMP debugging is on

ROUTER-A#terminal monitor


000103: Aug  6 18:40:48.083: ISAKMP:(0): SA request profile is (NULL)


000104: Aug  6 18:40:48.083: ISAKMP: Created a peer struct for , peer port 500

000105: Aug  6 18:40:48.083: ISAKMP: New peer created peer = 0x86682AAC peer_handle = 0x80000031

000106: Aug  6 18:40:48.083: ISAKMP: Locking peer struct 0x86682AAC, refcount 1 for isakmp_initiator

000107: Aug  6 18:40:48.083: ISAKMP: local port 500, remote port 500

000108: Aug  6 18:40:48.083: ISAKMP: set new node 0 to QM_IDLE

000109: Aug  6 18:40:48.083: ISAKMP:(0):insert sa successfully sa = 8B4EBE04

000110: Aug  6 18:40:48.083: ISAKMP:(0):Can not start Aggressive mode, trying Main mode.

000111: Aug  6 18:40:48.083: ISAKMP:(0):No pre-shared key with !

000112: Aug  6 18:40:48.083: ISAKMP:(0): No Cert or pre-shared address key.

000113: Aug  6 18:40:48.083: ISAKMP:(0): construct_initial_message: Can not start Main mode

000114: Aug  6 18:40:48.083: ISAKMP: Unlocking peer struct 0x86682AAC for isadb_unlock_peer_delete_sa(), count 0

000115: Aug  6 18:40:48.083: ISAKMP: Deleting peer node by peer_reap for : 86682AAC

000116: Aug  6 18:40:48.083: ISAKMP:(0):purging SA., sa=8B4EBE04, delme=8B4EBE04

000117: Aug  6 18:40:48.083: ISAKMP:(0):purging node 2113438140

000118: Aug  6 18:40:48.083: ISAKMP: Error while processing SA request: Failed to initialize SA

000119: Aug  6 18:40:48.083: ISAKMP: Error while processing KMI message 0, error 2.

000120: Aug  6 18:41:18.083: ISAKMP:(0): SA request profile is (NULL)

000121: Aug  6 18:41:18.083: ISAKMP: Created a peer struct for , peer port 500

000122: Aug  6 18:41:18.083: ISAKMP: New peer created peer = 0x8668106C peer_handle = 0x80000032

000123: Aug  6 18:41:18.083: ISAKMP: Locking peer struct 0x8668106C, refcount 1 for isakmp_initiator

000124: Aug  6 18:41:18.083: ISAKMP: local port 500, remote port 500

000125: Aug  6 18:41:18.083: ISAKMP: set new node 0 to QM_IDLE

000126: Aug  6 18:41:18.083: ISAKMP:(0):insert sa successfully sa = 86685DFC

000127: Aug  6 18:41:18.083: ISAKMP:(0):Can not start Aggressive mode, trying Main mode.

000128: Aug  6 18:41:18.083: ISAKMP:(0):No pre-shared key with !

000129: Aug  6 18:41:18.083: ISAKMP:(0): No Cert or pre-shared address key.

000130: Aug  6 18:41:18.083: ISAKMP:(0): construct_initial_message: Can not start Main mode

000131: Aug  6 18:41:18.083: ISAKMP: Unlocking peer struct 0x8668106C for isadb_unlock_peer_delete_sa(), count 0

000132: Aug  6 18:41:18.083: ISAKMP: Deleting peer node by peer_reap for : 8668106C

000133: Aug  6 18:41:18.083: ISAKMP:(0):purging SA., sa=86685DFC, delme=86685DFC

000134: Aug  6 18:41:18.083: ISAKMP:(0):purging node 379490091

000135: Aug  6 18:41:18.083: ISAKMP: Error while processing SA request: Failed to initialize SA

000136: Aug  6 18:41:18.083: ISAKMP: Error while processing KMI message 0, error 2.

000137: Aug  6 18:42:48.083: ISAKMP:(0): SA request profile is (NULL)

000138: Aug  6 18:42:48.083: ISAKMP: Created a peer struct for , peer port 500

000139: Aug  6 18:42:48.083: ISAKMP: New peer created peer = 0x86691200 peer_handle = 0x80000033

000140: Aug  6 18:42:48.083: ISAKMP: Locking peer struct 0x86691200, refcount 1for isakmp_initiator

000141: Aug  6 18:42:48.083: ISAKMP: local port 500, remote port 500

000142: Aug  6 18:42:48.083: ISAKMP: set new node 0 to QM_IDLE

000143: Aug  6 18:42:48.083: ISAKMP:(0):insert sa successfully sa = 866E1758

000144: Aug  6 18:42:48.083: ISAKMP:(0):Can not start Aggressive mode, trying Main mode.

000145: Aug  6 18:42:48.083: ISAKMP:(0):No pre-shared key with !

000146: Aug  6 18:42:48.083: ISAKMP:(0): No Cert or pre-shared address key.

000147: Aug  6 18:42:48.083: ISAKMP:(0): construct_initial_message: Can not start Main mode

000148: Aug  6 18:42:48.083: ISAKMP: Unlocking peer struct 0x86691200 for isadb_unlock_peer_delete_sa(), count 0

000149: Aug  6 18:42:48.083: ISAKMP: Deleting peer node by peer_reap for : 86691200

000150: Aug  6 18:42:48.083: ISAKMP:(0):purging SA., sa=866E1758, delme=866E1758

000151: Aug  6 18:42:48.083: ISAKMP:(0):purging node -309783810

000152: Aug  6 18:42:48.083: ISAKMP: Error while processing SA request: Failed to initialize SA

000153: Aug  6 18:42:48.083: ISAKMP: Error while processing KMI message 0, error 2.

000154: Aug  6 18:43:18.083: ISAKMP:(0): SA request profile is (NULL)

000155: Aug  6 18:43:18.083: ISAKMP: Created a peer struct for , peer port 500

000156: Aug  6 18:43:18.083: ISAKMP: New peer created peer = 0x8668106C peer_handle = 0x80000034

000157: Aug  6 18:43:18.083: ISAKMP: Locking peer struct 0x8668106C, refcount 1 for isakmp_initiator

000158: Aug  6 18:43:18.083: ISAKMP: local port 500, remote port 500

000159: Aug  6 18:43:18.083: ISAKMP: set new node 0 to QM_IDLE

000160: Aug  6 18:43:18.083: ISAKMP:(0):insert sa successfully sa = 8B4AB780

000161: Aug  6 18:43:18.083: ISAKMP:(0):Can not start Aggressive mode, trying Main mode.

000162: Aug  6 18:43:18.083: ISAKMP:(0):No pre-shared key with !

000163: Aug  6 18:43:18.083: ISAKMP:(0): No Cert or pre-shared address key.

000164: Aug  6 18:43:18.083: ISAKMP:(0): construct_initial_message: Can not start Main mode

000165: Aug  6 18:43:18.083: ISAKMP: Unlocking peer struct 0x8668106C for isadb _unlock_peer_delete_sa(), count 0

000166: Aug  6 18:43:18.083: ISAKMP: Deleting peer node by peer_reap for : 8668106C

000167: Aug  6 18:43:18.083: ISAKMP:(0):purging SA., sa=8B4AB780, delme=8B4AB78 0

000168: Aug  6 18:43:18.083: ISAKMP:(0):purging node 461611358

000169: Aug  6 18:43:18.083: ISAKMP: Error while processing SA request: Failed to initialize SA

000170: Aug  6 18:43:18.083: ISAKMP: Error while processing KMI message 0, erro r 2.

000171: Aug  6 18:44:48.083: ISAKMP:(0): SA request profile is (NULL)

000172: Aug  6 18:44:48.083: ISAKMP: Created a peer struct for , peer port 500

000173: Aug  6 18:44:48.083: ISAKMP: New peer created peer = 0x8B4A25C8 peer_handle = 0x80000035

000174: Aug  6 18:44:48.083: ISAKMP: Locking peer struct 0x8B4A25C8, refcount 1 for isakmp_initiator

000175: Aug  6 18:44:48.083: ISAKMP: local port 500, remote port 500

000176: Aug  6 18:44:48.083: ISAKMP: set new node 0 to QM_IDLE

000177: Aug  6 18:44:48.083: ISAKMP:(0):insert sa successfully sa = 8B4EC7E8

000178: Aug  6 18:44:48.083: ISAKMP:(0):Can not start Aggressive mode, trying Main mode.

000179: Aug  6 18:44:48.083: ISAKMP:(0):No pre-shared key with !

000180: Aug  6 18:44:48.083: ISAKMP:(0): No Cert or pre-shared address key.

000181: Aug  6 18:44:48.083: ISAKMP:(0): construct_initial_message: Can not start Main mode

000182: Aug  6 18:44:48.083: ISAKMP: Unlocking peer struct 0x8B4A25C8 for isadb_unlock_peer_delete_sa(), count 0

000183: Aug  6 18:44:48.083: ISAKMP: Deleting peer node by peer_reap for : 8B4A25C8

000184: Aug  6 18:44:48.083: ISAKMP:(0):purging SA., sa=8B4EC7E8, delme=8B4EC7E8

000185: Aug  6 18:44:48.083: ISAKMP:(0):purging node -1902909277

000186: Aug  6 18:44:48.083: ISAKMP: Error while processing SA request: Failed to initialize SA

000187: Aug  6 18:44:48.083: ISAKMP: Error while processing KMI message 0, error 2.

000188: Aug  6 18:45:18.083: ISAKMP:(0): SA request profile is (NULL)

000189: Aug  6 18:45:18.083: ISAKMP: Created a peer struct for , peer port 500

000190: Aug  6 18:45:18.083: ISAKMP: New peer created peer = 0x8668106C peer_handle = 0x80000036

000191: Aug  6 18:45:18.083: ISAKMP: Locking peer struct 0x8668106C, refcount 1 for isakmp_initiator

000192: Aug  6 18:45:18.083: ISAKMP: local port 500, remote port 500

000193: Aug  6 18:45:18.083: ISAKMP: set new node 0 to QM_IDLE

000194: Aug  6 18:45:18.083: ISAKMP:(0):insert sa successfully sa = 86685DFC

000195: Aug  6 18:45:18.083: ISAKMP:(0):Can not start Aggressive mode, trying Main mode.

000196: Aug  6 18:45:18.083: ISAKMP:(0):No pre-shared key with !

000197: Aug  6 18:45:18.083: ISAKMP:(0): No Cert or pre-shared address key.

000198: Aug  6 18:45:18.083: ISAKMP:(0): construct_initial_message: Can not start Main mode

000199: Aug  6 18:45:18.083: ISAKMP: Unlocking peer struct 0x8668106C for isadb_unlock_peer_delete_sa(), count 0

000200: Aug  6 18:45:18.083: ISAKMP: Deleting peer node by peer_reap for : 8668106C

000201: Aug  6 18:45:18.083: ISAKMP:(0):purging SA., sa=86685DFC, delme=86685DFC

000202: Aug  6 18:45:18.083: ISAKMP:(0):purging node 1093064733

000203: Aug  6 18:45:18.083: ISAKMP: Error while processing SA request: Failed to initialize SA

000204: Aug  6 18:45:18.083: ISAKMP: Error while processing KMI message 0, error 2.


000205: Aug  6 18:46:48.083: ISAKMP:(0): SA request profile is (NULL)


000206: Aug  6 18:46:48.083: ISAKMP: Created a peer struct for , peer port 500

000207: Aug  6 18:46:48.083: ISAKMP: New peer created peer = 0x86682BE0 peer_handle = 0x80000037

000208: Aug  6 18:46:48.083: ISAKMP: Locking peer struct 0x86682BE0, refcount 1 for isakmp_initiator

000209: Aug  6 18:46:48.083: ISAKMP: local port 500, remote port 500

000210: Aug  6 18:46:48.083: ISAKMP: set new node 0 to QM_IDLE

000211: Aug  6 18:46:48.083: ISAKMP:(0):insert sa successfully sa = 866E1758

000212: Aug  6 18:46:48.083: ISAKMP:(0):Can not start Aggressive mode, trying Main mode.

000213: Aug  6 18:46:48.083: ISAKMP:(0):No pre-shared key with !

000214: Aug  6 18:46:48.083: ISAKMP:(0): No Cert or pre-shared address key.

000215: Aug  6 18:46:48.083: ISAKMP:(0): construct_initial_message: Can not start Main mode

000216: Aug  6 18:46:48.083: ISAKMP: Unlocking peer struct 0x86682BE0 for isadb_unlock_peer_delete_sa(), count 0

000217: Aug  6 18:46:48.083: ISAKMP: Deleting peer node by peer_reap for : 86682BE0

000218: Aug  6 18:46:48.083: ISAKMP:(0):purging SA., sa=866E1758, delme=866E1758

000219: Aug  6 18:46:48.083: ISAKMP:(0):purging node -1521272284

000220: Aug  6 18:46:48.083: ISAKMP: Error while processing SA request: Failed to initialize SA

000221: Aug  6 18:46:48.083: ISAKMP: Error while processing KMI message 0, error 2.

000222: Aug  6 18:47:03.131: ISAKMP (0): received packet from 2.50.37.13 dport 500 sport 500 Global (N) NEW SA

000223: Aug  6 18:47:03.131: ISAKMP: Created a peer struct for 2.50.37.13, peer port 500

000224: Aug  6 18:47:03.131: ISAKMP: New peer created peer = 0x8668106C peer_handle = 0x80000038

000225: Aug  6 18:47:03.131: ISAKMP: Locking peer struct 0x8668106C, refcount 1 for crypto_isakmp_process_block

000226: Aug  6 18:47:03.131: ISAKMP: local port 500, remote port 500

000227: Aug  6 18:47:03.131: ISAKMP:(0):insert sa successfully sa = 8B4C1924

000228: Aug  6 18:47:03.131: ISAKMP:(0):Input = IKE_MESG_FROM_PEER, IKE_MM_EXCH

000229: Aug  6 18:47:03.131: ISAKMP:(0):Old State = IKE_READY  New State = IKE_R_MM1

000230: Aug  6 18:47:03.131: ISAKMP:(0): processing SA payload. message ID = 0

000231: Aug  6 18:47:03.131: ISAKMP:(0): processing vendor id payload

000232: Aug  6 18:47:03.131: ISAKMP:(0): vendor ID seems Unity/DPD but major 69 mismatch

000233: Aug  6 18:47:03.131: ISAKMP (0): vendor ID is NAT-T RFC 3947

000234: Aug  6 18:47:03.131: ISAKMP:(0): processing vendor id payload

000235: Aug  6 18:47:03.131: ISAKMP:(0): vendor ID seems Unity/DPD but major 245 mismatch

000236: Aug  6 18:47:03.131: ISAKMP (0): vendor ID is NAT-T v7

000237: Aug  6 18:47:03.131: ISAKMP:(0): processing vendor id payload

000238: Aug  6 18:47:03.131: ISAKMP:(0): vendor ID seems Unity/DPD but major 157 mismatch

000239: Aug  6 18:47:03.131: ISAKMP:(0): vendor ID is NAT-T v3

000240: Aug  6 18:47:03.131: ISAKMP:(0): processing vendor id payload

000241: Aug  6 18:47:03.131: ISAKMP:(0): vendor ID seems Unity/DPD but major 123 mismatch

000242: Aug  6 18:47:03.131: ISAKMP:(0): vendor ID is NAT-T v2

000243: Aug  6 18:47:03.131: ISAKMP:(0):found peer pre-shared key matching 2.50.37.13

000244: Aug  6 18:47:03.131: ISAKMP:(0): local preshared key found

000245: Aug  6 18:47:03.131: ISAKMP : Scanning profiles for xauth ... sdm-ike-profile-1

000246: Aug  6 18:47:03.131: ISAKMP:(0): Authentication by xauth preshared

000247: Aug  6 18:47:03.131: ISAKMP:(0):Checking ISAKMP transform 1 against priority 1 policy

000248: Aug  6 18:47:03.131: ISAKMP:      encryption 3DES-CBC

000249: Aug  6 18:47:03.131: ISAKMP:      hash SHA

000250: Aug  6 18:47:03.131: ISAKMP:      default group 2

000251: Aug  6 18:47:03.131: ISAKMP:      auth pre-share

000252: Aug  6 18:47:03.131: ISAKMP:      life type in seconds

000253: Aug  6 18:47:03.131: ISAKMP:      life duration (VPI) of  0x0 0x1 0x51 0x80

000254: Aug  6 18:47:03.135: ISAKMP:(0):atts are acceptable. Next payload is 0

000255: Aug  6 18:47:03.135: ISAKMP:(0):Acceptable atts:actual life: 1800

000256: Aug  6 18:47:03.135: ISAKMP:(0):Acceptable atts:life: 0

000257: Aug  6 18:47:03.135: ISAKMP:(0):Fill atts in sa vpi_length:4

000258: Aug  6 18:47:03.135: ISAKMP:(0):Fill atts in sa life_in_seconds:86400

000259: Aug  6 18:47:03.135: ISAKMP:(0):Returning Actual lifetime: 1800

000260: Aug  6 18:47:03.135: ISAKMP:(0)::Started lifetime timer: 1800.

000261: Aug  6 18:47:03.135: ISAKMP:(0): processing vendor id payload

000262: Aug  6 18:47:03.135: ISAKMP:(0): vendor ID seems Unity/DPD but major 69 mismatch

000263: Aug  6 18:47:03.135: ISAKMP (0): vendor ID is NAT-T RFC 3947

000264: Aug  6 18:47:03.135: ISAKMP:(0): processing vendor id payload

000265: Aug  6 18:47:03.135: ISAKMP:(0): vendor ID seems Unity/DPD but major 245 mismatch

000266: Aug  6 18:47:03.135: ISAKMP (0): vendor ID is NAT-T v7

000267: Aug  6 18:47:03.135: ISAKMP:(0): processing vendor id payload

000268: Aug  6 18:47:03.135: ISAKMP:(0): vendor ID seems Unity/DPD but major 157 mismatch

000269: Aug  6 18:47:03.135: ISAKMP:(0): vendor ID is NAT-T v3

000270: Aug  6 18:47:03.135: ISAKMP:(0): processing vendor id payload

000271: Aug  6 18:47:03.135: ISAKMP:(0): vendor ID seems Unity/DPD but major 123 mismatch

000272: Aug  6 18:47:03.135: ISAKMP:(0): vendor ID is NAT-T v2

000273: Aug  6 18:47:03.135: ISAKMP:(0):Input = IKE_MESG_INTERNAL, IKE_PROCESS_MAIN_MODE

000274: Aug  6 18:47:03.135: ISAKMP:(0):Old State = IKE_R_MM1  New State = IKE_R_MM1

000275: Aug  6 18:47:03.135: ISAKMP:(0): constructed NAT-T vendor-rfc3947 ID

000276: Aug  6 18:47:03.135: ISAKMP:(0): sending packet to 2.50.37.13 my_port 500 peer_port 500 (R) MM_SA_SETUP

000277: Aug  6 18:47:03.135: ISAKMP:(0):Sending an IKE IPv4 Packet.

000278: Aug  6 18:47:03.135: ISAKMP:(0):Input = IKE_MESG_INTERNAL, IKE_PROCESS_COMPLETE

000279: Aug  6 18:47:03.135: ISAKMP:(0):Old State = IKE_R_MM1  New State = IKE_R_MM2

000280: Aug  6 18:47:03.191: ISAKMP (0): received packet from 2.50.37.13 dport 500 sport 500 Global (R) MM_SA_SETUP

000281: Aug  6 18:47:03.191: ISAKMP:(0):Input = IKE_MESG_FROM_PEER, IKE_MM_EXCH

000282: Aug  6 18:47:03.191: ISAKMP:(0):Old State = IKE_R_MM2  New State = IKE_R_MM3

000283: Aug  6 18:47:03.191: ISAKMP:(0): processing KE payload. message ID = 0

000284: Aug  6 18:47:03.199: ISAKMP:(0): processing NONCE payload. message ID = 0

000285: Aug  6 18:47:03.203: ISAKMP:(0):found peer pre-shared key matching 2.50.37.13

000286: Aug  6 18:47:03.203: ISAKMP:(2001): processing vendor id payload

000287: Aug  6 18:47:03.203: ISAKMP:(2001): vendor ID is DPD

000288: Aug  6 18:47:03.203: ISAKMP:(2001): processing vendor id payload

000289: Aug  6 18:47:03.203: ISAKMP:(2001): speaking to another IOS box!

000290: Aug  6 18:47:03.203: ISAKMP:(2001): processing vendor id payload

000291: Aug  6 18:47:03.203: ISAKMP:(2001): vendor ID seems Unity/DPD but major 223 mismatch

000292: Aug  6 18:47:03.203: ISAKMP:(2001): vendor ID is XAUTH

000293: Aug  6 18:47:03.203: ISAKMP:received payload type 20

000294: Aug  6 18:47:03.203: ISAKMP (2001): His hash no match - this node outside NAT

000295: Aug  6 18:47:03.203: ISAKMP:received payload type 20

000296: Aug  6 18:47:03.203: ISAKMP (2001): No NAT Found for self or peer

000297: Aug  6 18:47:03.203: ISAKMP:(2001):Input = IKE_MESG_INTERNAL, IKE_PROCESS_MAIN_MODE

000298: Aug  6 18:47:03.203: ISAKMP:(2001):Old State = IKE_R_MM3  New State = IKE_R_MM3

000299: Aug  6 18:47:03.203: ISAKMP:(2001): sending packet to 2.50.37.13 my_port 500 peer_port 500 (R) MM_KEY_EXCH

000300: Aug  6 18:47:03.203: ISAKMP:(2001):Sending an IKE IPv4 Packet.

000301: Aug  6 18:47:03.203: ISAKMP:(2001):Input = IKE_MESG_INTERNAL, IKE_PROCESS_COMPLETE

000302: Aug  6 18:47:03.203: ISAKMP:(2001):Old State = IKE_R_MM3  New State = IKE_R_MM4

000303: Aug  6 18:47:03.295: ISAKMP (2001): received packet from 2.50.37.13 dport 500 sport 500 Global (R) MM_KEY_EXCH

000304: Aug  6 18:47:03.295: ISAKMP:(2001):Input = IKE_MESG_FROM_PEER, IKE_MM_EXCH

000305: Aug  6 18:47:03.295: ISAKMP:(2001):Old State = IKE_R_MM4  New State = IKE_R_MM5

000306: Aug  6 18:47:03.295: ISAKMP:(2001): processing ID payload. message ID = 0

000307: Aug  6 18:47:03.295: ISAKMP (2001): ID payload

        next-payload : 8

        type         : 1

        address      : 2.50.37.13

        protocol     : 17

        port         : 500

        length       : 12

000308: Aug  6 18:47:03.295: ISAKMP:(0):: peer matches *none* of the profiles

000309: Aug  6 18:47:03.295: ISAKMP:(2001): processing HASH payload. message ID = 0

000310: Aug  6 18:47:03.295: ISAKMP:(2001): processing NOTIFY INITIAL_CONTACT protocol 1

        spi 0, message ID = 0, sa = 0x8B4C1924

000311: Aug  6 18:47:03.295: ISAKMP:(2001):SA authentication status:

        authenticated

000312: Aug  6 18:47:03.295: ISAKMP:(2001):SA has been authenticated with 2.50.37.13

000313: Aug  6 18:47:03.295: ISAKMP:(2001):SA authentication status:

        authenticated

000314: Aug  6 18:47:03.295: ISAKMP:(2001): Process initial contact,

bring down existing phase 1 and 2 SA's with local 92.98.211.242 remote 2.50.37.13 remote port 500

000315: Aug  6 18:47:03.295: ISAKMP: Trying to insert a peer 92.98.211.242/2.50.37.13/500/,  and inserted successfully 8668106C.

000316: Aug  6 18:47:03.295: ISAKMP:(2001):Input = IKE_MESG_INTERNAL, IKE_PROCESS_MAIN_MODE

000317: Aug  6 18:47:03.295: ISAKMP:(2001):Old State = IKE_R_MM5  New State = IKE_R_MM5

000318: Aug  6 18:47:03.295: ISAKMP:(2001):SA is doing pre-shared key authentication using id type ID_IPV4_ADDR

000319: Aug  6 18:47:03.295: ISAKMP (2001): ID payload

        next-payload : 8

        type         : 1

        address      : 92.98.211.242

        protocol     : 17

        port         : 500

        length       : 12

000320: Aug  6 18:47:03.295: ISAKMP:(2001):Total payload length: 12

000321: Aug  6 18:47:03.295: ISAKMP:(2001): sending packet to 2.50.37.13 my_port 500 peer_port 500 (R) MM_KEY_EXCH

000322: Aug  6 18:47:03.295: ISAKMP:(2001):Sending an IKE IPv4 Packet.

000323: Aug  6 18:47:03.295: ISAKMP:(2001):Returning Actual lifetime: 1800

000324: Aug  6 18:47:03.299: ISAKMP: set new node -1235582904 to QM_IDLE

000325: Aug  6 18:47:03.299: ISAKMP:(2001):Sending NOTIFY RESPONDER_LIFETIME protocol 1

        spi 2291695856, message ID = 3059384392

000326: Aug  6 18:47:03.299: ISAKMP:(2001): sending packet to 2.50.37.13 my_port 500 peer_port 500 (R) MM_KEY_EXCH

000327: Aug  6 18:47:03.299: ISAKMP:(2001):Sending an IKE IPv4 Packet.

000328: Aug  6 18:47:03.299: ISAKMP:(2001):purging node -1235582904

000329: Aug  6 18:47:03.299: ISAKMP: Sending phase 1 responder lifetime 1800

000330: Aug  6 18:47:03.299: ISAKMP:(2001):Input = IKE_MESG_INTERNAL, IKE_PROCESS_COMPLETE

000331: Aug  6 18:47:03.299: ISAKMP:(2001):Old State = IKE_R_MM5  New State = IKE_P1_COMPLETE

000332: Aug  6 18:47:03.299: ISAKMP:(2001):Input = IKE_MESG_INTERNAL, IKE_PHASE1_COMPLETE

000333: Aug  6 18:47:03.299: ISAKMP:(2001):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE

000334: Aug  6 18:47:03.307: ISAKMP (2001): received packet from 2.50.37.13 dport 500 sport 500 Global (R) QM_IDLE

000335: Aug  6 18:47:03.307: ISAKMP: set new node -687536412 to QM_IDLE

000336: Aug  6 18:47:03.307: ISAKMP:(2001): processing HASH payload. message ID = 3607430884

000337: Aug  6 18:47:03.307: ISAKMP:(2001): processing SA payload. message ID = 3607430884

000338: Aug  6 18:47:03.307: ISAKMP:(2001):Checking IPSec proposal 1

000339: Aug  6 18:47:03.307: ISAKMP: transform 1, ESP_3DES

000340: Aug  6 18:47:03.307: ISAKMP:   attributes in transform:

000341: Aug  6 18:47:03.307: ISAKMP:      encaps is 1 (Tunnel)

000342: Aug  6 18:47:03.307: ISAKMP:      SA life type in seconds

000343: Aug  6 18:47:03.307: ISAKMP:      SA life duration (basic) of 3600

000344: Aug  6 18:47:03.307: ISAKMP:      SA life type in kilobytes

000345: Aug  6 18:47:03.307: ISAKMP:      SA life duration (VPI) of  0x0 0x46 0x50 0x0

000346: Aug  6 18:47:03.307: ISAKMP:      authenticator is HMAC-SHA

000347: Aug  6 18:47:03.307: ISAKMP:(2001):atts are acceptable.

000348: Aug  6 18:47:03.307: ISAKMP:(2001): processing NONCE payload. message ID = 3607430884

000349: Aug  6 18:47:03.311: ISAKMP:(2001): processing ID payload. message ID = 3607430884

000350: Aug  6 18:47:03.311: ISAKMP:(2001): processing ID payload. message ID = 3607430884

000351: Aug  6 18:47:03.311: ISAKMP:(2001):QM Responder gets spi

000352: Aug  6 18:47:03.311: ISAKMP:(2001):Node 3607430884, Input = IKE_MESG_FROM_PEER, IKE_QM_EXCH

000353: Aug  6 18:47:03.311: ISAKMP:(2001):Old State = IKE_QM_READY  New State = IKE_QM_SPI_STARVE

000354: Aug  6 18:47:03.311: ISAKMP:(2001): Creating IPSec SAs

000355: Aug  6 18:47:03.311:         inbound SA from 2.50.37.13 to 92.98.211.242 (f/i)  0/ 0

        (proxy 192.168.10.0 to 192.168.50.0)

000356: Aug  6 18:47:03.311:         has spi 0x4C5A127C and conn_id 0

000357: Aug  6 18:47:03.311:         lifetime of 3600 seconds

000358: Aug  6 18:47:03.311:         lifetime of 4608000 kilobytes

000359: Aug  6 18:47:03.311:         outbound SA from 92.98.211.242 to 2.50.37.13 (f/i) 0/0

        (proxy 192.168.50.0 to 192.168.10.0)

000360: Aug  6 18:47:03.311:         has spi  0x1E83EC91 and conn_id 0

000361: Aug  6 18:47:03.311:         lifetime of 3600 seconds

000362: Aug  6 18:47:03.311:         lifetime of 4608000 kilobytes

000363: Aug  6 18:47:03.311: ISAKMP:(2001): sending packet to 2.50.37.13 my_port 500 peer_port 500 (R) QM_IDLE

000364: Aug  6 18:47:03.311: ISAKMP:(2001):Sending an IKE IPv4 Packet.

000365: Aug  6 18:47:03.311: ISAKMP:(2001):Node 3607430884, Input = IKE_MESG_INTERNAL, IKE_GOT_SPI

000366: Aug  6 18:47:03.311: ISAKMP:(2001):Old State = IKE_QM_SPI_STARVE  New State = IKE_QM_R_QM2

000367: Aug  6 18:47:03.323: ISAKMP (2001): received packet from 2.50.37.13 dport 500 sport 500 Global (R) QM_IDLE

000368: Aug  6 18:47:03.323: ISAKMP:(2001):deleting node -687536412 error FALSE reason "QM done (await)"

000369: Aug  6 18:47:03.323: ISAKMP:(2001):Node 3607430884, Input = IKE_MESG_FROM_PEER, IKE_QM_EXCH

000370: Aug  6 18:47:03.323: ISAKMP:(2001):Old State = IKE_QM_R_QM2  New State = IKE_QM_PHASE2_COMPLETE

000371: Aug  6 18:47:53.323: ISAKMP:(2001):purging node -687536412



ROUTER-A# sho crypto isa sa


IPv4 Crypto ISAKMP SA

dst             src             state          conn-id status

92.98.211.242   2.50.37.13      QM_IDLE           2001 ACTIVE







RUNNING CONFIGURATION OF ROUTER-A


Building configuration...





Current configuration : 29089 bytes

!

! Last configuration change at 21:31:11 PST Tue Aug 7 2012 by administrator

version 15.1

parser config cache interface

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

service internal

service compress-config

service sequence-numbers

!

hostname xxxxxxxxxxXX

!

boot-start-marker

boot-end-marker

!

!

enable secret 4 LcV6aBcc/53FoCJjXQMd7rBUDEpeevrK8V5jQVoJEhU

!

aaa new-model

!

!

aaa authentication login default local

aaa authentication login Foxtrot_sdm_easyvpn_xauth_ml_1 local

aaa authorization network Foxtrot_sdm_easyvpn_group_ml_1 local

!

!

!

!

!

aaa session-id common

!

clock timezone ZP4 4 0

clock summer-time PST recurring

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-4070447007

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-4070447007

revocation-check none

rsakeypair TP-self-signed-4070447007

!

!

crypto pki certificate chain TP-self-signed-4070447007

certificate self-signed 01

  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 34303730 34343730 3037301E 170D3132 30373331 30353139

  30375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30373034

  34373030 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100BBA6 F2C9A163 B7EAB25D 6C538A5B 29832F58 6B95D2C0 1FBE0E72 BD4E9585

  6230CAD1 8DA4E337 5A11332C 36EAFF86 02D8C977 6CD2AA50 D76FB97F 52AE73AD

  E777194B 011C95EB E2A588B4 3A7D618E F1D03E3F EF1A60FB 26372B63 9395002D

  38126CC5 EA79E23C 40E0F331 76E7731E D03E2CE8 F1A0B5E9 B83AA780 D566A679

  599F0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603

  551D2304 18301680 14C8BC47 90602FB0 18A8821A 85A3444F 874E2292 27301D06

  03551D0E 04160414 C8BC4790 602FB018 A8821A85 A3444F87 4E229227 300D0609

  2A864886 F70D0101 05050003 8181001B D0EA74FE 7EDD03FE 68733D87 6434D20B

  80481807 DD4A488E FFEFA631 245F396F 5CADF523 1438A70B CA113994 9798483D

  F59221EA 09EDB8FC 6D1DBBAE FE7FE4B9 E79F064F E930F347 B1CAD19B 01F5989A

  8BCFDB1D 906163A4 C467E809 E988B610 FE613177 A815DFB0 97839F92 4A682E8F

  43F08787 E08CBE70 E98DEBE7 BCD8B8

            quit

dot11 syslog

ip source-route

ip cef

!

!

ip dhcp relay information trust-all

ip dhcp excluded-address 10.1.1.1 10.1.1.9

ip dhcp excluded-address 10.1.1.241 10.1.1.255

ip dhcp excluded-address 192.168.50.1 192.168.50.9

ip dhcp excluded-address 192.168.50.241 192.168.50.255

!

ip dhcp pool phone

network 10.1.1.0 255.255.255.0

default-router 10.1.1.1

option 150 ip 10.1.1.1

!

ip dhcp pool data

import all

network 192.168.50.0 255.255.255.0

default-router 192.168.50.1

!

!

!

ip inspect WAAS flush-timeout 10

ip inspect name SDM_LOW dns

ip inspect name SDM_LOW ftp

ip inspect name SDM_LOW h323

ip inspect name SDM_LOW https

ip inspect name SDM_LOW icmp

ip inspect name SDM_LOW imap

ip inspect name SDM_LOW pop3

ip inspect name SDM_LOW netshow

ip inspect name SDM_LOW rcmd

ip inspect name SDM_LOW realaudio

ip inspect name SDM_LOW rtsp

ip inspect name SDM_LOW esmtp

ip inspect name SDM_LOW sqlnet

ip inspect name SDM_LOW streamworks

ip inspect name SDM_LOW tftp

ip inspect name SDM_LOW tcp router-traffic

ip inspect name SDM_LOW udp router-traffic

ip inspect name SDM_LOW vdolive

ip ddns update method sdm_ddns1

HTTP

  add http://xxxxxxxs:[email protected]/nic/update?system=dyndns&hostname=[email protected]/nic/update?system=dyndns&hostname=<h>&myip=<a>

  remove http://xxxxxxx:[email protected]/nic/update?system=dyndns&hostname=[email protected]/nic/update?system=dyndns&hostname=<h>&myip=<a>

interval maximum 2 0 0 0

interval minimum 1 0 0 0

!

no ipv6 cef

!

multilink bundle-name authenticated

!

!

stcapp ccm-group 1

stcapp

!

!

!

!

trunk group ALL_FXO

max-retry 5

voice-class cause-code 1

hunt-scheme longest-idle

!

!

voice call send-alert

voice rtp send-recv

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

no supplementary-service h450.2

no supplementary-service h450.3

supplementary-service h450.12

sip

  no update-callerid

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

voice class h323 1

  call start slow

!

!

voice class cause-code 1

no-circuit

!

voice register global

mode cme

source-address 10.1.1.1 port 5060

load 9971 sip9971.9-2-2

load 9951 sip9951.9-2-2

load 8961 sip8961.9-2-2

!

!

!

voice translation-rule 1000

rule 1 /.*/ //

!

voice translation-rule 1112

rule 1 /^9/ //

!

voice translation-rule 1113

rule 1 /^82\(...\)/ /\1/

!

voice translation-rule 1114

rule 1 /\(^...$\)/ /82\1/

!

voice translation-rule 2002

rule 1 /^6/ //

!

voice translation-rule 2222

rule 1 /^91900......./ //

rule 2 /^91976......./ //

!

!

voice translation-profile CALLER_ID_TRANSLATION_PROFILE

translate calling 1111

!

voice translation-profile CallBlocking

translate called 2222

!

voice translation-profile OUTGOING_TRANSLATION_PROFILE

translate called 1112

!

voice translation-profile XFER_TO_VM_PROFILE

translate redirect-called 2002

!

voice translation-profile multisiteInbound

translate called 1113

!

voice translation-profile multisiteOutbound

translate calling 1114

!

voice translation-profile nondialable

translate called 1000

!

!

voice-card 0

dspfarm

dsp services dspfarm

!

fax interface-type fax-mail

!

!

license udi pid UC560-FXO-K9 sn FHK1445F43M

archive

log config

  logging enable

  logging size 600

  hidekeys

username administrator privilege 15 secret 4 LcV6aBcc/53FoCJjXQMd7rBUDEpeevrK8V5jQVoJEhU

username pingerID password 7 06505D771B185F

!

!

ip tftp source-interface Vlan90

!

!

crypto isakmp policy 1

encr 3des

authentication pre-share

group 2

lifetime 1800

crypto isakmp key xxxxxxx address 0.0.0.0 0.0.0.0

!

crypto isakmp client configuration group EZVPN_GROUP_1

key xxxxxxx

dns 213.42.20.20

pool SDM_POOL_1

save-password

max-users 20

crypto isakmp profile sdm-ike-profile-1

   match identity group EZVPN_GROUP_1

   client authentication list Foxtrot_sdm_easyvpn_xauth_ml_1

   isakmp authorization list Foxtrot_sdm_easyvpn_group_ml_1

   client configuration address respond

   virtual-template 1

!

!

crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac

!

crypto ipsec profile SDM_Profile1

set transform-set ESP-3DES-SHA

set isakmp-profile sdm-ike-profile-1

!

!

crypto map multisite 1 ipsec-isakmp

description XXXXXXX

set peer xxxxxxxxxx.dyndns.biz dynamic

set transform-set ESP-3DES-SHA

match address 105

qos pre-classify

!

!

!

!

!

interface GigabitEthernet0/0

description $ETH-WAN$

no ip address

ip virtual-reassembly in

load-interval 30

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface Integrated-Service-Engine0/0

description Interface used to manage integrated application modulecue is initialized with default IMAP group

ip unnumbered Vlan90

ip nat inside

ip virtual-reassembly in

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

interface GigabitEthernet0/1/0

switchport mode trunk

switchport voice vlan 100

no ip address

macro description cisco-switch

!

interface GigabitEthernet0/1/1

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface GigabitEthernet0/1/2

no ip address

macro description cisco-desktop

spanning-tree portfast

!

interface GigabitEthernet0/1/3

description Interface used to communicate with integrated service module

switchport access vlan 90

no ip address

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

interface Virtual-Template1 type tunnel

ip unnumbered Vlan1

tunnel mode ipsec ipv4

tunnel protection ipsec profile SDM_Profile1

!

interface Vlan1

description $FW_INSIDE$

ip address 192.168.50.1 255.255.255.0

ip access-group 101 in

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1412

h323-gateway voip bind srcaddr 192.168.50.1

!

interface Vlan90

description $FW_INSIDE$

ip address 10.1.10.2 255.255.255.252

ip access-group 103 in

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1412

!

interface Vlan100

description $FW_INSIDE$

ip address 10.1.1.1 255.255.255.0

ip access-group 102 in

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1412

!

interface Dialer0

description $FW_OUTSIDE$

mtu 1492

ip ddns update hostname xxxxxxxxxx.dyndns.biz

ip ddns update sdm_ddns1

ip address negotiated

ip access-group 104 in

ip mtu 1452

ip nat outside

ip inspect SDM_LOW out

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname CCCCCC

ppp chap password 7 071739545611015445

ppp pap sent-username CCCCC password 7 122356324SDFDBDB

ppp ipcp dns request

ppp ipcp route default

crypto map multisite

!

ip local pool SDM_POOL_1 192.168.50.150 192.168.50.160

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

ip http path flash:/gui

!

ip dns server

ip nat inside source route-map SDM_RMAP_1 interface Dialer0 overload

ip route 0.0.0.0 0.0.0.0 Dialer0

ip route 10.1.10.1 255.255.255.255 Vlan90

!

access-list 100 remark auto generated by SDM firewall configuration

access-list 100 remark SDM_ACL Category=1

access-list 100 permit ip 192.168.10.0 0.0.0.255 any

access-list 100 permit ip host 255.255.255.255 any

access-list 100 permit ip 127.0.0.0 0.255.255.255 any

access-list 100 permit ip any any

access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_5##

access-list 101 remark SDM_ACL Category=1

access-list 101 permit udp any host 192.168.50.1 eq non500-isakmp

access-list 101 permit udp any host 192.168.50.1 eq isakmp

access-list 101 permit esp any host 192.168.50.1

access-list 101 permit ahp any host 192.168.50.1

access-list 101 permit ip 192.168.10.0 0.0.0.255 any

access-list 101 permit ip any any

access-list 101 permit ip 10.1.10.0 0.0.0.3 any

access-list 101 permit ip 10.1.1.0 0.0.0.255 any

access-list 101 permit ip host 255.255.255.255 any

access-list 101 permit ip 127.0.0.0 0.255.255.255 any

access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_7##

access-list 102 remark SDM_ACL Category=1

access-list 102 permit udp any host 10.1.1.1 eq non500-isakmp

access-list 102 permit udp any host 10.1.1.1 eq isakmp

access-list 102 permit esp any host 10.1.1.1

access-list 102 permit ahp any host 10.1.1.1

access-list 102 permit ip any any

access-list 102 permit tcp 10.1.10.0 0.0.0.3 any eq 2000

access-list 102 permit udp 10.1.10.0 0.0.0.3 any eq 2000

access-list 102 permit ip 192.168.50.0 0.0.0.255 any

access-list 102 permit ip 10.1.10.0 0.0.0.3 any

access-list 102 permit ip host 255.255.255.255 any

access-list 102 permit ip 127.0.0.0 0.255.255.255 any

access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_7##

access-list 103 remark SDM_ACL Category=1

access-list 103 permit udp any host 10.1.10.2 eq non500-isakmp

access-list 103 permit udp any host 10.1.10.2 eq isakmp

access-list 103 permit esp any host 10.1.10.2

access-list 103 permit ahp any host 10.1.10.2

access-list 103 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 103 permit udp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 103 permit ip 192.168.50.0 0.0.0.255 any

access-list 103 permit ip 10.1.1.0 0.0.0.255 any

access-list 103 permit ip host 255.255.255.255 any

access-list 103 permit ip 127.0.0.0 0.255.255.255 any

access-list 103 permit ip any any

access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_13##

access-list 104 remark SDM_ACL Category=1

access-list 104 permit ip 192.168.10.0 0.0.0.255 192.168.50.0 0.0.0.255

access-list 104 permit udp any any eq non500-isakmp

access-list 104 permit udp any any eq isakmp

access-list 104 permit esp any any

access-list 104 permit ahp any any

access-list 104 permit ip any any

access-list 104 permit ip 192.168.50.0 0.0.0.255 any

access-list 104 permit ip 10.1.10.0 0.0.0.3 any

access-list 104 permit ip 10.1.1.0 0.0.0.255 any

access-list 104 permit icmp any any echo-reply

access-list 104 permit icmp any any time-exceeded

access-list 104 permit icmp any any unreachable

access-list 104 permit ip 10.0.0.0 0.255.255.255 any

access-list 104 permit ip 172.16.0.0 0.15.255.255 any

access-list 104 permit ip 192.168.0.0 0.0.255.255 any

access-list 104 permit ip 127.0.0.0 0.255.255.255 any

access-list 104 permit ip host 255.255.255.255 any

access-list 104 permit ip host 0.0.0.0 any

access-list 105 remark CryptoACL for xxxxxxxxxx

access-list 105 remark SDM_ACL Category=4

access-list 105 permit ip 192.168.50.0 0.0.0.255 192.168.10.0 0.0.0.255

access-list 106 remark SDM_ACL Category=2

access-list 106 deny   ip 192.168.50.0 0.0.0.255 192.168.10.0 0.0.0.255

access-list 106 permit ip 10.1.10.0 0.0.0.3 any

access-list 106 permit ip 192.168.50.0 0.0.0.255 any

access-list 106 permit ip 10.1.1.0 0.0.0.255 any

dialer-list 1 protocol ip permit

!

!

!

!

route-map SDM_RMAP_1 permit 1

match ip address 106

!

snmp-server community public RO

tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin

tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw

tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw

tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw

tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml

tftp-server flash:/ringtones/RingList.xml alias RingList.xml

tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw

tftp-server flash:/ringtones/Bass.raw alias Bass.raw

tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw

tftp-server flash:/ringtones/Chime.raw alias Chime.raw

tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw

tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw

tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw

tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw

tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw

tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw

tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw

tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw

tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw

tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw

tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw

tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw

tftp-server flash:/ringtones/Pop.raw alias Pop.raw

tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw

tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw

tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw

tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw

tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw

tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw

tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw

tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw

tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw

tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw

tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw

tftp-server flash:/Desktops/CampusNight.png

tftp-server flash:/Desktops/TN-CampusNight.png

tftp-server flash:/Desktops/CiscoFountain.png

tftp-server flash:/Desktops/TN-CiscoFountain.png

tftp-server flash:/Desktops/CiscoLogo.png

tftp-server flash:/Desktops/TN-CiscoLogo.png

tftp-server flash:/Desktops/Fountain.png

tftp-server flash:/Desktops/TN-Fountain.png

tftp-server flash:/Desktops/MorroRock.png

tftp-server flash:/Desktops/TN-MorroRock.png

tftp-server flash:/Desktops/NantucketFlowers.png

tftp-server flash:/Desktops/TN-NantucketFlowers.png

tftp-server flash:Desktops/320x212x16/List.xml

tftp-server flash:Desktops/320x212x12/List.xml

tftp-server flash:Desktops/320x216x16/List.xml

tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au

tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au

tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au

tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au

tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au

tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au

tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au

tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au

radius-server attribute 31 send nas-port-detail

!

!

!

control-plane

!

!

voice-port 0/0/0

station-id number 401

caller-id enable

!

voice-port 0/0/1

station-id number 402

caller-id enable

!

voice-port 0/0/2

station-id number 403

caller-id enable

!

voice-port 0/0/3

station-id number 404

caller-id enable

!

voice-port 0/1/0

trunk-group ALL_FXO 64

connection plar opx 201

description Configured by CCA 4 FXO-0/1/0-OP

caller-id enable

!

voice-port 0/1/1

trunk-group ALL_FXO 64

connection plar opx 201

description Configured by CCA 4 FXO-0/1/1-OP

caller-id enable

!

voice-port 0/1/2

trunk-group ALL_FXO 64

connection plar opx 201

description Configured by CCA 4 FXO-0/1/2-OP

caller-id enable

!

voice-port 0/1/3

trunk-group ALL_FXO 64

connection plar opx 201

description Configured by CCA 4 FXO-0/1/3-OP

caller-id enable

!

voice-port 0/4/0

auto-cut-through

signal immediate

input gain auto-control -15

description Music On Hold Port

!

sccp local Vlan90

sccp ccm 10.1.1.1 identifier 1 version 4.0

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

associate profile 2 register mtpd0d0fd057a40

!

dspfarm profile 2 transcode 

description CCA transcoding for SIP Trunk Multisite Only

codec g729abr8

codec g729ar8

codec g711alaw

codec g711ulaw

maximum sessions 10

associate application SCCP

!

dial-peer cor custom

name internal

name local

name local-plus

name international

name national

name national-plus

name emergency

name toll-free

!

!

dial-peer cor list call-internal

member internal

!

dial-peer cor list call-local

member local

!

dial-peer cor list call-local-plus

member local-plus

!

dial-peer cor list call-national

member national

!

dial-peer cor list call-national-plus

member national-plus

!

dial-peer cor list call-international

member international

!

dial-peer cor list call-emergency

member emergency

!

dial-peer cor list call-toll-free

member toll-free

!

dial-peer cor list user-internal

member internal

member emergency

!

dial-peer cor list user-local

member internal

member local

member emergency

member toll-free

!

dial-peer cor list user-local-plus

member internal

member local

member local-plus

member emergency

member toll-free

!

dial-peer cor list user-national

member internal

member local

member local-plus

member national

member emergency

member toll-free

!

dial-peer cor list user-national-plus

member internal

member local

member local-plus

member national

member national-plus

member emergency

member toll-free

!

dial-peer cor list user-international

member internal

member local

member local-plus

member international

member national

member national-plus

member emergency

member toll-free

!

!

dial-peer voice 1 pots

destination-pattern 401

port 0/0/0

no sip-register

!

dial-peer voice 2 pots

destination-pattern 402

port 0/0/1

no sip-register

!

dial-peer voice 3 pots

destination-pattern 403

port 0/0/2

no sip-register

!

dial-peer voice 4 pots

destination-pattern 404

port 0/0/3

no sip-register

!

dial-peer voice 5 pots

description ** MOH Port **

destination-pattern ABC

port 0/4/0

no sip-register

!

dial-peer voice 6 pots

description ôcatch all dial peer for BRI/PRIö

translation-profile incoming nondialable

incoming called-number .%

direct-inward-dial

!

dial-peer voice 50 pots

description ** incoming dial peer **

incoming called-number .%

port 0/1/0

!

dial-peer voice 51 pots

description ** incoming dial peer **

incoming called-number .%

port 0/1/1

!

dial-peer voice 52 pots

description ** incoming dial peer **

incoming called-number .%

port 0/1/2

!

dial-peer voice 53 pots

description ** incoming dial peer **

incoming called-number .%

port 0/1/3

!

dial-peer voice 54 pots

description ** FXO pots dial-peer **

destination-pattern A0

port 0/1/0

no sip-register

!

dial-peer voice 55 pots

description ** FXO pots dial-peer **

destination-pattern A1

port 0/1/1

no sip-register

!

dial-peer voice 56 pots

description ** FXO pots dial-peer **

destination-pattern A2

port 0/1/2

no sip-register

!

dial-peer voice 57 pots

description ** FXO pots dial-peer **

destination-pattern A3

port 0/1/3

no sip-register

!

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

translation-profile outgoing XFER_TO_VM_PROFILE

destination-pattern 399

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 58 pots

trunkgroup ALL_FXO

corlist outgoing call-emergency

description **CCA*North American-7-Digit*Emergency**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9911

forward-digits all

no sip-register

!

dial-peer voice 59 pots

trunkgroup ALL_FXO

corlist outgoing call-emergency

description **CCA*North American-7-Digit*Emergency**

preference 5

destination-pattern 911

forward-digits all

no sip-register

!

dial-peer voice 60 pots

trunkgroup ALL_FXO

corlist outgoing call-local

description **CCA*North American-7-Digit*7-Digit Local**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9[2-9]......

forward-digits all

no sip-register

!

dial-peer voice 61 pots

trunkgroup ALL_FXO

corlist outgoing call-local

description **CCA*North American-7-Digit*Service Numbers**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9[2-9]11

forward-digits all

no sip-register

!

dial-peer voice 62 pots

trunkgroup ALL_FXO

corlist outgoing call-national

description **CCA*North American-7-Digit*Long Distance**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91[2-9]..[2-9]......

forward-digits all

no sip-register

!

dial-peer voice 63 pots

trunkgroup ALL_FXO

corlist outgoing call-international

description **CCA*North American-7-Digit*International**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9011T

forward-digits all

no sip-register

!

dial-peer voice 64 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-7-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91800.......

forward-digits all

no sip-register

!

dial-peer voice 65 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-7-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91888.......

forward-digits all

no sip-register

!

dial-peer voice 66 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-7-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91877.......

forward-digits all

no sip-register

!

dial-peer voice 67 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-7-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91866.......

forward-digits all

no sip-register

!

dial-peer voice 68 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-7-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91855.......

forward-digits all

no sip-register

!

dial-peer voice 2100 voip

corlist incoming call-internal

description **CCA*INTERSITE inbound call to xxxxxxxxxx

translation-profile incoming multisiteInbound

incoming called-number 82...

voice-class h323 1

dtmf-relay h245-alphanumeric

fax protocol cisco

no vad

!

dial-peer voice 2101 voip

corlist incoming call-internal

description **CCA*INTERSITE outbound calls to xxxxxxxxxx

translation-profile outgoing multisiteOutbound

destination-pattern 81...

session target ipv4:192.168.10.1

voice-class h323 1

dtmf-relay h245-alphanumeric

fax protocol cisco

no vad

!

!

no dial-peer outbound status-check pots

!

!

telephony-service

sdspfarm units 5

sdspfarm transcode sessions 10

sdspfarm tag 2 mtpd0d0fd057a40

video

fxo hook-flash

max-ephones 138

max-dn 600

ip source-address 10.1.1.1 port 2000

auto assign 1 to 1 type bri

calling-number initiator

service phone videoCapability 1

service phone ehookenable 1

service dnis overlay

service dnis dir-lookup

service dss

timeouts interdigit 5

system message Cisco Small Business

url services http://10.1.10.1/voiceview/common/login.do

url authentication http://10.1.10.1/voiceview/authentication/authenticate.do 

load 521G-524G cp524g-8-1-17

time-zone 34

keepalive 30 auxiliary 4

voicemail 399

max-conferences 8 gain -6

call-forward pattern .T

call-forward system redirecting-expanded

moh flash:/media/music-on-hold.au

multicast moh 239.10.16.16 port 2000

web admin system name cisco secret 5 $1$WAFQ$OP1VRo.qS702FTu8jYLtZ/

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern 9.T

transfer-pattern .T

transfer-pattern 6... blind

secondary-dialtone 9

night-service day Sun 17:00 09:00

night-service day Mon 17:00 09:00

night-service day Tue 17:00 09:00

night-service day Wed 17:00 09:00

night-service day Thu 17:00 09:00

night-service day Fri 17:00 09:00

night-service day Sat 17:00 09:00

fac standard

create cnf-files version-stamp 7960 Aug 01 2012 01:04:42

!

!

ephone-template  15

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

button-layout 7931 2

!

!

ephone-template  16

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

!

!

ephone-template  17

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

!

!

ephone-template  18

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

button-layout 7931 2

!

!

ephone-dn  9

number BCD no-reg primary

description MoH

moh out-call ABC

!

!

ephone-dn  596  octo-line

number 300 no-reg primary

label raj

name ra j

call-forward noan 81200 timeout 20

!

!

ephone-dn  597  dual-line

number 201 no-reg primary

label 201

description RINCHU RAJ

name RINCHU RAJ

call-forward busy 399

call-forward noan 399 timeout 20

!

!

ephone-dn  598

number 6... no-reg primary

description ***CCA XFER TO VM EXTENSION***

call-forward all 399

!

!

ephone-dn  599

number A801... no-reg primary

mwi off

!

!

ephone-dn  600

number A800... no-reg primary

mwi on

!

!

ephone  1

device-security-mode none

mac-address 0012.7FD9.6068

ephone-template 16

username "raj" password 123456

type 7940

button  1:596

!

!

!

ephone  5

device-security-mode none

mac-address CCEF.485E.66E0

ephone-template 16

max-calls-per-button 2

username "uone" password 123456

type 504G

button  1:597

!

!

!

ephone  6

device-security-mode none

mac-address 0012.7FDE.99E6

ephone-template 16

type 7940

!

!

alias exec cca_voice_mode PBX

banner login ^CCisco Configuration Assistant. Version: 3.2 (1). Tue Jul 31 18:00:27 GST 2012^C

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

speed 115200

line vty 0 4

transport preferred none

transport input all

line vty 5 100

transport preferred none

transport input all

!

ntp master

event manager session cli username "pingerID"

event manager applet vpn-pinger

event timer watchdog time 120 maxrun 100

action 1.0           cli command "enable"

action 2_xxxxxxxxxx cli command "ping ip  192.168.10.1  source Vlan1 repeat 2 timeout 5"

!

end








RUNNING CONFIGURATION FROM ROUTER-B

Building configuration...





Current configuration : 33800 bytes

!

! Last configuration change at 22:42:30 PST Tue Aug 7 2012 by administrator

! NVRAM config last updated at 23:39:21 PST Sat Aug 4 2012 by administrator

! NVRAM config last updated at 23:39:21 PST Sat Aug 4 2012 by administrator

version 15.1

parser config cache interface

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

service internal

service compress-config

service sequence-numbers

!

hostname xxxxxxxxxxI

!

boot-start-marker

boot-end-marker

!

!

! card type command needed for slot/vwic-slot 0/3

enable secret 4 LcV6aBcc/53FoCJjXQMd7rBUDEpeevrK8V5jQVoJEhU

!

aaa new-model

!

!

aaa authentication login default local

!

!

!

!

!

aaa session-id common

!

clock timezone ZP4 4 0

clock summer-time PST recurring

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-3185319720

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-3185319720

revocation-check none

rsakeypair TP-self-signed-3185319720

!

!

crypto pki certificate chain TP-self-signed-3185319720

certificate self-signed 01

  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 33313835 33313937 3230301E 170D3132 30373331 31313138

  34395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 31383533

  31393732 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100CCAD 9950E6EE 95FEE29D A9B6C621 1923402B 1FE17E8A 4CE19D8A D922ACE3

  C620C023 39872246 2768F796 1AB8AD4F 3FA90F8D 4E9174B6 B1FD04B4 EE8F4DCC

  65D97A9C BAC2B55F E1836046 96BEB81F 27BE2774 DBAF263A 34DBCCC8 A0DB5019

  1C64BAEE DBE552C8 20F9FC79 CCADB008 E28A3FF5 B5AD875D 70B85FA4 3E4EC5AA

  CA830203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603

  551D2304 18301680 148F77B7 EB3D576C 7BB1CD3C E824DF6A BEDCC8ED BA301D06

  03551D0E 04160414 8F77B7EB 3D576C7B B1CD3CE8 24DF6ABE DCC8EDBA 300D0609

  2A864886 F70D0101 05050003 81810085 B88D59B9 3CE8ACAB 7888C7D1 C2DD26AC

  A0E4A5A4 55A6D9A6 95F83034 B261112B 3490334A 214F94CD 385E58FA 460C2793

  83EEE878 41EA06EB 1DB3A198 BAE96086 BB16ABD0 CDED6550 1C2B4855 1B69CC67

  4F270E44 888EF633 86EBBF00 5514E100 BADF6DB8 3F02C02B 7DB1C3C8 8C09ABEB

  A2B59DFA D4A9E843 92ED0103 FECAFA

            quit

dot11 syslog

ip source-route

ip cef

!

!

ip dhcp relay information trust-all

ip dhcp excluded-address 10.1.1.1 10.1.1.9

ip dhcp excluded-address 10.1.1.241 10.1.1.255

ip dhcp excluded-address 192.168.10.1 192.168.10.9

ip dhcp excluded-address 192.168.10.241 192.168.10.255

!

ip dhcp pool phone

network 10.1.1.0 255.255.255.0

default-router 10.1.1.1

option 150 ip 10.1.1.1

!

ip dhcp pool data

import all

network 192.168.10.0 255.255.255.0

default-router 192.168.10.1

!

!

!

ip inspect WAAS flush-timeout 10

ip inspect name SDM_LOW dns

ip inspect name SDM_LOW ftp

ip inspect name SDM_LOW h323

ip inspect name SDM_LOW https

ip inspect name SDM_LOW icmp

ip inspect name SDM_LOW imap

ip inspect name SDM_LOW pop3

ip inspect name SDM_LOW netshow

ip inspect name SDM_LOW rcmd

ip inspect name SDM_LOW realaudio

ip inspect name SDM_LOW rtsp

ip inspect name SDM_LOW esmtp

ip inspect name SDM_LOW sqlnet

ip inspect name SDM_LOW streamworks

ip inspect name SDM_LOW tftp

ip inspect name SDM_LOW tcp router-traffic

ip inspect name SDM_LOW udp router-traffic

ip inspect name SDM_LOW vdolive

ip ddns update method sdm_ddns1

HTTP

  add http://frtrgerg:[email protected]/nic/update?system=dyndns&hostname=[email protected]/nic/update?system=dyndns&hostname=<h>&myip=<a>

  remove http://xxxxx:[email protected]/nic/update?system=dyndns&hostname=[email protected]/nic/update?system=dyndns&hostname=<h>&myip=<a>

interval maximum 2 0 0 0

interval minimum 1 0 0 0

!

no ipv6 cef

!

multilink bundle-name authenticated

!

!

stcapp ccm-group 1

stcapp

!

!

!

!

trunk group ALL_FXO

max-retry 5

voice-class cause-code 1

hunt-scheme longest-idle

!

!

trunk group ALL_T1E1

hunt-scheme longest-idle

translation-profile outgoing PROFILE_ALL_T1E1

!

!

voice call send-alert

voice rtp send-recv

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

no supplementary-service h450.2

no supplementary-service h450.3

supplementary-service h450.12

sip

  no update-callerid

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

voice class h323 1

  call start slow

!

!

voice class cause-code 1

no-circuit

!

voice register global

mode cme

source-address 10.1.1.1 port 5060

load 9971 sip9971.9-2-2

load 9951 sip9951.9-2-2

load 8961 sip8961.9-2-2

create profile sync 0112055807714808

!

!

!

voice translation-rule 4

rule 15 // //

!

voice translation-rule 1000

rule 1 /.*/ //

!

voice translation-rule 1112

rule 1 /^9/ //

!

voice translation-rule 1113

rule 1 /^81\(...\)/ /\1/

!

voice translation-rule 1114

rule 1 /\(^...$\)/ /81\1/

!

voice translation-rule 2002

rule 1 /^6/ //

!

voice translation-rule 2222

!

!

voice translation-profile CALLER_ID_TRANSLATION_PROFILE

translate calling 1111

!

voice translation-profile CallBlocking

translate called 2222

!

voice translation-profile OUTGOING_TRANSLATION_PROFILE

translate called 1112

!

voice translation-profile PROFILE_ALL_T1E1

translate calling 4

!

voice translation-profile XFER_TO_VM_PROFILE

translate redirect-called 2002

!

voice translation-profile multisiteInbound

translate called 1113

!

voice translation-profile multisiteOutbound

translate calling 1114

!

voice translation-profile nondialable

translate called 1000

!

!

voice-card 0

dspfarm

dsp services dspfarm

!

fax interface-type fax-mail

!

!

license udi pid UC560-T1E1-K9 sn FGL1551100S

archive

log config

  logging enable

  logging size 600

  hidekeys

username administrator privilege 15 secret 4 LcV6aBcc/53FoCJjXQMd7rBUDEpeevrK8V5jQVoJEhU

username pingerID password 7 055E515F791C17

!

!

ip tftp source-interface Vlan90

!

!

crypto isakmp policy 1

encr 3des

authentication pre-share

group 2

crypto isakmp key xxxxxxx address 0.0.0.0 0.0.0.0

!

!

crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac

!

crypto map multisite 1 ipsec-isakmp

description xxxxx

set peer xxxxxx.dyndns.biz dynamic

set transform-set ESP-3DES-SHA

match address 105

qos pre-classify

!

!

!

!

!

interface GigabitEthernet0/0

description $ETH-WAN$

no ip address

ip virtual-reassembly in

load-interval 30

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface Integrated-Service-Engine0/0

description Interface used to manage integrated application modulecue is initialized with default IMAP group

ip unnumbered Vlan90

ip nat inside

ip virtual-reassembly in

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

interface GigabitEthernet0/1/0

switchport mode trunk

switchport voice vlan 100

no ip address

macro description cisco-switch

!

interface GigabitEthernet0/1/1

switchport mode trunk

switchport voice vlan 100

no ip address

macro description cisco-switch

!

interface GigabitEthernet0/1/2

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface GigabitEthernet0/1/3

description Interface used to communicate with integrated service module

switchport access vlan 90

no ip address

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

interface Vlan1

description $FW_INSIDE$

ip address 192.168.10.1 255.255.255.0

ip access-group 101 in

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1412

h323-gateway voip bind srcaddr 192.168.10.1

!

interface Vlan90

description $FW_INSIDE$

ip address 10.1.10.2 255.255.255.252

ip access-group 103 in

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1412

!

interface Vlan100

description $FW_INSIDE$

ip address 10.1.1.1 255.255.255.0

ip access-group 102 in

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1412

!

interface Dialer0

description $FW_OUTSIDE$

ip ddns update hostname xxxxxxxxxxi.dyndns.biz

ip ddns update sdm_ddns1

ip address negotiated

ip access-group 104 in

ip mtu 1452

ip nat outside

ip inspect SDM_LOW out

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname zzzzzz

ppp chap password 7 03055C195657395D59

ppp pap sent-username zzzzz password 7 cccccc

ppp ipcp dns request

crypto map multisite

!

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

ip http path flash:/gui

!

ip dns server

ip nat inside source route-map SDM_RMAP_1 interface Dialer0 overload

ip route 0.0.0.0 0.0.0.0 Dialer0

ip route 10.1.10.1 255.255.255.255 Vlan90

!

access-list 100 remark auto generated by SDM firewall configuration

access-list 100 remark SDM_ACL Category=1

access-list 100 permit ip any any

access-list 100 permit ip 192.168.10.0 0.0.0.255 any

access-list 100 permit ip host 255.255.255.255 any

access-list 100 permit ip 127.0.0.0 0.255.255.255 any

access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_5##

access-list 101 remark SDM_ACL Category=1

access-list 101 permit ip any any

access-list 101 permit ip 10.1.10.0 0.0.0.3 any

access-list 101 permit ip 10.1.1.0 0.0.0.255 any

access-list 101 permit ip host 255.255.255.255 any

access-list 101 permit ip 127.0.0.0 0.255.255.255 any

access-list 101 permit ip 192.168.50.0 0.0.0.255 any

access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_7##

access-list 102 remark SDM_ACL Category=1

access-list 102 permit ip any any

access-list 102 permit tcp 10.1.10.0 0.0.0.3 any eq 2000

access-list 102 permit udp 10.1.10.0 0.0.0.3 any eq 2000

access-list 102 permit ip 192.168.10.0 0.0.0.255 any

access-list 102 permit ip 10.1.10.0 0.0.0.3 any

access-list 102 permit ip host 255.255.255.255 any

access-list 102 permit ip 127.0.0.0 0.255.255.255 any

access-list 102 permit ip 192.168.50.0 0.0.0.255 any

access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_7##

access-list 103 remark SDM_ACL Category=1

access-list 103 permit ip any any

access-list 103 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 103 permit udp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 103 permit ip 192.168.10.0 0.0.0.255 any

access-list 103 permit ip 10.1.1.0 0.0.0.255 any

access-list 103 permit ip host 255.255.255.255 any

access-list 103 permit ip 127.0.0.0 0.255.255.255 any

access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_13##

access-list 104 remark SDM_ACL Category=1

access-list 104 permit ip 192.168.50.0 0.0.0.255 192.168.10.0 0.0.0.255

access-list 104 permit udp any any eq non500-isakmp

access-list 104 permit udp any any eq isakmp

access-list 104 permit esp any any

access-list 104 permit ahp any any

access-list 104 permit ip any any

access-list 104 permit ip 192.168.10.0 0.0.0.255 any

access-list 104 permit ip 10.1.10.0 0.0.0.3 any

access-list 104 permit ip 10.1.1.0 0.0.0.255 any

access-list 104 permit icmp any any echo-reply

access-list 104 permit icmp any any time-exceeded

access-list 104 permit icmp any any unreachable

access-list 104 permit ip 10.0.0.0 0.255.255.255 any

access-list 104 permit ip 172.16.0.0 0.15.255.255 any

access-list 104 permit ip 192.168.0.0 0.0.255.255 any

access-list 104 permit ip 127.0.0.0 0.255.255.255 any

access-list 104 permit ip host 255.255.255.255 any

access-list 104 permit ip host 0.0.0.0 any

access-list 105 remark CryptoACL for xxxxxxx

access-list 105 remark SDM_ACL Category=4

access-list 105 permit ip 192.168.10.0 0.0.0.255 192.168.50.0 0.0.0.255

access-list 106 remark SDM_ACL Category=2

access-list 106 deny   ip 192.168.10.0 0.0.0.255 192.168.50.0 0.0.0.255

access-list 106 permit ip 10.1.10.0 0.0.0.3 any

access-list 106 permit ip 192.168.10.0 0.0.0.255 any

access-list 106 permit ip 10.1.1.0 0.0.0.255 any

access-list 107 remark SDM_ACL Category=2

access-list 107 deny   ip 192.168.10.0 0.0.0.255 192.168.50.0 0.0.0.255

access-list 107 permit ip 10.1.10.0 0.0.0.3 any

access-list 107 permit ip 192.168.10.0 0.0.0.255 any

access-list 107 permit ip 10.1.1.0 0.0.0.255 any

dialer-list 1 protocol ip permit

!

!

!

!

route-map SDM_RMAP_1 permit 1

match ip address 106

!

snmp-server community public RO

tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin

tftp-server flash:/phones/50x-30x/spa50x-30x-7-4-9c.bin alias spa50x-30x-7-4-9c.bin

tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw

tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw

tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw

tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml

tftp-server flash:/ringtones/RingList.xml alias RingList.xml

tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw

tftp-server flash:/ringtones/Bass.raw alias Bass.raw

tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw

tftp-server flash:/ringtones/Chime.raw alias Chime.raw

tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw

tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw

tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw

tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw

tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw

tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw

tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw

tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw

tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw

tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw

tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw

tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw

tftp-server flash:/ringtones/Pop.raw alias Pop.raw

tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw

tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw

tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw

tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw

tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw

tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw

tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw

tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw

tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw

tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw

tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw

tftp-server flash:/Desktops/CampusNight.png

tftp-server flash:/Desktops/TN-CampusNight.png

tftp-server flash:/Desktops/CiscoFountain.png

tftp-server flash:/Desktops/TN-CiscoFountain.png

tftp-server flash:/Desktops/CiscoLogo.png

tftp-server flash:/Desktops/TN-CiscoLogo.png

tftp-server flash:/Desktops/Fountain.png

tftp-server flash:/Desktops/TN-Fountain.png

tftp-server flash:/Desktops/MorroRock.png

tftp-server flash:/Desktops/TN-MorroRock.png

tftp-server flash:/Desktops/NantucketFlowers.png

tftp-server flash:/Desktops/TN-NantucketFlowers.png

tftp-server flash:Desktops/320x212x16/List.xml

tftp-server flash:Desktops/320x212x12/List.xml

tftp-server flash:Desktops/320x216x16/List.xml

tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au

tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au

tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au

tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au

tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au

tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au

tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au

tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au

radius-server attribute 31 send nas-port-detail

!

!

!

control-plane

!

!

voice-port 0/0/0

cptone AE

station-id number 401

caller-id enable

!

voice-port 0/0/1

cptone AE

station-id number 402

caller-id enable

!

voice-port 0/0/2

cptone AE

station-id number 403

caller-id enable

!

voice-port 0/0/3

cptone AE

station-id number 404

caller-id enable

!

voice-port 0/1/0

trunk-group ALL_FXO 64

cptone AE

connection plar opx 200

description Configured by CCA 4 FXO-0/1/0-OP

caller-id enable

!

voice-port 0/1/1

trunk-group ALL_FXO 64

cptone AE

connection plar opx 200

description Configured by CCA 4 FXO-0/1/1-OP

caller-id enable

!

voice-port 0/1/2

trunk-group ALL_FXO 64

cptone AE

connection plar opx 200

description Configured by CCA 4 FXO-0/1/2-OP

caller-id enable

!

voice-port 0/1/3

trunk-group ALL_FXO 64

cptone AE

connection plar opx 200

description Configured by CCA 4 FXO-0/1/3-OP

caller-id enable

!

voice-port 0/2/0

trunk-group ALL_FXO 64

cptone AE

connection plar opx 200

description Configured by CCA 4 FXO-0/2/0-OP

caller-id enable

!

voice-port 0/2/1

trunk-group ALL_FXO 64

cptone AE

shutdown

!

voice-port 0/2/2

trunk-group ALL_FXO 64

cptone AE

shutdown

!

voice-port 0/2/3

trunk-group ALL_FXO 64

cptone AE

shutdown

!

voice-port 0/4/0

auto-cut-through

signal immediate

input gain auto-control -15

description Music On Hold Port

!

sccp local Vlan90

sccp ccm 10.1.1.1 identifier 1 version 4.0

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

associate profile 2 register mtp44d3ca454420

!

dspfarm profile 2 transcode 

description CCA transcoding for SIP Trunk Multisite Only

codec g729abr8

codec g729ar8

codec g711alaw

codec g711ulaw

maximum sessions 10

associate application SCCP

!

dial-peer cor custom

name internal

name local

name local-plus

name international

name national

name national-plus

name emergency

name toll-free

!

!

dial-peer cor list call-internal

member internal

!

dial-peer cor list call-local

member local

!

dial-peer cor list call-local-plus

member local-plus

!

dial-peer cor list call-national

member national

!

dial-peer cor list call-national-plus

member national-plus

!

dial-peer cor list call-international

member international

!

dial-peer cor list call-emergency

member emergency

!

dial-peer cor list call-toll-free

member toll-free

!

dial-peer cor list user-internal

member internal

member emergency

!

dial-peer cor list user-local

member internal

member local

member emergency

member toll-free

!

dial-peer cor list user-local-plus

member internal

member local

member local-plus

member emergency

member toll-free

!

dial-peer cor list user-national

member internal

member local

member local-plus

member national

member emergency

member toll-free

!

dial-peer cor list user-national-plus

member internal

member local

member local-plus

member national

member national-plus

member emergency

member toll-free

!

dial-peer cor list user-international

member internal

member local

member local-plus

member international

member national

member national-plus

member emergency

member toll-free

!

!

dial-peer voice 1 pots

destination-pattern 401

port 0/0/0

no sip-register

!

dial-peer voice 2 pots

destination-pattern 402

port 0/0/1

no sip-register

!

dial-peer voice 3 pots

destination-pattern 403

port 0/0/2

no sip-register

!

dial-peer voice 4 pots

destination-pattern 404

port 0/0/3

no sip-register

!

dial-peer voice 5 pots

description ** MOH Port **

destination-pattern ABC

port 0/4/0

no sip-register

!

dial-peer voice 6 pots

description ôcatch all dial peer for BRI/PRIö

translation-profile incoming nondialable

incoming called-number .%

direct-inward-dial

!

dial-peer voice 50 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/0

!

dial-peer voice 51 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/1

!

dial-peer voice 52 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/2

!

dial-peer voice 53 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/3

!

dial-peer voice 100 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/2/0

!

dial-peer voice 101 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/2/1

!

dial-peer voice 102 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/2/2

!

dial-peer voice 103 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/2/3

!

dial-peer voice 54 pots

description ** FXO pots dial-peer **

destination-pattern A0

port 0/1/0

no sip-register

!

dial-peer voice 55 pots

description ** FXO pots dial-peer **

destination-pattern A1

port 0/1/1

no sip-register

!

dial-peer voice 56 pots

description ** FXO pots dial-peer **

destination-pattern A2

port 0/1/2

no sip-register

!

dial-peer voice 57 pots

description ** FXO pots dial-peer **

destination-pattern A3

port 0/1/3

no sip-register

!

dial-peer voice 104 pots

description ** FXO pots dial-peer **

destination-pattern A4

port 0/2/0

no sip-register

!

dial-peer voice 105 pots

description ** FXO pots dial-peer **

destination-pattern A5

port 0/2/1

no sip-register

!

dial-peer voice 106 pots

description ** FXO pots dial-peer **

destination-pattern A6

port 0/2/2

no sip-register

!

dial-peer voice 107 pots

description ** FXO pots dial-peer **

destination-pattern A7

port 0/2/3

no sip-register

!

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

translation-profile outgoing XFER_TO_VM_PROFILE

destination-pattern 399

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 2100 voip

corlist incoming call-internal

description **CCA*INTERSITE inbound call to xxxxxxxxxxI

translation-profile incoming multisiteInbound

incoming called-number 81...

voice-class h323 1

dtmf-relay h245-alphanumeric

fax protocol cisco

no vad

!

dial-peer voice 2101 voip

corlist incoming call-internal

description **CCA*INTERSITE outbound calls to xxxxxxx

translation-profile outgoing multisiteOutbound

destination-pattern 82...

session target ipv4:192.168.50.1

voice-class h323 1

dtmf-relay h245-alphanumeric

fax protocol cisco

no vad

!

dial-peer voice 69 pots

trunkgroup ALL_FXO

corlist outgoing call-emergency

description **CCA*UAE*Emergency**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 99..

forward-digits all

no sip-register

!

dial-peer voice 70 pots

trunkgroup ALL_FXO

corlist outgoing call-emergency

description **CCA*UAE*Emergency**

preference 5

destination-pattern 9..

forward-digits all

no sip-register

!

dial-peer voice 71 pots

trunkgroup ALL_FXO

corlist outgoing call-international

description **CCA*UAE*International**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 900T

forward-digits all

no sip-register

!

dial-peer voice 72 pots

trunkgroup ALL_FXO

corlist outgoing call-local

description **CCA*UAE*Dubai local**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9[2-8]......

forward-digits all

no sip-register

!

dial-peer voice 73 pots

trunkgroup ALL_FXO

corlist outgoing call-local

description **CCA*UAE*Non emergency Police**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9101

forward-digits all

no sip-register

!

dial-peer voice 74 pots

trunkgroup ALL_FXO

corlist outgoing call-national

description **CCA*UAE*National**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 90[2345678].......

forward-digits all

no sip-register

!

dial-peer voice 75 pots

trunkgroup ALL_FXO

corlist outgoing call-national-plus

description **CCA*UAE*Mobile**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 905........

forward-digits all

no sip-register

!

dial-peer voice 76 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*UAE*Toll free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9[68]00T

forward-digits all

no sip-register

!

!

no dial-peer outbound status-check pots

!

!

telephony-service

sdspfarm units 5

sdspfarm transcode sessions 10

sdspfarm tag 2 mtp44d3ca454420

video

fxo hook-flash

max-ephones 138

max-dn 600

ip source-address 10.1.1.1 port 2000

auto assign 1 to 1 type bri

calling-number initiator

service phone videoCapability 1

service phone ehookenable 1

service phone webAccess 0

service dnis overlay

service dnis dir-lookup

service dss

timeouts interdigit 5

system message xxxxxx

url services http://10.1.10.1/voiceview/common/login.do

url authentication http://10.1.10.1/voiceview/authentication/authenticate.do 

load 521G-524G cp524g-8-1-17

load 501G spa50x-30x-7-4-9c

load 502G spa50x-30x-7-4-9c

load 504G spa50x-30x-7-4-9c

load 508G spa50x-30x-7-4-9c

load 509G spa50x-30x-7-4-9c

load 301 spa50x-30x-7-4-9c

load 303 spa50x-30x-7-4-9c

time-zone 34

date-format dd-mm-yy

keepalive 30 auxiliary 4

voicemail 399

max-conferences 8 gain -6

call-forward pattern .T

call-forward system redirecting-expanded

moh flash:/media/music-on-hold.au

multicast moh 239.10.16.16 port 2000

web admin system name cisco secret 5 $1$RyZT$u4zjKW91Y/VqGFVwIp2xJ/

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern 9.T

transfer-pattern .T

transfer-pattern 6... blind

secondary-dialtone 9

night-service day Sun 17:00 09:00

night-service day Mon 17:00 09:00

night-service day Tue 17:00 09:00

night-service day Wed 17:00 09:00

night-service day Thu 17:00 09:00

night-service day Fri 17:00 09:00

night-service day Sat 17:00 09:00

fac standard

create cnf-files version-stamp 7960 Aug 06 2012 23:30:48

!

!

ephone-template  15

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

button-layout 7931 2

!

!

ephone-template  16

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

!

!

ephone-template  17

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

!

!

ephone-template  18

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

button-layout 7931 2

!

!

ephone-dn  9

number BCD no-reg primary

description MoH

moh out-call ABC

!

!

ephone-dn  582  dual-line

number 201 no-reg primary

label 201

description MOHAMED FADEL

name MOHAMED FADEL

call-forward busy 399

call-forward noan 399 timeout 20

!

!

ephone-dn  583  dual-line

number 215 no-reg primary

label 215

description NOO R

name NOO R

call-forward busy 399

call-forward noan 399 timeout 20

!

!

ephone-dn  584  dual-line

number 204 no-reg primary

label 204

description USER B

name USER B

call-forward busy 399

call-forward noan 399 timeout 20

!

!

ephone-dn  585  dual-line

number 202 no-reg primary

label 202

description USER L

name USER L

call-forward busy 399

call-forward noan 399 timeout 20

!

!

ephone-dn  586  dual-line

number 212 no-reg primary

label 212

description USER K

name USER K

call-forward busy 399

call-forward noan 399 timeout 20

!

!

ephone-dn  587  dual-line

number 200 no-reg primary

label 200

description RECEPTIO N

name RECEPTIO N

call-forward busy 399

call-forward noan 399 timeout 20

!

!

ephone-dn  588  dual-line

number 233 no-reg primary

label 233

description SAVAD NOORJAHAN

name SAVAD NOORJAHAN

call-forward busy 399

call-forward noan 399 timeout 20

corlist incoming user-national-plus

!

!

ephone-dn  589  dual-line

number 219 no-reg primary

label 219

description USER Q

name USER Q

call-forward busy 399

call-forward noan 399 timeout 20

!

!

ephone-dn  590  dual-line

number 218 no-reg primary

label 218

description USER P

name USER P

call-forward busy 399

call-forward noan 399 timeout 20

!

!

ephone-dn  591  dual-line

number 227 no-reg primary

label 227

description USER V

name USER V

call-forward busy 399

call-forward noan 399 timeout 20

!

!

ephone-dn  592  dual-line

number 226 no-reg primary

label 226

description USER T

name USER T

call-forward busy 399

call-forward noan 399 timeout 20

!

!

ephone-dn  593  dual-line

number 231 no-reg primary

label 231

description USER S

name USER S

call-forward busy 399

call-forward noan 399 timeout 20

!

!

ephone-dn  594  dual-line

number 225 no-reg primary

label 225

description MOHAMMED AMEEN

name MOHAMMED AMEEN

call-forward busy 399

call-forward noan 399 timeout 20

corlist incoming user-national-plus

!

!

ephone-dn  595  dual-line

number 213 no-reg primary

label 213

description Jennifer Jaleel

name JENNIFER JALEEL

call-forward busy 399

call-forward noan 399 timeout 20

corlist incoming user-national-plus

!

!

ephone-dn  596  dual-line

number 214 no-reg primary

label 214

description TAMARA FAIZOVA

name TAMARA FAIZOVA

call-forward busy 399

call-forward noan 399 timeout 20

corlist incoming user-national-plus

!

!

ephone-dn  597  dual-line

number 210 no-reg primary

label 210

description USER A

name USER A

call-forward busy 399

call-forward noan 399 timeout 20

!

!

ephone-dn  598

number 6... no-reg primary

description ***CCA XFER TO VM EXTENSION***

call-forward all 399

!

!

ephone-dn  599

number A801... no-reg primary

mwi off

!

!

ephone-dn  600

number A800... no-reg primary

mwi on

!

!

ephone  5

device-security-mode none

mac-address CCEF.485E.66CF

ephone-template 16

max-calls-per-button 2

username "Mameen" password 123456

type 504G

button  1:594

!

!

!

ephone  6

device-security-mode none

mac-address CCEF.485E.668C

ephone-template 16

max-calls-per-button 2

username "UV" password 123456

type 504G

button  1:591

!

!

!

ephone  7

device-security-mode none

mac-address 649E.F376.6D0E

ephone-template 16

max-calls-per-button 2

username "Snoorjahan" password 123456

type 504G

button  1:588

!

!

!

ephone  8

device-security-mode none

mac-address CCEF.485E.6682

ephone-template 16

max-calls-per-button 2

username "US" password 123456

type 504G

button  1:593

!

!

!

ephone  9

device-security-mode none

mac-address 649E.F376.6D1F

ephone-template 16

max-calls-per-button 2

username "UQ" password 123456

type 504G

button  1:589

!

!

!

ephone  10

device-security-mode none

mac-address CCEF.485E.66BC

ephone-template 16

max-calls-per-button 2

username "UT" password 123456

type 504G

button  1:592

!

!

!

ephone  11

device-security-mode none

mac-address 649E.F376.6D19

ephone-template 16

max-calls-per-button 2

username "UL" password 123456

type 504G

button  1:585

!

!

!

ephone  12

device-security-mode none

mac-address 649E.F376.C67B

ephone-template 16

max-calls-per-button 2

username "reception" password 123456

type 508G addon 1 500S

button  1:587

!

!

!

ephone  13

device-security-mode none

mac-address 649E.F376.6D16

ephone-template 16

max-calls-per-button 2

username "UP" password 123456

type 504G

button  1:590

!

!

!

ephone  14

device-security-mode none

mac-address 649E.F376.6CFE

ephone-template 16

max-calls-per-button 2

username "UB" password 123456

type 504G

button  1:584

!

!

!

ephone  15

device-security-mode none

mac-address CCEF.485E.6686

ephone-template 16

max-calls-per-button 2

username "Tfaizova" password 123456

type 504G

button  1:596

!

!

!

ephone  16

device-security-mode none

mac-address 7081.05B3.7306

ephone-template 16

max-calls-per-button 2

username "Mfadel" password 123456

type 525G2

button  1:582

!

!

!

ephone  17

device-security-mode none

mac-address CCEF.485E.66E3

ephone-template 16

max-calls-per-button 2

username "Jjaleel" password 123456

type 504G

button  1:595

!

!

!

ephone  18

device-security-mode none

mac-address CCEF.485E.66B6

ephone-template 16

max-calls-per-button 2

username "NR" password 123456

type 504G

button  1:583

!

!

!

ephone  19

device-security-mode none

mac-address 649E.F376.6D1A

ephone-template 16

max-calls-per-button 2

username "UK" password 123456

type 504G

button  1:586

!

!

!

ephone  20

device-security-mode none

mac-address 649E.F376.6DA0

ephone-template 16

max-calls-per-button 2

username "UA" password 123456

type 504G

button  1:597

!

!

alias exec cca_voice_mode PBX

banner login ^Cbanner login ^Cisco Configuration Assistant. Version: 3.2 (1). Tue Jul 31 15:48:42 GST 2012^^C

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

speed 115200

line vty 0 4

transport preferred none

transport input all

line vty 5 100

transport preferred none

transport input all

!

ntp master

event manager session cli username "pingerID"

event manager applet vpn-pinger

event timer watchdog time 120 maxrun 100

action 1.0           cli command "enable"

action 2_xxxxxxx cli command "ping ip  192.168.50.1  source Vlan1 repeat 2 timeout 5"

!

end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion