Jabber 9.0(4) for Windows - WebEx Meeting Centre integration

Unanswered Question
Aug 8th, 2012

Hi all,

Am testing J4W 9.0(4) at a customer site. Having some odd behaviour.

We have CUCM 8.6(2)SU1, Presence 8.6(2), WebEx Meeting Centre SaaS.

Both myself and another user can one-click launch into a WebEx meeting from Jabber for Windows. However the problem appears when trying to join the meeting from the toast popup that appears.

The user receives a meeting invitation to the effect of:   Meeting Invitation. Person A has invited you to attend a WebEx meeting. Would you like to join now?

The system responds with an error:  WebEx Meeting is unavailable. Problem with the email account associated with your WebEx host account. Please sign into your WebEx Meeting Center site account. Then go to your profile.

We have tried changing the email account to be both:   firstname.lastname@company.com    or xlastname@company.com

Neither works.

Another odd error. My Productivity Tools / One-Click doesn't sign in. Yet my password is correct. My password incidently is the same as my AD authentication. The other user's Productivity Tools and Outlook plugin works. I have tried to load the plugin manually via Outlook (2010) addins but it won't appear.

Does anyone have any thoughts to why the Jabber escalate to WebEx meeting centre is not working? (it's odd considering both users can launch into the meeting centre independently)

Cheers

Dana

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
dana.tong Thu, 08/09/2012 - 16:23

When I "view properties" of a contact it has email address of firstname.lastname@company.com, and an IM address of xlastname@domain.internal.

Do you think Jabber for windows is passing this information to WebEx? Do we need the WebEx users to be in the format of xlastname@company.com and change the Presence cluster domain to be @company.com?

dana.tong Mon, 08/13/2012 - 20:03

FYI. One user on 9.0(4) client sends a webex request to 9.0(2) client. The user on the old client receives the WebEx URL in the message and clicks on it ok. The WebEx MC loads and connects ok. However upon upgrading the user to 9.0(4) client they now received the TOAST popup and WebEx does not load.

mamushta Wed, 08/15/2012 - 03:26

Hi Dana,

Is CCM integrated with ldap? What attribute is being used in CCM for user ID. What do you enter in meeting page to sign in to Webex? Is it username or email address?

Thanks,

Maqsood

dana.tong Wed, 08/15/2012 - 14:40

Hi Maqsood,

CCM is integrated with LDAP. The username is mapped to the AD samAccountName.

My userid for the WebEx Meeting Center matches my AD username. It is in the format of dtong.

Cheers

Dana

mamushta Fri, 08/17/2012 - 14:05

Hi Dana,

Please open a TAC case for further assistance. Also review this post. The error message is different than what you are seeing but its worth checking the settings mentioned there.

Thanks,

Maqsood

dana.tong Sun, 08/19/2012 - 16:02

Hi Maqsood,

This is not the same problem we are seeing. We have been trying to raise a new TAC case however they keep refering me to WebEx support. I have advised them to refer the fault to the Collaboration BU. So we're not getting much love from the TAC at present. And this customer has a valid UCSS contract.

mamushta Wed, 08/22/2012 - 04:41

Hi Dana,

I had some further discussion with team on the error message you are seeing. This is related to an existing defect.

CSCub67959: Can't join meeting if CUP user login Jabber with email format

In 9.0.4, Jabber uses JID as email. This design is not correct in CUP mode. This defect will be fixed in 9.1 release.

To verify that you are hitting same issue see below:

Example: Your email address is "testuser@domain.com" and your IM address is "testuser@domain.local"

In Jabber logs located in (C:\Users\username\AppData\Local\Cisco\Unified Communications\Jabber\CSF\Logs), you should see that JoinInstantMeetData contains JID (testuser@domain.local) as email address instead of user's email (testuser@domain.com).

2012-08-21 10:12:34,136 INFO  [0x00001560] [ied\featuresets\adapters\imp\Log.cpp(33)] [JabberWerx] [IMPStackCap::Log::log] - [apExtCmp.dll]:  CAtURLCtrl::GetJoinInstantMeetData, strTmp.c_str()=https://anm.webex.com/anm/nobrowser.php?AT=JM&DN=Test+User&MK=929953560&TK=778de881e599113c768fc328e3faeb54&IT=17&OS=vista&EM=testuser%domain%2Elocal&SST=1&isUTF8=1&SCF=1

This will be followed by following error:

2012-08-21 10:12:34,779 DEBUG [0x00001560] [ied\featuresets\adapters\imp\Log.cpp(32)] [JabberWerx] [IMPStackCap::Log::log] - [apExtCmp.dll]:  Meeting Data Info, strMeetingData.c_str()=FAIL114InvalidMailFormat

Now if any customer has same AD and CUP domains, they will not encounter this issue.

Hope this explains your issue.

Thanks,

Maqsood

apanesar Tue, 09/11/2012 - 02:39

Hello Maqsood,

Do you know how the defect CSCub67959 is progressing. I can't access any information on this from Bug Toolkit. We have the Situation where the email address does not match the JID address so we are also hitting the Webex meeting invite error. Is there a known workaround??

Thanks

Amerjit

mamushta Tue, 09/11/2012 - 02:43

Hi Amerjit,

Workaround is to use username instead of email address to log into Webex meeting server e.g. use "abc" instead of "abc@domain.com". Planned to be fixed in 9.1 release (end of October).

Thanks,

Maqsood

apanesar Tue, 09/11/2012 - 02:56

Hi Maqsood,

Thanks for the quick response.

I do login to Webex with the username. For example:

Webex username: panesara

Email address: amerjit.panesar@domain.webex.com

IM address: panesara@domain.local

Jabber Login: panesara

The Meeting credentials with Jabber are set with Webex username 'panesara' and password.

Jabber is AD synced, but Webex is not SSO, although the same userid is used.

Thanks

eleon@aryse.es Tue, 09/11/2012 - 03:06

Hello,

I think I have the same issue. I can configure my webex account with out problems but when I try to make a conference appear a message like this:

The system responds with an error:  WebEx Meeting is unavailable.  Problem with the email account associated with your WebEx host account.  Please sign into your WebEx Meeting Center site account. Then go to your  profile.

My webEx account is like: user@company.com and is diferent to the jabber IM account.

I try with Jabber 9.0.4 and with the newest 9.0.5 but the problem persist.

Thanks.

mamushta Tue, 09/11/2012 - 03:17

Hi Amerjit,

Above workaround is given in CSCub67959. If it does not work for you, then I will need to check it with engineering team.

Another thing to look for is to make sure that you log into jabber with correct cased username. e.g. username "panesara" is not "Panesara".

Just for curiosity did you try "amerjit.panesar@domain.webex.com" or "amerjit.panesar" as usernames?

Thanks,

Maqsood

apanesar Tue, 09/11/2012 - 03:40

Hi,

I login to both Jabber and Webex just using my username 'panesara'.

I just modified my Webex email address to be panesara@domain.local which is the same as my JID, but I get the same issue when I try to accept an invite for Webex meeting.

I have no issues logging into meetings outside of Jabber. Should I open a TAC case to get through to the Eng team or can you progress it?

Thanks

mamushta Tue, 09/11/2012 - 03:45

I suggest to wait for 9.1 release. If issue persists in 9.1, then you should open TAC case.

Thanks,

Maqsood

mamushta Tue, 09/11/2012 - 07:08

As mentioned earlier, expected release time is at the end of October.

Thanks,

Maqsood

Actions

Login or Register to take actions

This Discussion

Posted August 8, 2012 at 5:10 PM
Stats:
Replies:16 Avg. Rating:
Views:3804 Votes:0
Shares:0
Categories: Jabber for Windows
+

Related Content

Discussions Leaderboard