How to test HWIC card

Unanswered Question
Aug 9th, 2012
User Badges:

I suspect a HWIC-1FE in a 2811 might be faulty, what hardware testing commands are available to me?


With a laptop plugged into the HWIC card it was showing status of "up up" put coudln't ping the laptop and the laptop coudln't ping the interface (two different laptops were tried). The error counters on the interface were not increasing when trying to ping to the laptops.


"show diag" doesn't really show anything useful;

WIC Slot 2:

1 Port FE HWIC

Hardware Revision        : 2.0

Top Assy. Part Number    : 800-27737-02

Part Number              : 73-10676-02

Board Revision           : B0

Deviation Number         : 0

Fab Version              : 02

PCB Serial Number        : FOC10450SJ8

RMA Test History         : 00

RMA Number               : 0-0-0-0

RMA History              : 00

Product (FRU) Number     : HWIC-1FE         

Version Identifier       : V01

CLEI Code                : COUIAFTCAA

Base MAC Address         : 0019.561f.e5de

MAC Address block size   : 1

Connector Type           : 01

EEPROM format version 4

EEPROM contents (hex):

  0x00: 04 FF 40 05 3A 41 02 00 C0 46 03 20 00 6.....................


show inventory | s SubSlot 2

NAME: "One-Port Fast Ethernet High Speed WAN Interface Card on Slot 0 SubSlot 2", DESCR: "One-Port Fast Ethernet High Speed WAN Interface Card"



I have rebooted the router (it is far far away!) and there has been nothing logging in "show logging" or to syslog about the HWIC card.


I am waiting for a laptop to be connected again so I can use the "test intercace fa0/2/0" command. But that is really the only "proper" testing command I know of. Is there any sort of POST results I can see on this device?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content