Failed to magrating 7940 ip phones between 2 clusters remotely

Unanswered Question
Aug 11th, 2012

Just failed to magrating 7940 ip phones between 2 cluster yesterday

Some information of 2 clusters

Cluster A has just been upgraded from 6.1.2 to 8.6.2-21900 , and Cluster B upgraded from 8.5.1 to 8.6.2- 21900.

Cluster A used for the Shanghai Office , Cluster B used for others cities

We planned to magrate about 40 7940 iphones and 100 6921 iphones registered in Cluster A to Cluster B  but finally failed.

following is what we had done .

1  changed "PREPARE CLUSTER FOR ROLLBACK TO PRE 8.0 “ from false to true  in CUCM A

2  restarted TVS and TFTP service

3  reset those  iphones

4   change the DHCP settings on the remote SWITCH

as the result ,  all 6921  IP phones  successfully magrated between 2 clusters but 7940 failed

Is there any mistakes we made  or some other points we should take attention??

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Qiyu Bao Sun, 08/12/2012 - 17:55



pgcristovam Sun, 08/12/2012 - 20:04

Hi

Try delete CTL/ITL files manually in 7940 ip phones!

Qiyu Bao Sun, 08/12/2012 - 20:37

hi pqcristovam

  i have not  fund CTL/ITL files in 7940 ip phones..

  i had just test for magrating 7940 ip phone  between 2 clusters in the lab of Shanghai office successfully, but failed in the remote office with the same way.

ronpatel Sun, 08/12/2012 - 21:57

Hi,

You can find video in below post for deleting CTL file

https://supportforums.cisco.com/message/3313999#3313999.

If you do not have CTl file. You can reset your ip phone to factory default and register to new CUCM cluster.

Regards

Ronak Patel

rate helpful posts.

Actions

Login or Register to take actions

This Discussion

Posted August 11, 2012 at 3:25 AM
Stats:
Replies:4 Overall Rating:
Views:983 Votes:0
Shares:0

Related Content