WET200 External Antenna - Possible trouble

Unanswered Question
Aug 11th, 2012

Hello,

I just purchased a WET200.  I understand it will transmit on one antenna and receive on two antennas.  With this WET200 I observe only one antenna will receive.  If I disconnect the left antenna and do a site survey, the various signals are excellent.  Put the left antenna back on.  I then disconnect the right antenna and again do a site survey, the WET200 receives no signals.  Is it defective?

Many thanks in advanced for you help.                  

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
alepatte Fri, 08/17/2012 - 12:02

Hi Fred,

The device is working as it designed.  It is not defective.

You are right, one antenna will transmit and two will receive.  So device has two RF paths (2 antennas) for the receiver. 

Multiple antennas offer a receiver several observations of the same signal. Each antenna will experience a different interference environment. Thus, if one antenna is experiencing a deep fade, it is likely that another has a sufficient signal. Collectively such a system can provide a robust link.

If you would like to read more on it, here is the link:  http://en.wikipedia.org/wiki/Antenna_diversity

Sincerely,

Alena

fsteurer1 Fri, 08/17/2012 - 12:22

Thank you for your response.  I just thought it was odd that no matter what I did, switching the antennas, moving the device to a different place, put on an outdoor antenna, etc and nothing would allow me to receive signals when I clicked on "site survey" whereas the other input worked fine.

If you think it is working as designed, let's call it PROBLEM SOLVED.

emoyers Mon, 08/20/2012 - 06:32

Hi, My name is Eric Moyers. I am a Network Support Engineer in the Cisco Small Business Support Center. Thank you for using the Cisco Community Post Forums.

I just saw the post between you and Alena, and wanted to also note that when replacing or upgrading the antennas on any of our devices that have more than one antenna, all of the antennas have to be upgraded or replaced. As Alena mentioned they work in conjunction with each other and when adding a different antenna not only do you need to add two, but if you are putting an extension on them to run a distance, at the new location the antennas need to be placed a similar distance apart.

For example on the WET200 the antennas are about 5 inches apart. if you add extension cables and to run them some distance from the actual unit, at the new location they need to be 5 inches apart as well.

Hope this helps.

Best Regards,

Eric Moyers

Cisco Network Advanced Support Engineer

SBSC Wireless and Surveillance SME

CCNA, CCNA-Wireless

1-866-606-1866

Actions

Login or Register to take actions

This Discussion

Posted August 11, 2012 at 2:46 PM
Stats:
Replies:3 Avg. Rating:
Views:817 Votes:0
Shares:0

Related Content