×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Link up down on port-channel

Unanswered Question
Aug 12th, 2012
User Badges:

I've problem with port-channel.

The link between WS-C4507R-E and WS-C3508G-XL is a port-channel, and configuration is the following.


WS-C4507R-E


interface GigabitEthernet1/10

switchport access vlan 166

switchport mode access

load-interval 30

channel-group 11 mode on

!

interface GigabitEthernet1/11

switchport access vlan 166

switchport mode access

load-interval 30

channel-group 11 mode on

!

Graduate4507#sh etherchannel summary
Flags:  D - down        P - bundled in port-channel
        I - stand-alone s - suspended
        R - Layer3      S - Layer2
        U - in use      f - failed to allocate aggregator

        M - not in use, minimum links not met
        u - unsuitable for bundling
        w - waiting to be aggregated
        d - default port


Number of channel-groups in use: 3
Number of aggregators:           3

Group  Port-channel  Protocol    Ports
------+-------------+-----------+-----------------------------------------------
1      Po1(RU)          -        Gi1/1(P)    Gi1/2(P)   
2      Po2(RU)          -        Gi1/3(P)    Gi1/4(P)   
11     Po11(SU)         -        Gi1/10(P)   Gi1/11(P)  

WS-C3508G-XL


interface GigabitEthernet0/1

port group 1 distribution destination

no cdp enable

!

interface GigabitEthernet0/2

port group 1 distribution destination

no cdp enable

!

192.168.166.2#sh etherchannel summary
Flags:  d - default     D - down
        I - in use

Group Ports
----- -----
1     Gi0/1(Id) Gi0/2(I)

I did shut down G0/2 on WS-C3508G-XL for solving some problems.

And then the link of G0/1 is up and down on certain times.

After G0/2 is up, the problem is gone.

G0/1 and G0/2 is directly conneted to 4507.

I wonder this is a problem with port-channel or not.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion