inline mode of operation on a routed uplink

Unanswered Question
Aug 13th, 2012

Hi firends,

I have a network where the Core switches are connected to the WAN router via the WAE appliance running in inline mode. This network is running fine but due to some recent requirements, the core switches need to do the routing.

So in doing that I would be bringing the default gateway from the router LAN interface to the core switches's SVI (with HSRP). And would be using the uplink from the core switches (running another HSRP) to the router via the WAE on a different subnet altogether (/29 mask) with default & static routing in place on the switches and router respectively.

Now i wanted to confirm that in making these changes, the WAE can work fine and keep optimizing the traffic for all the VLANs hanging off the core switches as long as they are traversing through it or do I need to have the WAE to run in wccp mode instead. I wanted to make minimal changes possible.

Thanks,

Regards,

Mohit

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
gaursin2 Mon, 08/20/2012 - 23:52

Hi ,

Please provide detail more about physical setup, i beleive we have single WAE (with 4 port inline card) and this particula WAE is uplink to two core switch and two WAN router. if that is the case the setup will work as usual and no modification needed.

If setup involve two WAE, then we have to avoid asymetric routing and need to ensure both way traffic (client to server and server to client) flows via a given WAE only.

Actions

Login or Register to take actions

This Discussion

Posted August 13, 2012 at 9:44 PM
Stats:
Replies:1 Avg. Rating:
Views:261 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard