×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Energywise Devices/Domains

Unanswered Question
Aug 21st, 2012
User Badges:

Hi,


I'm trying to setup Energywise on my network using LMS 4.1 (windows) and a selection of 4510R and 4506 switches but have a couple of issues I'd like to ask some help on.


The 4510's are running cat4500-entservicesk9-mz.150-2.SG5.bin and the 4506 has cat4500-ipbasek9-mz.150-2.SG5.bin so I believe the IOS is supported. I created a test domain and added one of each from the same subnet and they are seen by LMS, ok so far.


The problem I have is that neither switch is reporting any endpoints as being available within LMS. I'm not using Cisco IP Phones but Mitel 5212's (sorry) but as I understood it LMS manages the switchport as an endpoint and not the phone or have I misunderstood? At the switch console when I do a "show energywise children" I see the Mitel phone


C4510-01#show energywise children
Module/
Interface   Role              Name                  Usage      Category  Lvl   Imp  Type
---------   ----              ----                  -----      --------  ---   ---  ----
            WS-X4516-10GE     C4510-01     430.0 (W)  consumer  10    1    parent
Fa3/24      IP_Phone          Mitel5212             4.494 (W)  consumer  10    1    PoE

Total Displayed: 2      Usage: 434.5
C4510-01#

C4510-01#show energywise usage children | inc 3/24

Fa3/24      Mitel5212                4.494(W)   consumer  trusted

C4510-01#


Additionally, I wanted to "start again" and tried to delete the domain from LMS but wasn't able to. I get a message telling me there are active devices even after I've performed a "no energywise domain" on each of the switches.


I've now got 3 energywise domains that think they've got a total of 7 devices between them and no way of deleting them? When I try to use LMS to change the domain to null I see that it just wants to do a netconfig job to "no energywise domain" but I've already tried that.


How can I clear out the energywise details from LMS?


Thanks.

Mark.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content