ASDM Launcher and Java 7 Update 6

Unanswered Question
Aug 23rd, 2012
User Badges:

Hello, yesterday I tried to connect to our ASA 5520 using ASDM Launcher, which has alwasy worked before.  For some reason ASDM Launcher is no longer working from both my Win XP desktop and Win XP laptop.  I can open ASDM through the browser but not the launcher.  Both desktop and laptop have Java 7 U 6.  I'm not sure if I can back rev my Java.                  

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
firefox111_2000 Thu, 08/23/2012 - 06:16
User Badges:

Well, I removed 7.6 and installed Java version 6 Update 23.  ASDM Launcher is happy with this version.

pakulat-pdi Wed, 10/10/2012 - 05:01
User Badges:

Hi Carlos


an other solution is, if you have installed both versions (6 and 7) of Java, to change the properties of the launcher. Try


"C:\Program Files (x86)\Java\jre6\bin\javaw.exe" -Xms64m -Xmx512m -Dsun.swing.enableImprovedDragGesture=true -classpath lzma.jar;jploader.jar;asdm-launcher.jar;retroweaver-rt-2.0.jar com.cisco.launcher.Launcher


if you have installed Java 6 in the standard folder

PIN IT Wed, 10/17/2012 - 02:28
User Badges:

Thanks Bernd, that worked for me.


But does anyone knows, if cisco plans to release an update? Or is it a java-thing?

firefox111_2000 Wed, 10/17/2012 - 05:36
User Badges:

Bernd, thank you.  I don't have the jre6.  I must have un-installed it because the jre6 folder structure is empty.  But I have the jre1.6.0_18.  I pointed the ASDM property to this directory and now my ASDM is happy.

Actions

This Discussion

Related Content