×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Need help connecting to console of Cisco 2600 series routers

Answered Question
Aug 31st, 2012
User Badges:

I bought some hardware and created my own lab to help prepare for the CCNA.  I only have one machine with a serial port and whenever I try to connect to a router (I've tried multiple purchased from different sources) nothing happens on the screen.  If I wait for a couple of seconds and hit enter I get the response shown on the screen in the screenshot I have inserted.  If this image is too small I have also attached. 


The question looks like it has already asked me this but I am unable to see it.  Shouldn't I see some information when I attempt to connect, some acknowledgement that I have connected?  I have tried using both hyperterminal anbd PuTTy.  My settings are

8

none

1

Off

and I have tried both of my COM ports.  Any suggestions?  Do I need to purchase an RJ-45 to USB cable and try on a different machine?  Currently I am using the blue serial-RJ-45


Thank you for your time


cisco.JPG

Attachment: 
Correct Answer by Sandeep Choudhary about 4 years 11 months ago

HiAdama,


use console cable


use setting

9600

8

none

1

hardware



http://www.bitsbyjohn.com/2011/05/how-to-connect-a-router-to-a-computer/


and then try


Reagrds

Sandeep

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion

Related Content