×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Connecting Panasonic PBX to CUCM with MGCP !

Unanswered Question
Sep 3rd, 2012
User Badges:

Hi folks


Our client is migrating to Voice over IP from Panasonic PBXs with the help of Cisco CUCM and gateways ,we have panasonic phones and Cisco ipphones ,  I've connected Panasonic TDA600 to Cisco 3845 series through E1/PRI trunk with QSIG protocol and from CUCM point  mgcp . the calls from Cisco Ipphones to Panasonic analog phones go well , but from Panasonic to Cisco it don't !


from debug ISDN q931 command i can see the digits coming from Panasonic but nothing happen !

if I change MGCP to H323 (dial-peers) everything goes well .

I wonder connecting  Panasonic to Cisco with QSIG and MGCP is practical at all or not  ?any experience ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Mon, 09/03/2012 - 02:12
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

If you will not get good results, and suffer many limitations with MGCP.

Use only H.323 (best), or SIP.

tony199919 Mon, 09/03/2012 - 03:22
User Badges:

Hi Omid,


Panasonic in my experience could give computability issues within the QSIG protocol stack, you can change to different protocol ant try we normally use same protocol as we would to the telko between older PBX`s I prefer to use the PRI EURO standard...But i would first check a view other things before i change protocol.

also check your mgcp gateway e1 config for inbound calls check calling search-space have access to dial our internal extensions also check that you have the significant digits set to same amount as your extensions in call manager...


what is your phone extensions numbers 10 digit 4 digit, please send me the debug isdn q931 output with the failed call...


Sent from Cisco Technical Support iPad App

tony199919 Thu, 09/06/2012 - 01:45
User Badges:

Hi Omid,


Thanks for the document, the Protocols are not supported on T1 CAS connections looks like it, I defiantly use QSIG protocol on my Gateway trunks in South Africa on E1`s PRI, but like i mentioned there could be some issues with PABX`es specially the older ones with running QSIG this is what i have experienced in the past...


Hope you got resolved, as i assume your have T1 CAS links...


Sent from Cisco Technical Support iPad App

Actions

This Discussion

Related Content