×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Error 4002 in Starter Edition Add Network request

Unanswered Question
Sep 3rd, 2012
User Badges:

Hello,


I am seting up a private cloud using the CIAC Starter Edition and I encounter a problem in the "Add Network" phase.


The process fails with the following code:


<message channel-id="c9c5d0ba-ff73-44c7-8244-14696d6b26a9" xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/" >

         <add-comments>

            <comment>[NT AUTHORITY\SYSTEM (9/3/2012 11:06:54 AM) - Service request cancelled due to an error.


Error Code:  4002

Error Description:  Fault encountered assigning service item data.



Automation Summary URL:  http://ciac-cpo.demo.local/sharefolder/20120903/0356e00a-3458-4dae-91bc-d73bad93d83f.xml\r\n\r\n]</comment>

         </add-comments>

      </message>


It seems that something goes wrong during the "assign SI" steps but I do not see anything in the TEO processes.

error network.PNG

Has anybody encountered this 4002 error?


Any advice is welcome.


Best regards,

David

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
davidregourd Tue, 09/04/2012 - 00:12
User Badges:

Hello,


To add material to this incident, I have looked at the automation summary and it tells me that:


error summary.PNG


The XML was not well formed.


What could involve such a problem?

I am thinking of character tables issue, as I am in a french environment (though my CIAC and TEO server is fully US english) and continue my investigations in this direction.

I join the XML to this discussion in case of somebody can see what heurts the NS.

davidregourd Tue, 09/04/2012 - 04:57
User Badges:

Hi Lee,


Thank you for your answer. I tried to reach the links you mentioned.

Unfortunately, I have no access to them.

Is there a procedure to get access to these documents?



Best regards,

David

davidregourd Fri, 09/07/2012 - 06:47
User Badges:

Hello,


I have built in parallel a lab environment on CSP 9.4 + S.E. 3.0.2 and I encounter exactly the same error when I run the "add network" requests.


Does somebody have some information about how to troubleshoot the Error 4002, please?

I have scrupulously set all the permissions mentionned in the documentation, so I do not know where to look for to debug it.


Best regards,

David

davidregourd Fri, 09/14/2012 - 08:00
User Badges:

SOLVED


Hello,


Finally a good soul help me to get the troubleshooting guide.


1. Go to Organization Designer

2. Find your local nsAPI user

3. Verify that the assigned Org Units includes the Cloud Administrators OU (created previously and specific to

your installation). The Cloud Administrators OU should be set as Home OU.

4. Verify that this user has the CTPA role.


The documentation should be more precise on that point.


Best regards,

Actions

This Discussion