×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

SPA 504G Busy Line Indication

Unanswered Question
Sep 4th, 2012
User Badges:

Good morning all, just installed 3 SPA 504G hooked in the office to a 3CX IP PBX.

Since the customer has got 3 different phone numbers and the provider did not give them multiple SIP log ins, then the IP PBX (3CX) fixed it.


The SPA 504G have been set up as Extensions 1000, 1001 and 1002 in all three phones and all private.

In the 3CX IP PBX the first number is mapped to Extension 1000, the second to 1001 and the third to 1002.

If at any time an incoming call is received all three phones ring into that particular mapping of the extensiion (example: say that the call comes from the outside, number X that is mapped to extension button 2). So as the example; extension 2 rings in all three phones, going from Green to flashing Red and anyone can pick up.


That is fine. So where the problem is?


The problem is that if there aren't any incoming calls 9all buttons are green) and someone wishes to make an outgoing call then pick up the handset, press one of the green buttons extensions BUT the other SPA's are not showing Red that that line is being used.


Any ideas as to what settings have to be done ? I do not think it is the case of 3CX.

I even tried to push the settings via 3CX since the model is supported but did not work (I am running latest Version 11).


Any liights on this would be much appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Tue, 09/04/2012 - 22:54
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Wrong forum, post in "small business - SPA phones". You can move your post using the Actions panel on the right.

Actions

This Discussion

Related Content