Network requirements for IP Communicator

Unanswered Question
Sep 5th, 2012
User Badges:

Hello,


i am trying to get Cisco IP Communicator set up in my environment but currently i am unsuccessful.  here is how my network is set up, is there any speacial configuration on the uc520 or switch that needs to be configured in order for this to work. 


UC520

|fa0/1/8

|(trunk)

|fa0/24

Switch--fa0/23--0/1--ASA5510

|fa0/14

|(access, voice100)

|NIC

CIPC


thanks,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Alexander Maroukian Thu, 09/06/2012 - 00:28
User Badges:
  • Cisco Employee,

Hello Sukh,


If it is not going through the ASA then you need just to have ephone and ephone-dn for the CIPC. You may check the MAC address of the CIPC in the preferences (right click on the CIPC).

You may need to enable communication between the voice, data and the TFTP vlan.


HTH,

Alex


*Please rate helpful posts

Bayleaf-Software Thu, 09/06/2012 - 10:23
User Badges:

Thanks Alexander,


how would i go about enabling communication between the voice, data and the TFTP vlan?


thanks,

johschaf Thu, 09/06/2012 - 11:23
User Badges:
  • Silver, 250 points or more

Hello Sukh,


You need to be able to route to the voice network from the data network. What is the default gateway on your network, the UC or ASA? If it is the ASA, you will probably need to add a static route on that device to the voice network.


Also, you might need to define the TFTP server IP address in the IP Communicator application. Finally, pay close attention to the NIC you are using on the PC. The MAC of the NIC being used must be the MAC associated with the ephone. If you have multiple NICs, ie one for wired and one for wireless, you can set in IP Communicator which NIC to use.


Hope this helps. Let me know if you have additional questions regarding this.


Thanks,


-john

Bayleaf-Software Fri, 09/07/2012 - 09:54
User Badges:

Hi Josh,


thanks for the reply, i have checked the asa (which is the gateway) and there is a static route to the voip network already, and also i have verified that the correct mac address is registered in the uc520.  please let me know if you can think of any other solutions or if i can answer any questions to help narrow this down.


thanks,

johschaf Fri, 09/07/2012 - 10:02
User Badges:
  • Silver, 250 points or more

Hello Sukh,


Have you added the TFTP server IP to the IP Communicator configuration?


Thanks,


-john

Bayleaf-Software Fri, 09/07/2012 - 10:07
User Badges:

yes i have done this, so my data network is 10.10.0.0 and my voice network is 10.1.1.0 in the ip communication i have added the 10.1.1.1 address for my tftp server.

johschaf Fri, 09/07/2012 - 10:14
User Badges:
  • Silver, 250 points or more

Hello Sukh,


Can you add 10.1.10.2 to the TFTP server in IP Communicator? Also, please make sure you have a route to 10.1.10.0 /30.


Thanks,


-john

Bayleaf-Software Fri, 09/07/2012 - 14:46
User Badges:

i have added the 10.1.10.2 to the tftp server in ip communicator, also i am able to ping the 10.1.10.0 network, but it is still not regestering.  could it have anything to do with how its trying to route the traffic through the phone and then the switch as our pc's are connected to our phones using a port on the phone and then from there its going to a switch.

johschaf Fri, 09/07/2012 - 14:48
User Badges:
  • Silver, 250 points or more

Hello Sukh,


The MAC address of the IP Communicator  is the MAC address of the NIC correct? You can verify which NIC IP Communicator is using in the admin settings.


Thanks,


-john

Actions

This Discussion

Related Content