Help Configure Cisco 1941 Router

Answered Question
Sep 26th, 2012
User Badges:

Help!!!


I just bought a cisco 1941 router, I understand it came with the Cisco CP, but I don't know how to get to that part where I can use it.


Also, how can I connect to the router directly without using the HyperTerminal console, all I want to be able to do is configure the ISP IP address and my IP address so I can use it for internet browsing.


Please help.

Correct Answer by johnlloyd_13 about 4 years 6 months ago

Hi,


Thanks for the screenshots and show output! You'll need some command lines for CCP to work:


configure terminal

username USERNAME privilege 15 secret PASSWORD

ip http server

ip authentication local


Sent from Cisco Technical Support iPad App

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (15 ratings)
Loading.
johnlloyd_13 Wed, 09/26/2012 - 10:43
User Badges:
  • Blue, 1500 points or more

hi,


connect your PC or a laptop to the 1941's G0/0 port and enter 10.10.10.1 in IE. you'll also need java installed on your PC.


default login is cisco/cisco.


you can configure the 1941 for telnet or SSH remote admin access (using third party software) later on. good luck!

prompt2k2 Fri, 09/28/2012 - 03:52
User Badges:

Hello John,


I wish I had gotten this information earlier, but the Cisco 1941 only allows the use of the cisco/cisco login details for the very first time, the username and password is now invalid. As I logged in, I changed the username and password to rabbit/rabbit (not real).


Is there a way I can restore the router to the out-of-the-box state, i.e the factory setting?


or I would appreciate any help I can get.


Thank you in anticipation

prompt2k2 Fri, 09/28/2012 - 07:14
User Badges:

Hi,


Thank you very much, you have really been helpful, I was able to retreive and create a new password by using the hyperterminal console to connect to the router.


my gigabitethernet0/0 interface is showing 10.10.10.1 255.255.255.0, so I make my PC static IP 10.10.10.2  and subnet mask 255.255.255.0, then I tried to connect to the router using Internet Explorer but didn't connect.


I don't know what I am doing wrong here.

johnlloyd_13 Fri, 09/28/2012 - 07:53
User Badges:
  • Blue, 1500 points or more

hi,


what error did you get? could you post a screenshot?


kindly post show flash and show run output.

prompt2k2 Fri, 09/28/2012 - 08:31
User Badges:

That is the IE error and the I had to put the Network Connection property in there, with this I should be able to connect to the router using the address in the IE but I cannot.


Important to note that, I am able to ping the router and also telnet to it, but I cannot open it via the ip address in the IE

Correct Answer
johnlloyd_13 Fri, 09/28/2012 - 09:18
User Badges:
  • Blue, 1500 points or more

Hi,


Thanks for the screenshots and show output! You'll need some command lines for CCP to work:


configure terminal

username USERNAME privilege 15 secret PASSWORD

ip http server

ip authentication local


Sent from Cisco Technical Support iPad App

prompt2k2 Fri, 09/28/2012 - 09:35
User Badges:

Thank you for the last information, I can see some improvement, but as you can see, the last command was reported invalid.but the others went fine.

.

.

.


configure terminal

username USERNAME privilege 15 secret PASSWORD

ip http server

.

.

.

went fine, but the "ip authentication local" didn't at this point.

johnlloyd_13 Fri, 09/28/2012 - 09:40
User Badges:
  • Blue, 1500 points or more

Hi,


My apologies I've made a typo. It should be 'ip http authentication local.'


Kindly give a try.


Sent from Cisco Technical Support iPad App

prompt2k2 Fri, 09/28/2012 - 10:14
User Badges:

Hello,


Yes it worked I can now connect to the CCP express installed on the router, I have cleared the TLS option on the java setting, and I can login to the CCP, it will open a new tab for the CCP but won't display anything except the new tab, I guess it had to do with my browser or some, but I appreciate your effort so far, you have been extremely help, wish I could pay you back some how.


Thank you

johnlloyd_13 Fri, 09/28/2012 - 10:46
User Badges:
  • Blue, 1500 points or more

Hi,


Thanks for your feedback! Your generous rating would be enough.


Just on a personal note, the CCP express is kinda limited and can only do basic stuff.


You'll need to download the full version (if you want VPN, firewall etc. setup) from Cisco's website given you have a CCO account.


Sent from Cisco Technical Support iPad App

prompt2k2 Tue, 10/02/2012 - 09:41
User Badges:

With the above shot, I guess the "gateway of Last resort" should be my router address (10.10.10.1) to the network which should be what exactly? I am absolutely lost here. please I need help.

xcz504d1114 Fri, 09/28/2012 - 07:54
User Badges:
  • Bronze, 100 points or more

Sounds like you are almost there, the other interface that you connected to your ISP, will need to be configured as well, and you probably need some DNS server information configured on your PC. 


If your ISP is using DHCP, from your hyperterminal window type (this also applies if you have a cable modem):


enable

configure terminal

interface gig X/X  <------Fill in this area for the interface you connected to the ISP

ip address dhcp



If they are not giving you a DHCP address, do the following:


enable

configure terminal

interface gig X/X  <------Fill in this area for the interface you connected to the ISP

ip address a.a.a.a b.b.b.b    <------------- This will be the IP address and subnet mask your ISP has given you


Also, if you are not using DHCP from your ISP, you will need to create a default route:


enable

configure terminal

ip route 0.0.0.0 0.0.0.0 c.c.c.c      <--------- The c.c.c.c will be the ISP




Now, so you don't have to use static IP addresses anymore for your PC:


enable

confiure terminal

service dhcp

ip dhcp excluded-address 10.10.10.1

ip dhcp pool users

network 10.10.10.0 255.255.255.0

default-router 10.10.10.1

dns-server 8.8.8.8      <------------------ This is a google public DNS server, if you know your ISP's DNS, use that




Sorry this is all CLI, I have never used the GUI.

Craig

prompt2k2 Fri, 09/28/2012 - 08:22
User Badges:

Hi xcz504d1114,


Thank you, I stopped at the point you stopped, I guess I will have to save this to the startup-config by using the "copy running-config startup-config" command? yes? or no?

cadet alain Fri, 09/28/2012 - 10:32
User Badges:
  • Purple, 4500 points or more

Hi,


yes you must save the run ning-config otherwise if the router reloads you will have lost all modifications you had made previously.


Regards.


Alain


Don't forget to rate helpful posts.

prompt2k2 Fri, 10/05/2012 - 09:20
User Badges:

User Access Verification



Username:

Username: income

Password:

income#sh run

Building configuration...



Current configuration : 2916 bytes

!

! Last configuration change at 15:48:35 UTC Fri Oct 5 2012

! NVRAM config last updated at 15:51:07 UTC Fri Oct 5 2012

! NVRAM config last updated at 15:51:07 UTC Fri Oct 5 2012

version 15.1

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname income

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200

logging console critical

enable secret 5 $1$K/Wt$MOaWnBNOE9rLay.m8Sh4a.

enable password 7 151B050F0B272E76

!

no aaa new-model

!

no ipv6 cef

no ip source-route

ip cef

!

!

!

ip dhcp excluded-address 10.10.10.1 10.10.10.39

!

ip dhcp pool users

network 10.10.10.0 255.255.255.0

default-router 10.10.10.1

dns-server 217.117.0.38 10.10.10.244

!

!

no ip bootp server

ip name-server 217.117.0.38

ip name-server 10.10.10.244

multilink bundle-name authenticated

!

crypto pki token default removal timeout 0

!

!

license udi pid CISCO1941/K9 sn FCZ1633716L

!

!

username income privilege 15 secret 4 HSyp0yWKpXLGNBvuMAwswNaIjZOwIZdQsd4T3M2hSo

A

!

!

ip tcp synwait-time 10

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

shutdown

!

interface GigabitEthernet0/0

description $ES_LAN$

ip address 10.10.10.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip nat inside

ip virtual-reassembly in

duplex auto

speed auto

no mop enabled

!

interface GigabitEthernet0/1

description $ES_WAN$

ip address 41.75.205.190 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

no mop enabled

!

!

router eigrp 109

network 10.0.0.0

network 41.0.0.0

!

router rip

version 2

network 10.0.0.0

network 41.0.0.0

no auto-summary

!

ip default-gateway 41.75.205.189

ip forward-protocol nd

!

ip http server

ip http authentication local

no ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip nat pool overld 41.75.205.190 41.75.205.190 prefix-length 24

ip nat inside source list 7 pool overld overload

ip route 0.0.0.0 0.0.0.0 41.75.205.189

!

logging trap debugging

access-list 7 permit 10.10.10.0 0.0.0.254

access-list 199 permit icmp any any

!

no cdp run

!

snmp-server community public RO

!

control-plane

!

!

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

privilege level 15

password 7 11001706181F0E5D

login local

transport input telnet ssh

transport output telnet ssh

line vty 5 15

privilege level 15

login local

transport input telnet ssh

transport output telnet ssh

!

scheduler allocate 20000 1000

end



income#


...............


What could be wrong with my configuration up there, my LAN network address on interface gigabitethernet0/0 is 10.10.10.0/24 with my router as 10.10.10.1, and the IP given to me by my ISP is 41.75.205.190/24 and their gateway is 41.75.205.189.


With above configuration, some systems can access the internet while some cannot.

cadet alain Fri, 10/05/2012 - 12:48
User Badges:
  • Purple, 4500 points or more

Hi,

the wildcard mask you configured in your NAT ACL will only permit even addresses to be translated and odd ones won't be translated so won't have internet connectivity.

just do this:

ip access-list standard 7

no 10

10 permit 10.10.10.0 0.0.0.255


Regards.


Alain



Don't forget to rate helpful posts.

prompt2k2 Sat, 09/29/2012 - 00:41
User Badges:

Hi,


Thank you real good,


I know I said I was able to logon to the CCP after the help I got from all of you here, to my surprise, I restarted the router only to find that I have to do  everyting all over again, trust me, i did the "copy running-config startup-config" and  "copy system:running-config nvram:startup-config" command before I restarted but I guess it didn't save it, what else could be wrong?

cadet alain Sat, 09/29/2012 - 01:38
User Badges:
  • Purple, 4500 points or more

Hi,


you surely have the config-register set to 0x2142, do a show version to confirm and if it is the case then issue following command into global configuration mode: config-register 0x2102

then do your configs again and save to startup.


Regards.


Alain


Don't forget to rate helpful posts.

prompt2k2 Tue, 10/02/2012 - 01:39
User Badges:

Hi Cadet Alain,


Thank you, I can now save the configuration now, and retain it whenever i restarted the machine, having  configured the ISP given IP address for the WAN interface gig0/1 using the details on the old router, I am still unable to access the INTERNET using this router, but able to access using the old router, Is there something I'm missing on this CISCO router?


NOTE: my connection is Modem <===> Router<====>Switch ------- Wireless Access Points.


Anything I'm missing?

cadet alain Tue, 10/02/2012 - 01:54
User Badges:
  • Purple, 4500 points or more

Hi,

post the latest config from this router and the config from the one working.


Regards.


Alain



Don't forget to rate helpful posts.

prompt2k2 Tue, 10/02/2012 - 03:01
User Badges:

The Old router is a completely GUI input router, but I diiscovered, I did not at any point specify the SSID for the new router, and also there is no room for GATEWAY in the CISCO 1941 CCP, could any of these be the reason? especially the GATEWAY option.

cadet alain Tue, 10/02/2012 - 03:15
User Badges:
  • Purple, 4500 points or more

Hi,

can you post output of following:

-sh ip route static


also do this:

conf t

access-list 199 permit icmp any any

do debug ip pack detail 199

do logging buffered debug 1000000

do clear log

do ping 8.8.8.8 rep 1

do sh log  ---> paste output


Regards.


Alain


Don't forget to rate helpful posts.

prompt2k2 Tue, 10/02/2012 - 03:59
User Badges:

Hi Alain,


The command: do logging buffered debug 1000000 did not work, it marked BUFFERED as wrong.


Output below:

the Last page coming in next post

cadet alain Tue, 10/02/2012 - 04:24
User Badges:
  • Purple, 4500 points or more

Hi,


didn't you ping 8.8.8.8 ?


Regards.


Alain



Don't forget to rate helpful posts.

prompt2k2 Tue, 10/02/2012 - 04:39
User Badges:

Hi Alain,


Please pardon me if I am disturbing or frustrating your effort,


Everyother output remain same:


The Ping 8.8.8.8 output is shown below

prompt2k2 Tue, 10/02/2012 - 04:25
User Badges:

The Post for the ip route static command:


I believe I must set the gateway then, because on the old router, which is completely a GUI router, there is a provision for the gateway provided by my ISP.

cadet alain Tue, 10/02/2012 - 04:28
User Badges:
  • Purple, 4500 points or more

Hi,


yes you don't have any default route. Can you post sh ip int br | exc una and sh ip route connected


Regards.


Alain



Don't forget to rate helpful posts.

prompt2k2 Tue, 10/02/2012 - 04:56
User Badges:

I know the Gig0/1 is administrative down because I am using the connection at this moment on the old router.


cadet alain Tue, 10/02/2012 - 05:05
User Badges:
  • Purple, 4500 points or more

Hi,

if you don't connect your WAN interface iy's gonna be difficult to troubleshoot.


Regards.


Alain



Don't forget to rate helpful posts.

prompt2k2 Tue, 10/02/2012 - 08:25
User Badges:

All I wanted is the 10.10.10.0/24 be a local IP on the Gig0/0 Interface, while the 41.75.205.190/24 be the WAN IP on the Gig0/1 interface, with this I might need to configure the gateway too


Message was edited by: Seun Popoola

cadet alain Tue, 10/02/2012 - 09:55
User Badges:
  • Purple, 4500 points or more

Hi,

if you configured your WAN interface to be addresses by DHCP then can you try this:

no ip route 0.0.0.0 0.0.0.0 g0/1

ip route 0.0.0.0 0.0.0.0 dhcp

then  ping 8.8.8.8 again from router.

if still failing post output from sh ip route static again as well as sh ip int br and sh run interface g0/1


Regards.


Alain


Don't forget to rate helpful posts.

prompt2k2 Tue, 10/02/2012 - 09:47
User Badges:

With the above shot, I guess the "gateway of Last resort" should be my router address (10.10.10.1) to the network which should be what exactly? I am absolutely lost here. please I need help.

prompt2k2 Tue, 10/02/2012 - 09:44
User Badges:

With the above shot, I guess the "gateway of Last resort" should be my router address (10.10.10.1) to the network which should be what exactly? I am absolutely lost here. please I need help.

cadet alain Tue, 10/02/2012 - 09:57
User Badges:
  • Purple, 4500 points or more

Hi,

these output looks more correct this time, have you read my previous post?


Regards.


Alain




Don't forget to rate helpful posts.

prompt2k2 Tue, 10/02/2012 - 10:04
User Badges:

Hi,


I did, the WAN is not DHCP, I definitely have the IP address given by my ISP and I have the gateway address too, any change to this, because right now, I cannot access the internet with the router.

cadet alain Tue, 10/02/2012 - 10:21
User Badges:
  • Purple, 4500 points or more

Hi,


then delete the ip route 0.0.0.0 0.0.0.0 G0/1

and replace by ip route 0.0.0.0 0.0.0.0 x.x.x.x  where x.x.x.x is the gateway provided by ISP


Regards.


Alain



Don't forget to rate helpful posts.

prompt2k2 Tue, 10/02/2012 - 11:23
User Badges:

sh ip route static output shows:


....


Gateway of last resort is 41.75.205.189 to network 0.0.0.0

S*      0.0.0.0/0 via 41.75.205.189

                         is directly connected, GigabitEthernet0/1



#sh ip int br

Output shows that all the interface are Up as last one too and the IP addresss for the GigabitEthernet0/1 is 41.75.205.190


#sh run int g0/1

Building Configuration---


Current configuration : 210 bytes

!

Interface GigabitEthernet0/1

description $ES_WAN$

ip address 41.75.205.190 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

duplex auto

no mop enabled

end

cadet alain Tue, 10/02/2012 - 11:35
User Badges:
  • Purple, 4500 points or more

Hi,

S*      0.0.0.0/0 via 41.75.205.189

                         is directly connected, GigabitEthernet0/1


You didn't delete the default route pointing the exit interface, do this:

no ip route 0.0.0.0 0.0.0.0 Gig/0/1


Regards.


Alain


Don't forget to rate helpful posts.

prompt2k2 Tue, 10/02/2012 - 11:47
User Badges:

Hi,


I deleted the 0.0.0.0 0.0.0.0 gig0/1 then performed the "sh ip route static again, then got the same message


S*      0.0.0.0/0 via 41.75.205.189

                         is directly connected, GigabitEthernet0/1


I'm feeling as if I'm actually distubing you, I'm really sorry, but I need to get this to work please

cadet alain Tue, 10/02/2012 - 12:11
User Badges:
  • Purple, 4500 points or more

Hi,

unless behaviour has changed since IOS 15 that i'm not aware of, the output from your routingtable show that it is doing load sharing so it still considers the route to g0/1 as a valid path.

Can you do a sh run | s ip route to really get sure the route was deleted and also do a clear ip route *

then repost sh ip route output.


Regards.


Alain



Don't forget to rate helpful posts

prompt2k2 Wed, 10/03/2012 - 09:23
User Badges:

Hi,


I really need to thank you for your effort thus far, you have been extremely helpful.


I manage to go through everything we have discussed here, and I added the RIP and EIGRP protocol, then did some NAT command too, and happy to tell you I can access the internet using the router now.


Thank you very much, I am doing some work on adding some firewall rules and blocking some URL like facebook, youtube.


Thank you.

prompt2k2 Mon, 10/08/2012 - 01:41
User Badges:

UPdated COnfiguration


income#sh run

Building configuration...



Current configuration : 3488 bytes

!

! Last configuration change at 08:25:26 UTC Mon Oct 8 2012

! NVRAM config last updated at 08:23:49 UTC Mon Oct 8 2012

! NVRAM config last updated at 08:23:49 UTC Mon Oct 8 2012

version 15.1

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname income

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200

logging console critical

enable secret 5 $1$K/Wt$MOaWnBNOE9rLay.m8Sh4a.

--More--

income#sh run

Building configuration...



Current configuration : 3488 bytes

!

! Last configuration change at 08:25:26 UTC Mon Oct 8 2012

! NVRAM config last updated at 08:23:49 UTC Mon Oct 8 2012

! NVRAM config last updated at 08:23:49 UTC Mon Oct 8 2012

version 15.1

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname income

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200

logging console critical

enable secret 5 $1$K/Wt$MOaWnBNOE9rLay.m8Sh4a.

enable password 7 151B050F0B272E76

!

aaa new-model

!

!

aaa authentication login default none

aaa authentication enable default none

aaa authentication ppp default none

!

!

!

!

!

aaa session-id common

!

!

no ipv6 cef

no ip source-route

ip cef

!

!

!

ip dhcp excluded-address 10.10.10.1 10.10.10.39

!

ip dhcp pool users

network 10.10.10.0 255.255.255.0

default-router 10.10.10.1

dns-server 217.117.0.38 10.10.10.244

!

!

no ip bootp server

ip domain name incomeelectrix

ip name-server 217.117.0.38

ip name-server 10.10.10.244

!

multilink bundle-name authenticated

!

crypto pki token default removal timeout 0

!

!

license udi pid CISCO1941/K9 sn FCZ1633716L

license boot module c1900 technology-package securityk9

license boot module c1900 technology-package datak9

!

!

username income privilege 15 secret 4 HSyp0yWKpXLGNBvuMAwswNaIjZOwIZdQsd4T3M2hSo

A

!

redundancy

!

!

!

!

ip tcp synwait-time 10

!

class-map match-any BLOCKED

match protocol http host "*facebook.com"

match protocol http host "*youtube.com"

!

!

policy-map BLOCK

class BLOCKED

  drop

!

!

!

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

shutdown

!

interface GigabitEthernet0/0

description $ES_LAN$$ETH-LAN$

ip address 10.10.10.1 255.255.255.0

ip helper-address 10.10.10.1

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip nat inside

ip virtual-reassembly in

duplex auto

speed auto

no mop enabled

service-policy input BLOCK

!

interface GigabitEthernet0/1

description $ES_WAN$$ETH-WAN$

ip address 41.75.205.190 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

no mop enabled

!

!

router eigrp 109

network 10.0.0.0

network 41.0.0.0

!

router rip

version 2

network 10.0.0.0

network 41.0.0.0

no auto-summary

!

ip default-gateway 41.75.205.189

ip forward-protocol nd

!

ip http server

ip http authentication local

no ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip nat pool overld 41.75.205.190 41.75.205.190 prefix-length 24

ip nat inside source list 7 pool overld overload

ip route 0.0.0.0 0.0.0.0 41.75.205.189

!

logging trap debugging

access-list 7 permit 10.10.10.0 0.0.0.255

access-list 199 permit icmp any any

!

no cdp run

!

!

!

!

snmp-server community public RO

!

!

!

control-plane

!

!

banner login ^CWelcome to Incomeelectrix.^C

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

privilege level 15

password 7 11001706181F0E5D

transport input telnet ssh

transport output telnet ssh

line vty 5 15

privilege level 15

transport input telnet ssh

transport output telnet ssh

!

scheduler allocate 20000 1000

end



income#

prompt2k2 Mon, 03/10/2014 - 01:02
User Badges:

Hi Alain,

Been a while, how are you doing, what could be wrong with what I have down here.

IncomeElectrix#sh run
Building configuration...

Current configuration : 4060 bytes
!
! Last configuration change at 07:20:49 UTC Mon Mar 10 2014 by income2
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname IncomeElectrix
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
!
no aaa new-model
memory-size iomem 25
!
ip cef
!
!
!
no ip dhcp conflict logging
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool 1
 import all
 network 10.10.10.0 255.255.255.0
 domain-name incomeelectrix.com
 default-router 10.10.10.1
 dns-server 62.173.37.133 62.173.34.222
!
ip dhcp pool pool1
 default-router 10.10.10.1
 dns-server 62.173.37.133 62.173.34.222 10.10.10.99
!
!
!
no ip domain lookup
ip domain name incomeelectrix.local
ip name-server 62.173.37.133
ip name-server 62.173.34.222
no ipv6 cef
multilink bundle-name authenticated
!
!
crypto pki trustpoint TP-self-signed-1737792747
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1737792747
 revocation-check none
 rsakeypair TP-self-signed-1737792747
!
!
crypto pki certificate chain TP-self-signed-1737792747
 certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31373337 37393237 3437301E 170D3134 30313331 30393531
  33325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 37333737
  39323734 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100EE53 1EF13B55 F6904BD5 DA05717A C27B7761 A54BECA7 3DDE41CC 09E56E00
  AFED14C3 B19B4457 C29E59FA 9A69632C 6C0589AB 5EA8709D 247D5619 99305911
  51E5A169 AC49A967 A55E14E9 5A6F0727 745AC8E4 679379B3 4E826FD1 681D2251
  3324F26C AC5B3E35 4E010029 23735B94 16D0DAA0 7F1F26D3 A877DBB1 6477F625
  CAFF0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 14D09707 EDBAB165 3126BFDF 2DC19049 9CFCB330 02301D06
  03551D0E 04160414 D09707ED BAB16531 26BFDF2D C190499C FCB33002 300D0609
  2A864886 F70D0101 05050003 8181000F 5D9FF091 8FFA3E8E 5D329370 ED9FF358
  9128420D 896708DD D7F26CEC 9FF04805 5C685571 7C7BD0EF 07E96501 88F20439
  172756E0 5EF05994 FDF13058 EA28BC87 534C5AF0 A719BC74 6345F831 51F6EDC8
  13DBDBA1 F564A121 3AA9DC6A 6BF4969F 8E768C20 5CFEC162 D1FE91C2 B4C1EB7A
  60FA85A2 63683A97 42D957DD 77F861
        quit
license udi pid CISCO1941/K9 sn FCZ1805C4XJ
!
!
username income2 privilege 15 secret 4 5TjUzkJSiV6fGySlFYEn3g4Ob8NDebJe4GHARoR7I1o
!
!
!
!
!
!
interface Loopback0
 no ip address
 ip nat outside
 ip virtual-reassembly in
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
 ip address 10.10.10.1 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 description This is the WAN Interface
 ip address 41.184.209.6 255.255.255.252
 duplex auto
 speed auto
!
interface Virtual-Template1
 ip unnumbered Loopback0
 ip nat outside
 ip virtual-reassembly in
!
!
router eigrp 109
 network 10.0.0.0
 network 41.0.0.0
!
router rip
 version 2
 network 10.0.0.0
 network 41.0.0.0
 no auto-summary
!
ip default-gateway 10.10.10.1
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip route 0.0.0.0 0.0.0.0 41.184.205.5
!
access-list 7 permit 10.10.10.0 0.0.0.255
access-list 23 permit 10.10.10.0 0.0.0.7
!
!
!
control-plane
!
!
!
line con 0
 login local
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
 transport output telnet ssh
line vty 5 15
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
 transport output telnet ssh
!
scheduler allocate 20000 1000
!
end

 

rdancisco Fri, 08/23/2013 - 12:25
User Badges:

I agree that this very basic instruction is missing from any intial setup material that a new user sees.


Thank you for your assistance from me as well.


Using 2901 router as a newbie.

Actions

This Discussion