Cisco AnyConnect Client stops internet connectivity

Unanswered Question
Sep 30th, 2012

Hi Guys,

We have Cisco AnyConnect installed on many computers and is working perfectly fine. Recently I installed Cisco AnyConnect client version 3.0.0629 on a new workstation and I get the follwing error message:

'No valid certificates available for authentication" at end of attempted connection process then pop-up error 'Certificate Validation Failure'.

Troubleshooted further - CMD prompt - ipconfig, tried to ping default gateway - General failure. pinged the machine itself (IP add it got from DHCP from router) - General failure.

tried to access internet - no internet access. Currently running Win7 on wireless icon on bottom right of desktop it says it is connected to router and has internet access.

Disabled windows firewall - no joy.
Unistalled Cisco AnyConnect - Bingo Internet works fine! Re-install no Internet access


Any ideas guys? Or things to try?
Many Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)

Actions

Login or Register to take actions

This Discussion

Posted September 30, 2012 at 5:21 AM
Stats:
Replies:0 Avg. Rating:
Views:749 Votes:0
Shares:0

Related Content

Discussions Leaderboard