Windows 7 unable to ping local anyconnect adapter IP

Unanswered Question
Oct 3rd, 2012

I have a problem, where windows 7 machines were not able to ping the local 'Cisco AnyConnect Secure Mobility Client Connection' adapter, while connecting via ASA running version 8.2. Where other operating systems such as Windows XP, Ubuntu Continue to work. This problem stops users from working on services running on there local machines while connecting to anyconnect VPN.

'General Failure' is the error we get when pinging the local anyconnect adapters ip address. We are seeing this in all windows 7 machines , All firewall services were turned off during testing.

The same Windows 7 machines doesn't have this problem when connected to ASA running version 8.3.

Is this a known problem ?, I tried searching the forum + Google, couldn't find anything relevant. Any help would be greatly appreciated.

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
hebaerte Mon, 10/08/2012 - 05:45

Which version of Anyconnect? Did you try the latest 3.0 MR10, or 3.1 ?

Is Always-on enabled in the profile you use to connect to the 8.2 ASA ?

regards

Herbert

jsartori@progre... Wed, 10/17/2012 - 11:17

Just in case anyone else runs into the issue, this was the fix.

The symptom only affected Windows 7 machines. The fix was to add the VPN client IP pool space to the split-tunnel list. After this was done, Windows 7 could connect to their own IP stack after a success VPN login.

N_Martin Wed, 11/13/2013 - 12:30

I had this problem too with Win7 and Win8 on ASA9.1, Anyconnect 3.1

Your fix worked.

Thanks.

Actions

Login or Register to take actions

This Discussion

Posted October 3, 2012 at 5:38 AM
Stats:
Replies:3 Avg. Rating:5
Views:1639 Votes:1
Shares:0
Categories: AnyConnect
+

Related Content

Discussions Leaderboard