UCCX 8.5 and CUCM 9

Unanswered Question
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Brien Tue, 02/05/2013 - 21:49
User Badges:

Hi There,


did you get this issue resolved?


Regards,
Scott

Aaron Harrison Tue, 02/05/2013 - 23:36
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Sounds like Ben may have upgraded to CUCM 9.0 before SU3/SU4 was applied?


SU3 seems to have CUCM9.0 support according to the compatibility docs, and SU4 has reference to 9.0 AXL compatibility - see CSCtz59379 in the release notes:


http://www.cisco.com/web/software/280840578/97461/RN_UCCX_851_SU4.pdf


Aaron

kevinmpotts Fri, 02/22/2013 - 20:22
User Badges:

The AXL is looking for authentication into CUCM. I read a Cisco PDF awhile back that most Admins authenticate it with the Admin ID of the CUCM Presence server. I did that and no problems at all.

Hope this helps ....

Sent from Cisco Technical Support iPad App

ruimartins1000 Fri, 03/01/2013 - 21:24
User Badges:

Hello,

I0m making an upgrade tonight to the latest UCCX 9 version starting from the latest 8.0 version and I0m having the same issue.

The issues started after I've upgraded the CUCMs to 9.0

Have you figured it out?

Thanks in advance,

Rui

ruimartins1000 Tue, 03/05/2013 - 15:25
User Badges:

Well, It turned out easier for me. After I've upgraded the UCCX cluster to v9, the AXL login started working and everything was flowing easily.

The issue came, because the CUCMv9 is not compatible with the UCCXv8 which I was upgrading from.


P.S: Never do an upgrade that includes non-compatible versions in between.

Actions

This Discussion

Related Content